1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Series 1 not downloading data

Discussion in 'TiVo Help Center' started by shototsu, Nov 11, 2008.

  1. brendag4

    brendag4 New Member

    117
    0
    Apr 9, 2005
    I am sorry I offended you. Yes, I agree with most of the stuff you said. I know that they owe us the service. I have lifetime too. But that doesn't mean that most companies would do it. They would make us do a class action suit to do it.

    American Online started as QuantumLink which was an online service for Commdore users. In its last days stuff did not work on it because they were using the hardware for American Online instead and it was messing up the Commodore side. They knew it and would not do anything to fix it. People were talking of lawsuits but it was not done. Remember the early days when there were complaints to the Attorney General.. that was because they did not have enough hardware to support their users. That was after they had closed QuantumLink but it makes my point. On the last day of service, Commodore users only got 75 phone lines for the whole country and many could not get on. I was one of them. They did not have to close QLink... Commodore users would have stayed on if they would have continued to support us.

    I don't agree that Tivo should get the error data themselves. Maybe none of their test boxes are experiencing the symptoms.

    I agree that support is handling it terrible if it is true that when you call they just tell you that your Tivo is broken... when they have been told that there are solutions. They could at least say you might be experiencing an issue that many are right now and we are working on the solution instead of telling them their Tivo is broken.

    I am in Tacoma... not in the same county but maybe we could set something up. I have never done anything like the tests they are asking for though. Is your hub the old kind that can do the tests? People have posted that only older hubs or very expensive ones work for the test.

    TivoJerry told me that there were no tests a dialup user could do.

    BrendaG4
     
  2. brendag4

    brendag4 New Member

    117
    0
    Apr 9, 2005
    Bad and Good news...

    The bad...

    I left the Tivo alone to do its own calls after I got out of Guided Setup. It faild with the error "Failed. Call interrupted."

    The good...

    TivoJerry has my TSN... don't know if he got it in time.

    BrendaG4
     
  3. dlee0708

    dlee0708 New Member

    115
    0
    Sep 20, 2002
    Lewisville, TX
    Tivo probably does have Series 1s to test with, the problem is they probably all work fine just like by brothers. My mom and brother have basically identical Series 1s, both with lifetimes and both with Turbonet the only difference is my moms has a larger hard drive.

    My moms can't connect at all, my brothers works flawlessly (he didn't even know there were any issues).
     
  4. dcstager

    dcstager 1st Gen Tivo Owner

    573
    2
    Feb 16, 2002
    Skagit...
    Brenda: Glad you got out of guided setup. Sorry for treating you like a dumbass. It didn't seem to me that you understood what I was trying to say. Having made the same kind of mistakes myself as a newbie I just assume everyone is as dumb as I am. The smarter and more polite posters here stayed silent, so I butted in.

    My personal theory on the problem is still digital artifacts and/or muxing of the POTS connections. I think the phone company equipment switching the calls varies from place to place and you never know what route your call is taking before it arrives at the Tivo mothership. I think many phone companies or switching equipment is digital and that the signal is converted so many times from digital to analog or relayed over VOIP or who knows what -- they are playing post office with the modem calls by the Series 1 machines to the mothership. But how do I explain network failures? I don't know. I don't have the failure using a CacheCard, just with dial-up.
     
  5. TiVoJerry

    TiVoJerry 00-16 TiVo Employee

    1,511
    0
    Jul 26, 2005
    Alviso, CA

    Yes.
     
  6. badcrc

    badcrc Thread Killer

    166
    0
    Aug 21, 2000
    Bremerton WA
    Oh you didn't offend me, your statements just made it sound like they were doing us a favor and we're obligated to fix our own problems.

    I said the users aren't obligated to provide it, but we do so happily. In other words, tivopony and tivojerry are doing their job and we're doing them a favor to get back our service that we already paid for.

    I believe what they meant was, you need a hub to sniff packets from other machines on the LAN. A switch is what most people have these days, and a switch only sends/receives packets to the destination/source machine and doesn't allow you to sniff packets that don't belong to the machine you're sniffing on...in other words you wouldn't be able to sniff tivo packets from your PC if it's going through a switch, unless you have a management switch that allows you to do it.

    What I have is a gigantic old management hub...all you need is any hub and turbonet to do the tests, but I don't have turbonet. If this problem is still around in a week, I may have turbonet on one tivo and be able to give them the data they need, as I have a friend in Cali that asked if I wanted the turbonet out of his old tivo.
     
  7. mec1991

    mec1991 Cranky old coot

    659
    0
    Nov 5, 2004
    Back home...
    PM sent. :)
     
  8. brendag4

    brendag4 New Member

    117
    0
    Apr 9, 2005
    About dialup users.. I should have specified that TivoJerry's PM to me didn't mean it wasn't possible for dialup users to help it meant at the time they did not have a test they wanted a dialup user to do. But now there is something they can do which is give the TSN # as TivoJerry mentioned.

    Dcstager..

    Thanks. I accept your apology :-D

    I'm not a newbie but I don't know about the network sniffing type stuff.
     
  9. brendag4

    brendag4 New Member

    117
    0
    Apr 9, 2005
    Badcrc:

    I was just wording it gently because so many people were posting saying things like Tivo was doing it on purpose to get rid of the Series 1 users. I was trying to cut them some slack.

    I definitely feel that they need to fix it or they need to do something about the Lifetime subscription people.

    Thanks for the explanation. I do not know much about sniffing etc.

    Seems most people are missing some part of the equation to do the tests. For example, I have a turbonet but no broadband or hub.

    For those keeping track... the next call I noticed got a Failed. Service unavailable error. So yeah, renaming the log directory fixed my problem of getting out of Guided Setup, but the main problem is still there and is stopping calls from completing. (Well at least now I will be able to get in with telnet instead of having to literally pull the drive to access /var/log.)

    I am not forcing calls in case that is important on Tivo's end of it to figure out the problem.. but of course if I don't hear back after a while I will force calls again.
     
  10. tivolovr

    tivolovr Full-time lurker

    34
    0
    Feb 8, 2001
    Port...
    I checked late to see if my issue was shared by anyone else. We have sometimes iffy phone lines and I blamed them. But now, I see, that's not it at all. It seems somewhat concurrent with the Suggestions going away (which are now back--thank you Tivo Inc!) that the phone calls started failing. I get intermittent Service Unavailable or Service Disrupted messages all the time. And I have to as others put it, "babysit" the TiVo all the time to ensure that it has guide data.

    I have a Philips Series 1 that's now 10 years old with the lifetime sub. I just missed the cutoff for grandfathering and never took advantage of an upgrade offer. It's just that it's always worked and I was happy with it. Now I wish they would offer me a transfer one more time -- I'd jump at it this time. I think that with support for these dinosaurs being so sporadic fixes will keep taking longer and longer.

    Here's hoping this time.
     
  11. sandi_k

    sandi_k New Member

    5
    0
    Jan 31, 2009
    Add us to the mix; I thought it was the 7.5 year old Series 1 failing.

    I feel both better and worse now; better that it's not just us and Tivo is aware of it; worse because there doesn't seem to be a fix, and I only have 2 days of programming left!

    I have tried ~ 25 times now to force the call, and have had no luck. I can't even try a different phone number, because it fails after the initialization on that action too.

    Ugh! Help?! Does this mean I need to start manually programming all of our recordings, until the program guide issue is fixed?

    We would be happy to upgrade to a newer Tivo, but refuse to do so because we love our satellite provider.

    FWIW, we have an analog phone dialup.

    Sandi
     
  12. snedecor

    snedecor Member

    84
    0
    Jun 27, 2001
    Angleton, TX
    Sony SVR-2000, lifetime, turbonet, not used very often, so lost all guide data due to this problem.

    I read the thread, and saw that another user had success after deleting /var/log files, so I tried that.

    It worked, and my Series 1 is happily loading guide data on the very first try.

    I telnetted into the unit and typed:

    cd /var/logs
    rm *
    exit

    I then rebooted and tried making a daily call. Worked first time!

    Hope this helps others.
     
  13. joeysmith

    joeysmith New Member

    95
    0
    Jan 9, 2002
    I'd like to try this but I am trapped in guided setup and now my Tivo isn't showing up in the dhcp clients table. At what point is it supposed to acquire an ip address?

    Thanks
     
  14. jeffw_00

    jeffw_00 Member

    806
    0
    Sep 19, 2000
    I have a Series-1 (HDR312) on Dialup, original modem. Copper POTS phone-line, I'm in MA. All short-calls are successful. Longer ones fail all but about once per week. When they fail (claiming call interrupted), they always last 5min 30sec +/- 10sec. Successful calls are 6-7 minutes. Somehow I don't think this is on my end.....
     
  15. brendag4

    brendag4 New Member

    117
    0
    Apr 9, 2005
    Joey...

    So it wasn't just me losing telnet once I was in Guided Setup.

    See my messages... I will summarize it here but it might help you to read my other messages. I was stuck in Guided Setup. I was not able to get telnet working during this time. I had to pull the drive and rename the log directory that way. (You can delete it but I saved it in case Tivo wanted it.)

    After renaming the logs directory, I had to call in 2 or 3 times. I think the 3rd time it completed way too fast. Then of course it had to manipulate the data.

    I then had to mess around to get telnet working. Some of that might have been my inexperience with setting up a network.. but your message shows that maybe it was not just me. I am not sure what I did that got telnet working again. I did stuff like rebooting the computer, Tivo, and router multiple times. I did not have to reinstall any files or anything. I know I ended up changing the number that the network starts at from 100 to 101. I do not remember having to do that before.

    BrendaG4
     
  16. joeysmith

    joeysmith New Member

    95
    0
    Jan 9, 2002
    brendag4

    i'd rather not pull the drive so i'm gonna keep trying to get it to acquire an ip address. may have to do with dhcp leases and default time settings. i have another router i can hook up in the meantime and to try it there in isolation. i've never telneted into my tivo but know my way around pc's and unix. my instantcake drive may only have ftp - but that should be enough to delete logs.

    thanks
     
  17. NowPlaying

    NowPlaying Member

    135
    0
    Mar 7, 2002
    Menlo Park,...
    My Sony SVR-2000 using dial-up on a POTS line is still having problems. It hasn't been able to connect for the last 5 days. The current error says Failure: Service Interrupted though I have had different errors listed at different times.
     
  18. pianoman

    pianoman :-|

    3,751
    0
    Jun 26, 2002
    Metairie, LA
    Just a caution for those who may be tempted to try this and who are unfamiliar with Linux...

    "rm *" is functionally equivalent to "del *.*" in DOS or a command prompt in Windows. You should be absolutely certain that you are deleting files from the correct directory.
     
  19. Feb 1, 2009 #299 of 779
    joeysmith

    joeysmith New Member

    95
    0
    Jan 9, 2002
    yes, one would issue a "pwd", making sure you are in /var/log, prior to the "rm*" to be more explicit.
     
  20. Feb 1, 2009 #300 of 779
    brendag4

    brendag4 New Member

    117
    0
    Apr 9, 2005
    Joey...

    I think my instantcake had telnet.. I don't think I added it.

    I did not want to pull my drive either... I tried everything I could to get around it and was not able to. If you figure out how, please post. I even did stuff like go through each screen and then try to telnet. (In case it would start working at a certain point in the process.) But maybe someone more experienced with networks than me can come up with a solution.

    About getting in to delete the files with FTP... when I have tried to issue commands in the past, FTP does not allow me to execute them. I guess the Tivo does not understand them coming from an FTP program. Not sure if I tried to delete a file or not. I can't remember if I was able to FTP in during the Guided Setup or if that didn't work either. If I remember right, it didn't work.. because I don't remember trying to issue a delete command.

    If you find a way out without pulling the drive, let us know!!

    BrendaG4
     

Share This Page