1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Series 1 download issues again

Discussion in 'TiVo Help Center' started by BobCamp1, Dec 21, 2013.

  1. JudyLew

    JudyLew New Member

    13
    0
    Dec 23, 2013
    Oh, dear Brenda! This is awful!! Please, everybody, contact the TiVo support place and complain. This must not continue. I have a few days of guide data, but daily calls are failing continually. "Call interrupted" Good luck to all and Merry Christmas. :)
     
  2. brendag4

    brendag4 New Member

    117
    0
    Apr 9, 2005
    I had several days of Guide data too. But I read a suggestion that someone cleared their guide data and then it worked. Didn't work for me, so now I have no guide data.

    I have now tried over 45 times.

    I have contacted support. But I am afraid they will say since there is a Turbocard I won't get any support.

    When I had this problem before, I did Guided Setup, then got stuck there. I had to pull the drive from the Tivo, delete the logs, then do 2 calls and finally got back to normal. (I couldn't telnet in when I was in Guided Setup)

    WeaKnees blog post on this situation. They say the techs are out until Monday.. but it was posted on Monday so does that mean we have to wait another week?! (remove the space before the www)

    http:// www.wkblog.com/tivo/2013/12/series1-tivo-dvrs-getting-failed-call-interrupted/comment-page-1/
     
  3. pianoman

    pianoman :-|

    3,751
    0
    Jun 26, 2002
    Metairie, LA
    In desperation (when I was running guided setup after my recent drive failure), I changed the dial-in area code to (000), even though I'm not using the phone line at all. I'm using a Turbonet card, and have been for years.

    The call appeared to complete, then a message appeared that (000) was not a valid area code. However, I was then given several options, one of which included indicating that I was a retailer. I decided to select this option, and the call completed successfully. Since then, I have been able to make the daily call. This is obviously not a desirable long-term solution, but it might help others who are struggling.

    I'm also unsure if you can get to this option without running Guided Setup.
     
  4. brendag4

    brendag4 New Member

    117
    0
    Apr 9, 2005
    I tried the 000 idea earlier and it didn't work for me. I was not using Guided Setup though. I cannot even connect to get the dial up numbers. (But I get to the downloading message on the daily call, so a connection is getting made)

    I don't think repeatedly trying to call is going to work in my situation. I have now tried over 50 times.

    Possibly because I renamed the log directory, or maybe it got nothing from the 000.. I got a message saying there were no valid dial up numbers. I could not dial out to get the list. I don't know if this requires a phone cable. I don't know if it even matters because I am using a Turbocard. There should be valid numbers in my area.. the last time I looked there were several.
     
  5. brendag4

    brendag4 New Member

    117
    0
    Apr 9, 2005
    Well after my 50 attempts to get guide data, it works to get the list of numbers using 000. (I mean it successfully completed instead of it saying it failed.)

    It says the 000 has no dial in numbers. 2 choices, try another area code, or done trying.

    Done trying gives choices of try another code and Sales and Marketing program

    Sales and Marketing says the recorder is not authorized as part of the sales and marketing program.

    Going back to original area code just gives the same error as before on Connecting (failed call interrupted)

    I am wondering if not having a valid number (or at least the Tivo thinks it isnt) would stop a download of Guide data that is going through the internet not the phone.
     
  6. brendag4

    brendag4 New Member

    117
    0
    Apr 9, 2005
    I was able to find a link to see what numbers are valid in your area from an old post. (The one on the Tivo site doesn't work) I thought other people might need this link.

    The number that my Tivo is trying to call is not on this list. I wouldn't figure that would even matter for cable internet.

    https://www.tivo.com/email-sub/popfinder.do
     
  7. JudyLew

    JudyLew New Member

    13
    0
    Dec 23, 2013
    Thanks for your thoughts, folks! I just looked at my "to do" list and got an onscreen message "only 7 days of guide data, Please make a daily call" IF ONLY !!! I would laugh if I weren't crying so much! I had tried again this morning, got thru setting clock, checking account status, downloading for a short time. Then TiVo hung up on me & gave "Call interrupted" message. Call sure wasn't interrupted from my end!

    I'm going to contact the TiVo support folks again, when I can take a break from Christmas preparations.

    This is truly the PITS!
     
  8. Series1Ron

    Series1Ron New Member

    4
    0
    Dec 21, 2013
    My setup: Series 1 Lifetime; internal modem and calling on Ooma (internet)

    After setting my area code to '000', Tivo completed the 'Setup Call".

    Here's where I started (I rebooted and cleared the entire Tivo drive [1 hour] and not recommended):

    Step 1:

    Screen: "setup Call (10-20 min)"
    [I'm using Series 1 internal modem and Ooma (internet)]:

    1) set area code to '000' and go to 'Yes-change telephone options'

    On the 'Setup Call' screen:

    2) since I'm in 'Setup Call' there is no 'set Dial-In Number'

    3) set tivo dial prefix to',#019'

    4) set tivo call waiting to '*99' [I connect to Ooma Voip]

    5) set tone/pulse to 'tone'

    6) set both detections to off


    Step 2:

    Test phone connection to verify the settings work.

    Step 3:

    On the 'Phone dialing options' choose 'use these dialing options' at the top of the screen.

    Step 4:

    After completing the 'setup call'

    including Connecting>Downloading>Hanging Up>Importing> Indexing

    I hit select button and the next screen is titled "Dial-In Number"

    Choose 'Done trying area codes'

    Step 5:

    The next screen is titled 'No local numbers'

    Choose 'Sales & Marketing program'

    Step 6:

    I didnt screen shot the next screen few screens (I was too excited lol) but they were like 'Choose your cable company'; the next screen was 'Choose the channels' [I selected 'all'] and finally got to 'Program Call (20-30 min)'

    Step 7:

    After about 20-30 min I got to the 'Congratulations' screen.

    However, my tivo remote is not getting past this screen. I can see the tivo green light on the front change from green to yellow when I press select but nothing happened.

    I physically pulled the plug from the back of the tivo.

    Step 8:

    After rebooting, tivo now shows the green main menu screen.

    I then did 'Test phone connection' again and it worked.

    After 1 week without success, I'm now 'downloading...phone in use'

    Special thanks to Pianoman for recommending setting the area code to '000'


    I hope this brings a Christmas Miracle to you!!
     
  9. JudyLew

    JudyLew New Member

    13
    0
    Dec 23, 2013
    Thanks, Series1Ron. Sounds complicated & time consuming but if it works, YAY for you!

    I'm kinda busy now getting ready 4 tomorrow, but may call the TiVo folks who helped me in summer 2012 at 877 367-8486. As U may see below, the agent at "on-line support chat" was not much use yesterday. :(

    More later. ♥ ♥
     
  10. pianoman

    pianoman :-|

    3,751
    0
    Jun 26, 2002
    Metairie, LA
    Glad it worked out for you! It seems to be the combination of area code "000" and choosing the "Sales & Marketing" program that bypasses the problem. Hopefully TiVo will chime in once they've fixed the actual problem on their end.
     
  11. Series1Ron

    Series1Ron New Member

    4
    0
    Dec 21, 2013
    After successfully downloading data guide, I changed my area code back to '760'

    Tried to download local numbers to call.

    Same result as before: Connecting works, download "fail. call interrupted".

    The '000' calls an 800 number that works; but trying to call a local area code = Call Interrupted.

    I'm going back to '000' and 'Sales & Marketing' for now until they problem is fixed.

    Thanks again Pianoman!
     
  12. ashipkowski

    ashipkowski New Member

    15
    0
    Oct 7, 2008
    I'd given up and decided to wait it out after no data since Thursday. I didn't clear anything, didn't re-run Guided Setup let alone set my area code to 000, nothing. I did try a few times to force daily calls without success, but I never got up to the 20+ listed above.

    Sitting in the living room, I heard a fair bit of drive churning (my SVR-2000 still has its original drive in it). Wondering, I went to check.

    It downloaded successfully on a call automatically initiated at 3:58pm EST. It's going to take it hours and hours to load the data, apparently, but it downloaded.

    So for those not getting anywhere: perhaps lay off the fiddling for a bit and see if the next regular call works for you, too.

    (Edited to clarify that I didn't make it call the time it finally worked.)
     
  13. ashipkowski

    ashipkowski New Member

    15
    0
    Oct 7, 2008
    Speaking as someone who works with Linuxes professionally but hasn't fiddled with TiVo innards:

    Depending on exactly how the logging daemons work, renaming the dir without a reboot might not force the logs to be done anew -- if the files are still open, they will still accept writes even though the location has been changed. (I'd also regenerate the log directory so as to avoid any issues if it can't find it.)
     
  14. JudyLew

    JudyLew New Member

    13
    0
    Dec 23, 2013
    Me again, gang! LOL

    I just spoke to a nice agent named Marcus at the TiVo service # 877 367-8486. I was pleased to know there are still folks available to talk to customers by phone!

    Before I could launch into a long tale of woe, Marcus told me the engineers are aware of the "call interrupted" problem and they are "working on it as we speak". YAY!

    I am holding out hope for good news soon. :up:
     
  15. brendag4

    brendag4 New Member

    117
    0
    Apr 9, 2005
    Finally gave up and left the Tivo alone.. when next went to check it, it was on a channel I didn't expect it to be on. (I made a manual recording, maybe it had a problem changing the channel.) Went to the Phone Connection screen and it was loading data! Not sure what my settings are... too afraid to look until it's done loading the data.

    My email to support was answered. Appears to be a canned response, thinking I have problems connecting to my phone line when I clearly laid out what was going on.
     
  16. brendag4

    brendag4 New Member

    117
    0
    Apr 9, 2005
    I rebooted. It recreated the log directory. (Sorry I forgot to mention that before.)

    The sources I was reading said you had to take the drive out and put it in a PC to mount it etc. (You also have to have the ability to telnet in set up which I already had done years ago.) Then you rename the directory from there. I don't have easy access to a desktop to do this and it is a lot of work. I telneted in, and accessed the log that way. I don't know if I was accessing the same log directory as the sources referred to... I barely know what I am doing
     
  17. brendag4

    brendag4 New Member

    117
    0
    Apr 9, 2005
    Now its getting weirder. Loaded data successfully. Didn't do the indexing thing. I figured maybe that was because I deleted my season passes.

    I had it set to ,#401,(phone number from valid list). I set it back to just ,#401. It now can complete calls normally even without the phone number added.

    The weird part is.. it thinks it has no program guide data when it does. Says "No Program Guide Data remains. Please make a daily call." When I make a call, it only takes a few minutes because there is nothing to download. Does not say the message about how this will take hours to complete indexing like it normally says when you have no data and then get it.

    Rebooting fixed that problem.

    Now to restore the backup make by TivoWebPlus. It's not as straightforward as I expected it to be. Some channels have to be remapped etc. But hopefully I can get everything working again.
     
  18. JudyLew

    JudyLew New Member

    13
    0
    Dec 23, 2013
    Here I am again.

    Good news, bad news!

    Good: A call at 5:20 PM got thru, completed downloading around 6:30.

    Bad: At 7:10 I found "Loading data 40% and 112 minutes remaining"
    At 8:40 I found "Failed loading series" message.

    I rebooted and will see how my dear old TiVo machine does on its next try.

    Interesting that "Guide data to" now shows Monday Jan. 6, though I doubt that's really so.

    Fingers crossed! Seems like some progress. :)
     
  19. JudyLew

    JudyLew New Member

    13
    0
    Dec 23, 2013
    Oh, Brenda, I just noticed your message of 7:14 (my time) Seems like you are making progress. YAY!
     
  20. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC

    ,#401 as a dial prefix and nothing after that (no phone number, etc.) is what you're supposed to set it to to get it to use a TurboNet or Cachecard over Ethernet on your home network to use the internet instead of the phone line.

    If it's doing the internet thing, it doesn't need a phone number.
     

Share This Page