1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Searching for signal on series 2

Discussion in 'TiVo Help Center' started by snerkman, Jan 20, 2013.

  1. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Okay, you went through GS with something hooked to the tuner's RF input with a signal on it and told the TiVo that you have cable, not satellite, and it can't find the signal coming into the tuner and it's saying, not no satellite input, but no cable input?
     
  2. snerkman

    snerkman New Member

    28
    0
    Jan 20, 2013
    Correct. Sorry if that wasn't clear in my earlier post.
     
  3. nmiller855

    nmiller855 New Member

    5,400
    0
    Sep 26, 2000
    East of...
    I take the easy way out & send them to a repair facility.
     
  4. snerkman

    snerkman New Member

    28
    0
    Jan 20, 2013
    Can I have them send the bill to you?

    I've never paid someone else to fix something I can fix myself. And with the internet, I've learned how to fix many things I wouldn't have been able to before. The reason I have these particular units is that they have free Tivo basic. I would rather use a vcr than pay for dvr service. TV is already way too expensive and I don't have HD or any premium channels. But I was lucky enough to find a couple with the lifetime paid sub. Just can't get this one to see an input.
     
  5. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Suggest you learn about unsoldering and re-soldering Surface Mount Devices.
     
  6. nmiller855

    nmiller855 New Member

    5,400
    0
    Sep 26, 2000
    East of...
    I 'might' be able to fix one myself but I'm afraid I would mess it up & make it completely unusable. I'm way too attached to my units to risk that. The last one that was repaired had the'power supply replaced, 2nd tuner fixed & new hard drive installed. I think the price I paid was well worth it because all I had to do was plug it in & do one guided setup before it wad running perfectly.
     

Share This Page