1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 to S3 transfer <1MB/s with netgear router

Discussion in 'TiVo Help Center' started by Tapir_id, Mar 14, 2013.

  1. Tapir_id

    Tapir_id New Member

    11
    0
    Mar 14, 2013
    :)Hi

    I have two S3 DVRs, two Wireless-G (AG0100) adaptors and a Netgear WNR2000 (wireless N) router.

    When I transfer recordings from one to another, I get less than 1MB/s.

    It is impossible to watch the copies recording in realtime, owing to the slow transfer rate.

    It takes hours to transfer the smallest program (best done over night).

    Can anyone help. I apologies up front because this must have been covered before, but I have spent the last four hours sufing the reports and I cannot see the answer.

    It used to work fine on my old D-Link wireless G router, bot not now.

    All responses gratefully received.

    Cheers

    Tony
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    6,733
    8
    Apr 6, 2000
    SF Bay Area
    Try changing your wireless channel, you might benefit more from channel 1, 6, or 11.

    I suspect you may have some interference on your current channel in which you are getting such slow transfer rate. Its also best to use a channel that is not used/little used by your neighbors.

    Another tip to try is to re-orient your wireless adapters for better signal strength. It shows on the Network menu where you would also make a Tivo connection from. It usually takes about 10-30 seconds for the strength to update itself.
     
  3. Tapir_id

    Tapir_id New Member

    11
    0
    Mar 14, 2013
    Hi and thsnks

    I tried the signal strength. One is next to the router and is 100% (I suppose I count use the network cable for this), the other is at 80%, but this makes no difference.

    Referring the channel, both report channel 1. I have no idea how to change a channel. Do you?

    Mind you, it I use a LAN cable on the one next to the router, would that change the channel.

    Tony
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay

    6,733
    8
    Apr 6, 2000
    SF Bay Area
    You change the channel on the router, just use your browser and put the router IP into the address bar, usually its 192.168.1.1. Have you ever changed the wireless settings before, or used the wireless security like WEP, WPA?
     
  5. Tapir_id

    Tapir_id New Member

    11
    0
    Mar 14, 2013
    That was scary!

    The channel was set to Auto.

    I changed to to 2, and when everything came back, I tried a transfer again.

    I see the same problem. transfer rate is still dead slow.

    The security I use is WPA2-p/k [AES] by the way.

    Cheers

    Tony
     
  6. Tapir_id

    Tapir_id New Member

    11
    0
    Mar 14, 2013
    I just tried it on channel 3. This is just the same.

    Incidentally, when it does transfer (last time at .57 Mb/s) it seems to such up all of the internet capacity to the extent that the PC that I have connected wirelessly to control the router looses the Internet connection.

    The iPhone loses connection for a few seconds during the change of channel and my iPad take a couple on minutes to recover.

    Cheers

    Tony
     
  7. Tapir_id

    Tapir_id New Member

    11
    0
    Mar 14, 2013
    Same story on channel 11

    Tony
     
  8. Tapir_id

    Tapir_id New Member

    11
    0
    Mar 14, 2013
    Ok

    Now, if I connect one machine to the router, the transfer speed goes up to 2 Mb/s.

    If I connect both, I get 30Mb/s.

    However, I do not want LAN cable running across the floor.

    Cheers

    Tony
     
  9. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    Do you have any wireless N devices connected to your new N router? If not, you might want to try putting your router into G-only mode and see if that helps.
     
  10. lew

    lew Active Member

    3,961
    3
    Mar 12, 2002
    Also try, as an experiment, removing security and running your wireless in the clear.
     
  11. dianebrat

    dianebrat I refuse to accept your reality TCF Club

    10,126
    79
    Jul 6, 2002
    boston'ish
    Powerline networking or MOCA can resolve the speed issues without additional "cables on the floor"
     
  12. Tapir_id

    Tapir_id New Member

    11
    0
    Mar 14, 2013
    Thanks, I'll try those ideas next week.
    Tony
     
  13. poppagene

    poppagene User

    790
    0
    Dec 29, 2001
    yes yes yes
     
  14. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Consult the owner's manuals for both routers.

    Learn how to access their setup pages via a web browser and how to change the IP address they present to the rest of the Local Area Network (which will be a different IP address from the one assigned to the Wide Area Network side by your cable or DSL modem.

    For the sake of discussion let's say that the default IP LAN address for both routers is 192.168.1.1

    You can use that number and the next 253 for devices on that LAN segment, so having more than one device with the same number is not only unwise, but also unneccessary.

    Change the IP address of the old router to 192.168.1.2

    Connect a short Ethernet cable from one of it's RJ-45 jacks (probably a group of 4) to one of them on the new router.

    This puts the old router "downstream" of the new one, so the TiVos can talk to each other via the old one just like before, without tying up the new one, and go "upstream" through it to the new one (set it for N wireless only and they won't know the wireless part of the new one is there and it won't know the G wireless part of the old router and the TiVos is there) when they need the internet for downloading guide data.
     
  15. Tapir_id

    Tapir_id New Member

    11
    0
    Mar 14, 2013
    I like the idea, unfortunately I gave the d-link to my sister a while ago.

    Tony
     
  16. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Then I re-refer you to this line:

    "It used to work fine on my old D-Link wireless G router, bot not now."

    as an indication of where the problem most likely lies, as it is the part of the equation which has changed.

    You'll need to break out the owner's manual, and learn something about how to configure some of the basic settings, if for no other reason than to understand what they currently are.

    I'll start you off with this.

    Giving both TiVos and anything else on the LAN that doesn't travel outside the house a fixed IP address instead of letting it get one via DHCP means one thing fewer (negotiation between the router and the device over what that address will be) to go wrong.

    Might help, can't hurt.

    Shrinking the pool of addresses the router uses for DHCP down to only as many as are likely to be needed, plus a couple of extra, probably wouldn't hurt either.

    Whatever the SSID the wireless part uses is, it doesn't need to be broadcast, you can tell it to anything that needs it. Your neighbor across the street's computer doesn't need to know it, or be able to detect it.

    Anything close enough to the router to use a wired connection probably should.
     
  17. Tapir_id

    Tapir_id New Member

    11
    0
    Mar 14, 2013
    I agree. More to try when I get back home. Believe it or not, I have asked it I can have the old d-link back!

    I have manuals and and able to configure them.

    Cheers

    Tony
     
  18. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Keep peace in the family and keep an eye on your local Craigslist for someone unloading a "G" router cheap instead.

    But Google the model before buying.
     
  19. Tapir_id

    Tapir_id New Member

    11
    0
    Mar 14, 2013
    Nice.


    Much appreciated

    Tony
     

Share This Page