1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Q 4 yes’s & no’s:Installs- Waiting for CP Auth:

Discussion in 'TiVo Series3 HDTV DVRs' started by ThePlungerMan, Sep 23, 2006.

  1. ThePlungerMan

    ThePlungerMan New Member

    88
    0
    Sep 13, 2006
    So.Ca
    Please go to, Tivo Central-------messages and settings---settings---remote, CableCARD, & Devices---CableCARD Decoder-----Configure CableCARD 1( then repeat w/2 after all these clicks)----CableCARD Menu-----CableCARD CP Screen,,,, you will see a screen displayed for the cable provider. In there look for
    Auth Status: What do you see, next to it? I have,,,, Waiting for CP Auth. (you would think CP stands for Cable Provider)
    My installation hasn’t worked with 3 visits and 6 cards. Supposedly the head end guys are on it and will know more Mon. Of you that are successful and getting ALL your channels what does yours say next to :Auth Status:

    Thanks you guys very much. I should have added, to please add also if you are getting all your channels etc. as per your message. But thus far you have given the info anyway, thanks again, this might help.
     
  2. Troy J B

    Troy J B Lucky 200 Member

    93
    0
    Sep 27, 2003
    Sacramento, CA
    mine have fluctuated between SUBSCRIBED, NOT_SUBSCRIBED, and MISSING_PROGRAM_REKEY.
    I seem to be getting all my channels. Prior to getting the init signal being sent the auth status was unknown and nothing was working.
     
  3. IPingUPing

    IPingUPing New Member

    15
    0
    Sep 28, 2002
    Smyrna, GA
    My Conditional Access Screen for CC1:

    Unit Address: XXXXXXXXXX
    XXX-XXXXX-XXXXX-XXX
    Encryption: DES
    Connected:yes, EnabledByCP: yes
    Auth: SUBSCRIBED
    CA enable: possible
    [Skipped ECM PID and Component PIDs]
    Host Validation: Valid 00
    Copy Protection Key: Disabled
    CCI: 0x00

    Close enough to the same screen for CC2 that I am not going to retype it]
     
  4. TiVotion

    TiVotion Early Adoptersaurus

    1,082
    0
    Dec 6, 2002
    Tampa, FL
    Mine say "CP Authorization Received".
     
  5. Gerhard

    Gerhard New Member

    231
    0
    Sep 29, 2002
    When the Tivo was initally setup, it was not authorized to work on the Comcast network.

    This was because there central office never set the cards up properly.

    I decided to do two things:

    1) I called them up and changed my plan with them. This caused them to have to change things in the billing system, and assosciate the CableCARDs with account information.

    2) I then pulled the cards, reinserted the CableCARD #1, and then had the lady authorize the card. It work. The AUTH for CC #1 is: SUBSCRIBED

    3) I then put in the second cable card and asked them to authorize that card. No errors are ever reported, and the central office is able to check the status of the card (in that they do not get an error). However, CC#2 has ALWAYS said "MISSING_PROGRAM_REKEY."

    So one card works, and the other doesn't.

    Gerhard
     
  6. Hi-Bred

    Hi-Bred Altadena, CA

    29
    0
    Sep 23, 2006
    Here are my setup screens (Charter Cable, Pasadena):

    http://www.bridgespublishing.com/tivo/

    ... and still no premium channels. I still get them on my old HD cable box though, from the same cable line.

    BTW, whenever I go the Diagnotics screen under each cable card menu, the screen continually refreshes and seems to go into a buggy loop. If I hit 'Clear', then the Tivo button, then navigate back to the menus it seems to go away.
     
  7. StefanB

    StefanB New Member

    3
    0
    Sep 23, 2006
    I have Charter and am getting the 'Waiting for CP Auth' on both cards. I'm not receiving three channels: TNTHD, UniversalHD, and StarzHD. Whenever I go to those channels I get a screen for that CableCard asking for service authorization.

    When one card last night did not show that message I was able to get to all three channels.

    I have a service appointment setup for Tuesday and told them to bring some new CableCards.

    Stefan
     
  8. cotton168

    cotton168 New Member

    228
    0
    Aug 8, 2006
    Monterey...
    Mine is still showing up at Waiting for CP Auth. Like StefanB, I am getting Charter to bring 4 cards so that the other two would be backups. Let's hope this is going to work. I cannot wait to get the other channels although I can live without for a little while. ;) The weird this is that I cannot get all the premium channels so I don't know what is going on.
     
  9. ThePlungerMan

    ThePlungerMan New Member

    88
    0
    Sep 13, 2006
    So.Ca
    Thanks you guys very much. I should have added, to please add also if you are getting all your channels etc. as per your message. But you have given the info anyway, thanks again, this might help.
     
  10. StefanB

    StefanB New Member

    3
    0
    Sep 23, 2006
    It's strange that the three channels I don't have access to are the last 3 HD channels.

    Stefan
     
  11. ThePlungerMan

    ThePlungerMan New Member

    88
    0
    Sep 13, 2006
    So.Ca
    same 4 me-------thanks for the post
     
  12. TiVotion

    TiVotion Early Adoptersaurus

    1,082
    0
    Dec 6, 2002
    Tampa, FL
    Hehe...when I hit "clear" from the diagnostics screen, mine also went into a buggy loop - but I couldn't kill it! Backing up (left) through the menus made it flip out of the menus and back into the diagnostic loop, no matter how many menus I backed up. Only by hitting the TiVo button and going back to TiVo Central could I finally kill the loop. Freaked me out.
     
  13. ctakim

    ctakim ctakim

    95
    0
    May 7, 2006
    Interesting, I get the same thing! But my two cards say CP Auth Received, but I can't get any of my premium channels.
     
  14. ThePlungerMan

    ThePlungerMan New Member

    88
    0
    Sep 13, 2006
    So.Ca
    Hi, I started this thread cause wondered with Tivo tech maybe it meant something. I at the time with cards wasn’t having luck. After the 4th visit Charter got it right, But next to
    Auth Status: ‘is still’ waiting for CP Auth,
    this after it works and getting all the channels. Sorry and good luck.
     
  15. SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    "Waiting for CP Auth" means that the cablecard is either not 'hearing' the cablecompanys 'EMMs" or that the card pairing information in the EMM has not been configured correctly by the cablecompany.

    EMM's are what tells the cablecard what HostID (the Tivo) it is allowed to work with and what channels it is 'entitled' to decode.
     
  16. SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    "CP Auth Received" means that the cablecard has received an entitlement message with the proper pairing information. That entitlement message also tells the cablecard what channels it is authorized to decode. That information is also programmed by the cablecompany and if you arent getting content that you should, they need to fix your subscritption status.

    The cablecard needs the following info sent to it by the cablecompany over the cable.

    1) Pairing information
    2) "entitlement" or subscription information.

    If you dont have #1 you get (for SA cards) "Waiting for CP Auth"
    If you have #1 but dont get content.... cableco needs to fix subsctiption info.
     
  17. ThePlungerMan

    ThePlungerMan New Member

    88
    0
    Sep 13, 2006
    So.Ca
    Thanks but what about this?

    Hi, I started this thread cause wondered with Tivo tech maybe it meant something. I at the time with cards wasn’t having luck. After the 4th visit Charter got it right, But next to
    Auth Status: ‘is still’ waiting for CP Auth,
    this after it works and getting all the channels. Sorry and good luck.
     
  18. SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    The only way that could be is if your cableco doesnt encrypt its digital and premium stuff.... which I doubt. How did you check to see if it was getting the channels? Did you use the channel test in the cablecard menu? Do you see things like DSC HD, HDNet, ESPNHD? The card doesnt have to be paired properly to get the unencrypted stuff.
     
  19. ThePlungerMan

    ThePlungerMan New Member

    88
    0
    Sep 13, 2006
    So.Ca
    I get the whole ball of wax and it still says "waiting for CP auth. I have premium package.
     
  20. SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    Cool!!! Your premiums must not be encrypted.
     

Share This Page