1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 HD XL Volume Header Corrupt when using MFSLive to clone hard drive

Discussion in 'TiVo Series3 HDTV DVRs' started by charmon, Aug 19, 2013.

  1. charmon

    charmon New Member

    3
    0
    Aug 19, 2013
    The hard drive on my Tivo HD XL no longer boots past the powering up screen so I ordered a new WD10EURX HD and tried to clone it using MFSLive and 2 USB to SATA cables. When I run the backup command, I get a message that the volume header is corrupt.

    Can anyone give me some info on what I need to do? At this point, I don't even care if I can't copy my shows over, I just want to get the Tivo up and running again.
     
  2. jmbach

    jmbach der Neuerer

    1,556
    10
    Jan 1, 2009
    Consider trying WinMFS. It seems to process things a little differently and may work where MFSLive does not. (and MFSLive works in some places WinMFS does not)
     
  3. charmon

    charmon New Member

    3
    0
    Aug 19, 2013
    I tried using WinMFS first. I couldn't get it to see the new hard drive using the USB to SATA cables.
     
  4. dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    If possible, you need to try to find a pc, and connect the drive(s) directly to the motherboard.
     
  5. charmon

    charmon New Member

    3
    0
    Aug 19, 2013
    But what about the volume header corrupt message? Don't I need to resolve this first or I'm not going to be able to backup the original Tivo drive.

    I was able to see my original Tivo drive using WinMFS but when I tried to do a backup or even use MFSInfo, I kept getting a message that it's not a tivo drive even though WinMFS recognized it was a 1000 GB Series 3 drive.
     
  6. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    If you mean doesn't boot past the first screen, the one that says "Welcome", and does not get to the second screen, the one that says "a few more minutes", does it just sit on the first screen and never get anywhere, or does it go from there to a gray screen, or does it put up a green screen with white letters?

    The Welcome screen is built into a chip on the motherboard, the few more minutes screen is on the hard drive, it'll put up the first screen even if there's no hard drive in the machine.

    Since your new drive isn't working properly in the TiVo, you have nothing to lose by overwriting it with a new image and trying that in the TiVo as a troubleshooting experiment.

    Use WinMFS and this image

    https://dl.dropboxusercontent.com/u/49887720/658000.tbk

    (when you say HD XL, I'm assuming you mean a TCD658000)

    with the new drive connected to the PC and the TiVo's original drive safely on a shelf connected to nothing.

    If the new drive works with my image, then go learn about how to run Kickstart 58 on that particular model TiVo and see if it will let you do so with the original drive installed.

    It might be able to fix itself enough to make it worth copying.

    Also you should probably run Western Digital's long test on the original drive (I'm assuming it's a WD), and on the new drive before using it anywhere permanently.

    {Also, figure out where you want to use that WD10EURX as backup storage (*not* connected to the TiVo's external eSATA port), and find yourself a WD20EURS on sale for around $100 somewhere (better GB/$ ratio, 3 year warranty, made to do A/V work 24/7)

    And run WD's long test on it before putting it into service as well}

    Also, while the cover is off, you need to verify that there's nothing wrong with the TiVo's power supply, as all S3s and S2s are susceptible to "capacitor plague".
     

Share This Page