1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 HD unit always reverts to 480p output

Discussion in 'TiVo Series3 HDTV DVRs' started by dougdingle, Jul 16, 2014.

  1. dougdingle

    dougdingle HD Tech

    623
    0
    Jul 4, 2007
    West Coast
    I have my TIVO HD set to Native (although the setting itself doesn't seem to matter). As soon as I turn off the 720p Samsung set to which it is connected, the video out on the TIVO resets to 480p.

    I have no idea why. Any suggestions as to how to fix this?
     
  2. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Quit using an HDMI connection between them?
     
  3. dougdingle

    dougdingle HD Tech

    623
    0
    Jul 4, 2007
    West Coast
    That might work, but it cures the symptom by killing the patient.

    I have found that if I set the TIVO to 720p Fixed, it seems to stay that way, so I've settled for that. Weird problem, though.
     
  4. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Whenever "your" pieces of hardware have to have a conversation with each other over what you are or are not allowed to watch, you're going to get problems occasionally.
     
  5. tyd450

    tyd450 New Member

    21
    0
    Jul 21, 2014
    when you turn the tv back on does it fix itself or stay at 480p?
     
  6. tyd450

    tyd450 New Member

    21
    0
    Jul 21, 2014
    i guess I would just leave it at fixed unless there are times when you only want 480
     
  7. dougdingle

    dougdingle HD Tech

    623
    0
    Jul 4, 2007
    West Coast
    It stays at 480p. I'm going to leave it at 'fixed' 720p.
     

Share This Page