1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamios without problems?

Discussion in 'TiVo Roamio DVRs' started by ADG, Dec 15, 2013.

  1. ADG

    ADG Allan

    2,128
    4
    Aug 19, 2003
    New Jersey, USA
    I've been waiting a little before purchasing a Roamio Plus to see what others think of it. Of course due to the nature of forums such as this, most of the posts revolve around problems. I'm curious to know how many early adopters have Roamios that are trouble-free. I'm on the Cablevision system and as I understand it my area has cards that support 6 tuners, so that should be an issue. I already have two S3's and a Premier, so I'm certainly familiar with the product.

    Are there a fair number of folks with Roamios running without any issues? Thanks in advance.
     
  2. pgoelz

    pgoelz Member

    189
    1
    May 1, 2005
    I am one who has been extremely annoyed by the C133 issues and with the poor response to them by the telephone support staff. Tivo really needs to get their act together on that front.

    However, I have to say that with the EXCEPTION of that particular issue, my Roamio basic has been 100% trouble free and I am very satisfied with it. It is small, inexpensive and very easy to upgrade to a larger hard drive.

    I have had the S2, S3 and now the S5 and the Roamio is hands down the best of the lot.... assuming that Tivo successfully addresses the C133 issues and functionality with no or partial internet, that is.

    Paul
     
  3. Jasper

    Jasper New Member

    116
    0
    Sep 4, 2001
    Herndon, VA USA
    I bought the Roamio Pro a week after launch. Zero problems on FIOS in Northern VA.
     
  4. jrtroo

    jrtroo User

    4,063
    6
    Feb 4, 2008
    The C133 issue impacted premieres as well, so that really adds little to the OP's question.
     
  5. ADG

    ADG Allan

    2,128
    4
    Aug 19, 2003
    New Jersey, USA
    It's fine - I'm getting exactly what I'm looking for, thank you.
     
  6. BigJimOutlaw

    BigJimOutlaw Active Member

    2,782
    10
    Mar 21, 2004
    The relatively minor issues I was having with the Roamio were resolved within the first couple of software updates (related to Verizon Fios cablecards). I'm enjoying it a lot without problems.
     
  7. tds4182

    tds4182 New Member

    73
    0
    Dec 15, 2003
    Kingwood, Tx
    I've been running a Roamio Plus for about 3 months now. It took 4 cable cards from Suddenlink before we finally got one that would authorize all 6 tuners but, other than that, no problems.:up:
     
  8. ADG

    ADG Allan

    2,128
    4
    Aug 19, 2003
    New Jersey, USA
    Thanks everyone for the feedback so far :)
     
  9. comedian999

    comedian999 New Member

    9
    0
    Dec 4, 2013
    On my second week with Roamio Pro on Comcast. Other than the C133 errors on two occassions (The night I installed it was the night of the extended outage - great timing!), I've had no problem. All six tuners working, I took the lastest software update automatically and with no trouble. I haven't watched a ton of Netflix yet, but no unexpected reboots so far.

    That said: I have no iOs devices, so I can't address any potential streaming problems anyone might be having.
     
  10. AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    Launch day Roamio Pro, on cablevision.
    After the Cisco firmware was resolved, I haven't had any issues at all.
    If u are in the Raritan valley system, buy it.
     
  11. jntc

    jntc New Member

    114
    0
    Dec 5, 2013
    I have to say, the roamio has been pretty good so far. I am having problems with my mini's attached to it, but the roamio itself, working great. The service issues (c133) were frustrating, but seem to be under control over the last few days.
     
  12. xbr23

    xbr23 New Member

    84
    0
    Mar 29, 2010
    Orlando, FL
    i have been up and running since the end of September on my Roamio Pro. i have not had many "issues", in fact, no issues with the hardware of the Roamio. i have had some pixelation (recorded shows) and tuning adapter (V53 channel not available) issues but, there is no way of knowing who to blame for those issues. i have had "issues" with the iPad app, but even the app seems to have gotten better with updates. tuning adapter issues have definitely gotten better with the 20.3.8 update. :)

    most of us, that know we are early adapters, expect some glitches. my glitches have been fewer than some on here. i am pleased with Roamio and would recommend it others. i also have a Premeir XL4 and i like the Roamio's UI speed way more than the XL4.
     
  13. jimmypowder

    jimmypowder New Member

    254
    0
    Oct 24, 2013
    I have a Tico Roamio plus. Here are my grades Recording & ease of use -A Downloading shows - C ,just too slow User interface - A Streaming capability - F if your looking for this feature buy a slingbox or something similar
     
  14. ltxi

    ltxi New Member

    349
    0
    Feb 14, 2010
    Colorado
    I've had two Plus boxes running for a couple of months now...no problems....quite happy.
     
  15. tomm1079

    tomm1079 New Member

    567
    0
    May 10, 2005
    have had a plus upgraded to 3 TB drive for a few weeks now on comcast.

    No issues. ONly the one time the system had downtime a week or so ago. Other then that been running perfect.

    But i also never had issues with my Series 4's while everyone else did.
     
  16. StevesWeb

    StevesWeb Grumpy Old Geek

    704
    0
    Dec 26, 2008
    Geek Hill,...
    I have two basic Roamio and they are nearly flawless, it is the fastest, most pleasant to use DVR I've ever seen. Mine are OTA, so there is no potential for CableCards or tuning adapters to make them less reliable.
     
  17. buccobruce

    buccobruce Member

    32
    0
    Aug 25, 2007
    A few weeks with a roamio plus and a mini. No problems, on Comcast, works as I expected.
     
  18. cosmicvoid

    cosmicvoid Tivo noob

    65
    0
    Oct 13, 2013
    Seattle-ish
    I have the Roamio basic on OTA. In two months, I've had two issues that I can remember.

    1. If a download is aborted, the blue light stays on, and further downloads are prevented. Fixed by rebooting, or maybe software update, or both, not sure.
    2. Video frozen. Can select menus, and change channels. Audio follows channel changes, but video doesn't, as though the video processor is frozen. Fixed by rebooting.

    I have some dislikes of the way the software works, but the hardware seems to be OK, ... so far.
     
  19. dianebrat

    dianebrat I refuse to accept your reality TCF Club

    10,130
    81
    Jul 6, 2002
    boston'ish
    Roamio Pro and I've had zero issues,
    That includes no issues streaming or with my Mini
     
  20. ADG

    ADG Allan

    2,128
    4
    Aug 19, 2003
    New Jersey, USA
    Thanks again folks. Glad to hear all the good reports!!!
     

Share This Page