1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio with Mohu Leaf Ultimate not pulling in channels

Discussion in 'TiVo Roamio DVRs' started by mohu_roamio, May 2, 2014.

  1. mohu_roamio

    mohu_roamio New Member

    5
    0
    May 2, 2014
    I just got a Tivo Roamio basic since I discovered I got even better picture quality with a Mohu Leaf Ulltimate then I was getting with DirectTV HD on my LG TV for the 3 major networks and PBS which is what I mostly watched anyway. However now that the Raomio is connected to the Mofu Leaf Ultimate which is in the same position up on the wall behind the TV and Tivo than it had been (I tweaked it with compass to angle toward the stations which are about 30-35 miles away) but now I only get 2 channels less clearly, 1 very borderline and don't get PBS at all. I have run a new channel scan on the Roamio and also made sure all antenna connections are snug, and on the TV I have made sure the input is HDMI.

    Any ideas? Should I remove the amplifier on the Leaf or add a stronger amplifier? The signal strength on the Roamio is significantly lower then when the antenna is directly connected to the TV. Tivo customer support was not helpful. I just paid for a lifetime plan and this is not going to work for me unless I can pull in more then just ABC clearly and consistently. Help and ideas are much appreciated.
     
  2. ncted

    ncted A leaf on the wind

    791
    0
    May 13, 2007
    Durham, NC
    I would try without the amp and see if that helps. I have a friend that got a bad amp with his Leaf Ultimate. They sent him a new one. Also, Mohu support is pretty good if you wanted to give them a try.

    Different devices measure signal strength differently, so you cannot do an apples-to-apples comparison between your TV and the Roamio. If you share your signal strengths, there are plenty of knowledgeable people he who could tell you whether what you are seeing is usable. I understand that anything that is about 40% should be usable on the Roamio, but I am no expert.

    -Ted
     
  3. mohu_roamio

    mohu_roamio New Member

    5
    0
    May 2, 2014
    Thanks for replying Ted. I am using the amplifier with the Mohu Leaf Ultimate and the channels come in well when the antenna with the amp is connected to TV but when I connect the antenna and amp to the Roamio the signal is quite poor to very poor on most of the same channels that come in well with it connected directly to TV.

    I will check in with Mohu support too.
     
  4. mohu_roamio

    mohu_roamio New Member

    5
    0
    May 2, 2014
    Any other ideas? Mohu support is closed on weekends.

    I thought I'd try this amplifier instead of the one included with the Leaf Ultimate, http://www.amazon.com/dp/B000F28DP2

    Anyone have experience with this? Much appreciated.
     
  5. Colbyt

    Colbyt Member

    195
    0
    Jul 6, 2006
    I suspect it is antenna / amplifier related. My homemade under $10 antenna (inside on second floor, moving to attic soon) and roamio is pulling a consistent 65 signal strength on a LOS station that is 60+ miles away. I get very consistent signals for 18 channels.

    I am seriously thing about returning the cable card and just doing OTA on this set.
     

Share This Page