1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio, TWC and the Adapter - not playing nice

Discussion in 'TiVo Roamio DVRs' started by weinesq, Dec 27, 2013.

  1. weinesq

    weinesq New Member

    3
    0
    Feb 19, 2008
    I cannot be the ONLY person on planet Earth...but here goes.

    Upgraded to Roamio. Attached adapter (Motorola - firmware updated yadayada) and I get the SDV channels. Then...I leave a SDV channel on a tuner (either taping while I am out or just leave it on before bed) and I wake up and "Tuning Adapter Missing) and the adapter is blinking. Third adapter btw. So basically the adapter keeps failing and the tivo sees the adapter is missing so it stops everything and no longer records - it just stays on the missing screen until I tune back into the SDV channel and the adapter re-sets. I can be watching an SDV channel and the same thing happens - the missing adapter error pops up and I lose all SDV signals (and the adapter is blinking).

    I realize that the SDV channel times out -- but that shouldn't crash the adapter. I just wish an angel would hear my cry for help. Because TWC does NOT understand my problem and TIVO suggested I give up.

    TWC blames Tivo. Tivo blames TWC. I have loved Tivo my whole life but the end is near. Please tell me I am NOT alone. It would make the pain easier.
     
  2. tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    What TWC support phone number have you been calling? If you've not talked to the National CableCard hotline, I'd suggest a call to them as they are significantly more knowledgeable regarding Tivo/CableCard/Tuning Adapters.

    The TWC CableCard number is: 1-866-606-5889

    Also, where are you located? Time Warner Cable typically uses Cisco/Scientific Atlanta equipment, so the fact that you say your TA is Motorola is interesting.
     
  3. mrizzo80

    mrizzo80 Active Member

    1,288
    15
    Apr 16, 2012
    Definitely call the CC # listed above. They will probably have you read some signal levels on the TA Diagnostics screen to them. Sounds like the TA can't stay connected to the head end -- might be a signal problem.
     
  4. Fred C Dobbs

    Fred C Dobbs New Member

    23
    0
    Dec 5, 2013
    It takes a while to get through, but all the techs are knowledgeable about the TA/CC issues.

    I was was on with one for about 90 minutes, but they got the job done.

    FCD
     
  5. Davisadm

    Davisadm TiVo is awesome!!!!!

    242
    0
    Jan 18, 2008
    SoCal
    You are kidding, right??!!??!!

    With all the dealings I have with TWC, I have found that the general help number "techs" for the most part are not knowledgable, & just read from a script.

    The CC number is better, as long as there is not a problem with pairing and/or the tuning adapter.

    I just don't deal with the regular "techs" anymore.
     
  6. gbruyn

    gbruyn New Member

    65
    0
    Mar 20, 2012
    It seems to be if the tuning adapter is BLINKING then IT (and it only) has lost signal. The tuning adapter should be able to "lock" without even being plugged into USB (from what I understand). I believe it is a signal issue or tuning adapter issue alone and has nothing to do with the Tivo. So take the Tivo out of the equation and make TWC understand that it is a signal/tuning adapter issue. See how long it takes for it to loose "lock" without it even being plugged into the Tivo.
     
  7. marklyn

    marklyn Member

    457
    0
    Jan 21, 2002
    Austin
    I had very similar problems. The tech replaced two coax connectors in my attic and my signal improved well enough to keep the Tuning Adapter from losing it's lock and blinking.
    If I wanted to I could also buy a cable amp to increase the signal (so I was told) but for right now, it's been solid.

    Also minimize how many splitters you go through. My tech looked at a 4 way splitter I had in the attic. He said it was fine (2040 Mhz) but the "port" the coax was connected to used more dB than one of the other ports so he moved it to minimize loss. He sounded like he knew what he was talking about so I happily agreed.
     
  8. dlfl

    dlfl Cranky old novice

    6,997
    18
    Jul 6, 2006
    Near...
    TWC = bad
    Tuning Adapter = bad

    TWC + TA = really bad

    It does seem to vary with region. My region, SW Ohio, and the NYC region are among the worst while the LA region seems to be above average.

    I also recommend the national TWC CableCARD desk: 1-866-606-5889
    There is another such desk here: 1-866-532-2598
    which existed before the first number. Don't know if they both go to the same place or what.

    The local CSR's are supposed to know these numbers and either call them themselves or refer you to them. But, typical of TWC poor support, most of them aren't even aware of these national desks, at least in my experience.

    A close friend uses a TWC DVR and their support for those is poor too. Many truck rolls and wasted material have been expended on issues that could have been solved at the head end.
     
  9. dtivouser

    dtivouser Tivoless TCF Club

    1,813
    1
    Feb 10, 2004
    SoCal
    TWC uses Motorola Cable Cards and TAs where I live too. This is former Adelphia territory.
     
  10. tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    That explains the variation. Thanks for the info.
     

Share This Page