1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio setup woas

Discussion in 'TiVo Roamio DVRs' started by NavyCTM, Aug 31, 2013.

  1. NavyCTM

    NavyCTM New Member

    3
    0
    Aug 31, 2013
    I was a very early TIVO adopter and own 2 series 1's and a series 2. I have been away from the TIVO family for a long time and have finally come home with a purchase of a Roamio plus :)

    After many hours with Bright house networks and swapping tuning adapters and a cable cards, my roamio finally displays live TV mostly correctly. I still get pixilation quite a bit and occasionally when I change channels I hear my Onkyo TX-NR809 receiver click and get a black screen on some channels.

    I haven't tried going directly from the TIVO to the TV because I'd like to retain surround sound.

    I'm still relearning my TIVO so any help/tips on the pixilation issue or the black channels would be appreciated!

    Thanks,

    John
     
  2. StevesWeb

    StevesWeb Grumpy Old Geek

    704
    0
    Dec 26, 2008
    Geek Hill,...
    My first guess on the pixelation would be poor signal level on the affected channels.

    I don't have my Roamio yet, but on some TiVo models you can manually select which video modes will be used. Configuring Roamio to use only one mode such as 1080i or 1080p may help with the blackouts when video mode switches occur - if that is what is happening.
     
  3. TimA

    TimA New Member

    14
    0
    Feb 9, 2013
    I have an Onkyo TX-NR809 and a 609. The Onkyo clicks because it's switching sound modes as you change Cable channels. Depending how you have your default listening modes configured (input dependent), it will switch to a stereo mode when you tune a Cable channel with 2 audio channels, but it will switch to 5.1 Surround when you tune a Cable channel with Dolby Digital 5.1. If you set you Onkyo to use one Listening Mode (i.e. PLII Movie) for all sound inputs (Mono, Stereo, 5.1, etc) you should get less or no clicking. Take a look at the "About Listening Modes" section of the Onkyo manual. It's complex, but it gives you a lot of flexibility.

    My Onkyo is set to "TV Logic" for every type of sound input to avoid the clicking. I will switch to a THX movie mode if I'm watching a movie on HBO with 5.1 surround.

    Pixilation is usually caused by low signal strength and/or a low signal to noise ratio. Since I have a long cable run from the street, I tend to have this problem on some channels during some periods. This is why I've reduced the number of devices I hang off of my cable feed and that's why I plan to go to a 6 Tuner Roamio and a Cable modem only. I could call Comcast, but it's hard to prove that its their problem since its intermittent. I suspect the signal is in spec going into my house. Try a direct feed (not split) into your Tivo to see if the pixilation clears up.

    I've also seen bad HDMI cables cause strange problems, but usually the screen goes to complete static intermittently and/or becomes a pinkish hue.

    Other forum posts indicate that an intermittent black screen is caused by the Tivo and/or Onkyo switching resolutions. Try fixing the Tivo to one resolution and setting the Onkyo to the "Direct" HDMI video mode. I keep both of my Onkyo's on "Direct" unless I have something I want to upscale like a Wii.
     
  4. aaronwt

    aaronwt UHD Addict

    19,191
    25
    Jan 31, 2002
    Northern...
    Set the Roamio to only 1080P60 output and that should help.
     
  5. NavyCTM

    NavyCTM New Member

    3
    0
    Aug 31, 2013
    Thanks for the tips, looks like I need to diginto the onkyo manual a bit. As for the blank displays, after I get to one if I move up or down channels a few times I can usually get it to tune but I'd hate to miss a recording due to this.
     

Share This Page