1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio & Series3 remote control conflict

Discussion in 'TiVo Roamio DVRs' started by gtidriver, Dec 7, 2013.

  1. gtidriver

    gtidriver New Member

    8
    0
    Nov 28, 2013
    Hello all!

    I was able to take advantage of the Friends & Family discount to upgrade from a S3 OLED a Roamio Plus.

    Shockingly, my CableCard pairing on Fios was smooth without any issues, but I'm having an issue with the remote controls.

    My S3, now hooked up to a Slingbox, is located next to the Roamio. However, when I change channels on the S3 via Sling, my Roamio also changes to the same channel! I was under the impression that the Roamio used RF, while the S3 is IR.

    Is there a way to get these two to coexist without moving them to separate rooms?

    Thanks!
     
  2. jwbelcher

    jwbelcher New Member

    489
    0
    Nov 13, 2007
    Orlando, FL
    Setup your TivoHD to use address 1-4 and then pick a S3 remote from Slingbox with the same address#. Pick any address number, other than 0, and you'll be all set.

    see link for setting your two Tivos to use different addresses. You'll have to also change both your HD and Roamio to use non-zero remote addresses for it to work.

    http://support.tivo.com/app/answers/detail/a_id/284
     
  3. jwbelcher

    jwbelcher New Member

    489
    0
    Nov 13, 2007
    Orlando, FL
    Btw, the Roamio by default listens to address 0, which means it will receive any remote (0-9) address. By performing the same steps on the Roamio, it will in effect filter out the address you pick for your Sling/S3 combo.

    I have this same setup and was confused at first why only performing the steps on my TivoHD didn't initially fix it. Once I configured the Roamio to listen on a different remote address, it worked as desired.
     
  4. Tico

    Tico Bear Down Cats!!!!!

    328
    0
    Dec 9, 2002
    And the Roamio uses both RF and IR.
     
  5. gtidriver

    gtidriver New Member

    8
    0
    Nov 28, 2013
    Thank you! Worked perfectly!
     

Share This Page