1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio RWD/FFD/30sec Local Channel Issues

Discussion in 'TiVo Roamio DVRs' started by Kev1419, Aug 31, 2013.

  1. swerver

    swerver Member

    223
    0
    May 18, 2012
    Yes I just had the same problems, no rewind on football and mini got the spinny. Red zone channel is fine when playing fox. :D (trying to take this in stride...)
     
  2. Gadfly

    Gadfly New Member

    63
    0
    Oct 27, 2007
    Same here. I didn't know these two problems are related though.

    My mini started acting up a couple of days ago. Even when it is connected to Premier XL4. Sometimes the guide doesn't come up (it claims network problem even though it is playing the current show just fine. Worse, it forces you to abandon whatever it is you are watching and kicks you to the home screen) and other times it hangs (when it tries to show My Shows).

    This is really frustrating. You take it for granted that an equipment that you paid more than 1k for would work as expected. Or at least doesn't have as many problems as I am running into.
     
  3. ahwman

    ahwman Member

    236
    1
    Jan 24, 2013
    For those of you who get a spinning icon on the Mini when trying to tune one of these problem channels, you can use the TiVo iOS app to tune to a different channel and avoid having to reboot the Mini. Hopefully soon this problem will be fixed.
     
  4. ahwman

    ahwman Member

    236
    1
    Jan 24, 2013
    I'm looking forward to testing it Margaret, crossing my fingers! By the way, could you please also make sure that the engineers are working on a fix for the audio slip issue where audio will slip from stereo to mono sporadically. This issue has been around for a long time on the Premiere and now the Roamio and they keep saying that a fix is forthcoming.

    Thank you for all that you do for us Margret!:)
     
  5. Gadfly

    Gadfly New Member

    63
    0
    Oct 27, 2007
    So it turns out I cannot participate in the beta program because I work for a company that Tivo considers a competitor.

    Hopefully the fix will be rolled out to the public soon.

    Edit:
    In particular this problem seems to be specific to Comcast in Seattle area where some companies (well, at least one) that Tivo considers a competitor have a strong presence. Those of you that have signed up for the beta might want to make sure to read the NDA agreement carefully.
     
  6. fdisker2000

    fdisker2000 New Member

    83
    0
    Nov 26, 2006
    JBLM, WA
    Shhhh! First rule of beta testing: Don't talk about beta testing. /jk
     
  7. Oct 2, 2013 #147 of 200
    seattletivo

    seattletivo New Member

    6
    0
    Sep 29, 2003
    This bug is really frustrating. First it messed up the recording to the first Seahawks game: http://www.tivocommunity.com/tivo-vb/showthread.php?t=508812a and on Sunday it messed up one of the animation domination shows. Both times it was on 113/Fox. I've emailed TiVoMargret and really hoping I can get on the beta.
     
  8. Oct 2, 2013 #148 of 200
    fdisker2000

    fdisker2000 New Member

    83
    0
    Nov 26, 2006
    JBLM, WA
    For now the best alternative is to record the SD feed channel 13. The problem doesn't appear to effect the standard definition broadcast.
     
  9. Oct 3, 2013 #149 of 200
    uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    Typically beta testers are required to agree to a non-disclosure agreement (NDA). If indeed you are a beta tester you may want to delete your post.:)
     
  10. Oct 3, 2013 #150 of 200
    fdisker2000

    fdisker2000 New Member

    83
    0
    Nov 26, 2006
    JBLM, WA
    Shhhh! First rule of beta testing: Don't talk about beta testing. /jk
     
  11. Oct 3, 2013 #151 of 200
    BayouBoy32

    BayouBoy32 New Member

    24
    0
    Sep 19, 2013
    New Orleans...
    I figured that the NDA was the reason we had not heard how the beta was going. I personally hope this is a real beta tester that has slipped the info. I was curious if the beta was working and also hoping that a fix would be available soon if it was.

    I procrastinated and did not sign up to be a beta tester and now kicking self. Patience is not one of my virtues.

    Just a little info, Margret, would be nice and thanks for all you have done.

    Dan
     
  12. Oct 3, 2013 #152 of 200
    uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    I had upgraded the hard drive capacity in my Roamio or I would have been on board with the beta. Hoping for an update to fix thus issue soon. :)
     
  13. Oct 3, 2013 #153 of 200
    TiVoMargret

    TiVoMargret VP Product Dev, TiVo

    354
    0
    Feb 2, 2008
    Silicon Valley
    Hi all,

    I have confirmation from the folks that have joined Beta that they are no longer experiencing this issue.

    At this point, if all goes to plan, I expect the update to be available to everyone on 10/9.

    NOTE: the issue is only fixed for NEW recordings that happen after you receive the update. Any old recordings will still have the problem.

    --Margret
     
  14. Oct 3, 2013 #154 of 200
    uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    Outstanding!:up: Thank you.
     
  15. Oct 3, 2013 #155 of 200
    BayouBoy32

    BayouBoy32 New Member

    24
    0
    Sep 19, 2013
    New Orleans...
    Margret, thank you so much for the progress update. This is great news. I can’t wait for the update to fix this problem. Other than this problem the Roamio Pro is an outstanding product. Keep up the great work. :up:

    Dan
     
  16. Oct 6, 2013 #156 of 200
    Gadfly

    Gadfly New Member

    63
    0
    Oct 27, 2007
    My Roamio did not tape the Seattle game this morning (Fox, Comcast, Seattle area). Not that I would have watched it anyway.
    The update better fix this.
     
  17. Oct 6, 2013 #157 of 200
    djdanska

    djdanska New Member

    30
    0
    Sep 30, 2004
    Happened again, this time worse. Was watching the end of modern family, Simpsons start, black screen, unresponsive, a minute later it reboots. When it finally finished rebooting, the same channel appears and now I'm in non stop rebooting because it keeps trying to watch Fox! Getting very old...

    Sent from my Nexus 7 using Tapatalk 4
     
  18. Oct 8, 2013 #158 of 200
    rexfelis

    rexfelis New Member

    2
    0
    Oct 7, 2008
    Another Seattle-ite here having this problem (Comcast, primarily on Fox).
    Really looking forward to getting that update...
     
  19. Oct 9, 2013 #159 of 200
    ashmueli

    ashmueli New Member

    1
    0
    Oct 7, 2013
    Same here, in Kirkland. Never realized how much we like FOX shows on channel 113, until we upgraded both our TiVo HDs to a Roamio basic / mini pair. Early adopter remorse :)
     
  20. Oct 9, 2013 #160 of 200
    tough joe

    tough joe New Member

    266
    0
    Sep 16, 2006
    Can someone tell me what software version the Roamio should be up to? I'd like to keep track to when the update is done. Thanks.
     

Share This Page