1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio RWD/FFD/30sec Local Channel Issues

Discussion in 'TiVo Roamio DVRs' started by Kev1419, Aug 31, 2013.

  1. Sep 19, 2013 #81 of 200
    fdisker2000

    fdisker2000 New Member

    83
    0
    Nov 26, 2006
    JBLM, WA
    If the tuners were a problem I think it wouldn't be able to display the channels. The Roamio doesn't even have a problem recording the channels (I can play them fully and completely on my PC) it just has trouble playing the recording and buffer. It think it's different hardware handling the decoding of the recording.
    Hopefully it's a software problem, not hardware.
     
  2. Sep 20, 2013 #82 of 200
    zend

    zend New Member

    7
    0
    Mar 6, 2004
    Seattle
    Also in Seattle on Comcast. Experiencing the same issues with a Roamio Pro when attempting to record Fox shows. Margret - I sent you my TSN and answers to your questions over email.
     
  3. Sep 20, 2013 #83 of 200
    fdisker2000

    fdisker2000 New Member

    83
    0
    Nov 26, 2006
    JBLM, WA
    Just an observation from watching the recording of Fox shows Dads and Brooklyn Nine-Nine tonight: The green status bar didn't move until it got to the third commercial break. It then jumped to 21mins and continued until the end of the commercial break, then stopped again.
    The commercials during this break, were definitely only local commercials.
    I hope TiVoMargret is still following this thread.
     
  4. Sep 20, 2013 #84 of 200
    jjfester

    jjfester New Member

    3
    0
    Sep 19, 2013
    Should we still be trying the 911 clear etc or has that been ruled out as a fix?

    Also should we still be emailing if we are having these problems or have there been enough people emailing to have it documented and researched?
     
  5. Sep 20, 2013 #85 of 200
    socrplyr

    socrplyr Active Member

    1,079
    1
    Jul 19, 2006
    911clear just marks the log where you were having a problem. Then you need to work with Tivo, so they know what they are looking at there.
    I am not positive what 777clear does. I know it has been used for issues playing back recordings (but not general dvr issues). I don't know if it just marks the log or if it actually changes anything.
    The connections to Tivo afterward sends the logs to them for review.
     
  6. Sep 20, 2013 #86 of 200
    fdisker2000

    fdisker2000 New Member

    83
    0
    Nov 26, 2006
    JBLM, WA
    Last thing I heard, TiVo was sending a tech to an effected user's home on the west coast yesterday or today. I volunteered, but my home is not convenient.
     
  7. Sep 20, 2013 #87 of 200
    BayouBoy32

    BayouBoy32 New Member

    24
    0
    Sep 19, 2013
    New Orleans...
    Calling Tivo support is a waste of time. I have called 3 times and each time get different tech that gives me different run-around. 1st said I needed attenuator because signal to high. Did that and it did not help. Called back and next tech just advised me of Desktop app that I could transfer files from HD Tivo. The last tech I spoke with ran me though some checks of the cable card and said it was not authorized correctly and to call Cox Cable. Called Cox and they checked everything and repaired the card and said it was working and set up correctly. I compared the setting with the HD Tivo and the setting are the same. All channels work correctly on the Roamio Pro except for Fox. All channels on the HD work correctly including Fox. All of the techs all said they have never heard of this problem and had no reports about this problem. I am going to wait and call back on Monday, after I cool down some and ask to speck to a supervisor. Not sure if they can or will help but getting fed up. I have until 27th of this month on my 30 day return. I really like the Roamio not sure if I would return for this problem.
    Dan
     
  8. Sep 20, 2013 #88 of 200
    JDoc208

    JDoc208 New Member

    1
    0
    Oct 13, 2011
    I am having a similar problem (although not exact) to what others have posted. I just upgraded from a Premiere XL to the Roamio Plus. I kept the same cablecard. My issue occurs on Fox Sports Midwest (channel 824) and the Big Ten Network (822); however, I am NOT having an issue with Fox (702). The channels play and record normally. When not live, I can fast forward at 1x speed normally where I can see what I'm fast forwarding through. But when I try to fast forward at 2x/3x or rewind on 1x/2x/3x speeds, the picture freezes. If I fast forward on 3x speed for 30 seconds and then press play, the picture then jumps ahead to the point in the show as if I had been fast forwarding on 1x speed. Likewise, if I rewind on 3x speed for 30 seconds, the picture will again freeze and then once I press play, it will jump ahead to the point in the show as if I had been rewinding on 1x speed. The problem occurs whether I'm watching the channels on live TV or watching a previous recording on those channels. The problem also occurs on my Mini. The "rewind 8 seconds" button and "fast forward 30 seconds" buttons work normally. When I called Tivo, they said my signal was "too strong." I put different attenuators on the line, which lowered the signal strength and SNR but didn't change the original problem. Tivo then blamed the problem on my cable company (Charter) and said I had "poor quality" of signal. Charter wanted to switch out cablecards. I picked up 3 cablecards but none of them worked at all, so I have a tech coming out tomorrow.

    Any advice?
     
  9. Sep 20, 2013 #89 of 200
    fdisker2000

    fdisker2000 New Member

    83
    0
    Nov 26, 2006
    JBLM, WA
    Yeah, wait for a fix from TiVo.
     
  10. Sep 20, 2013 #90 of 200
    uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    Frustrating for sure but Tivo is actively working this issue. I have the same issue and have been recording FOX show in SD and they seem to be fine.
     
  11. Sep 20, 2013 #91 of 200
    martinso

    martinso New Member

    10
    0
    Sep 12, 2013
    I also volunteered for the home visit but have not heard back about that. Either I was not conveniently located or they have a handle on the problem and no longer need the home visit. I am hoping for the second alternative! At any rate there is no question this is a top priority for TiVo and they are actively working on the issue. It is frustrating, but all we can do is hope they find the issue and release a quick fix for it.
     
  12. Sep 20, 2013 #92 of 200
    Anyware

    Anyware New Member

    15
    0
    Oct 6, 2002
    Sammamish, WA
    Indeed, I am the affected user, and a TiVo technician visited my home today (by the way, I'm normally friendlier than calling someone a "technician," but I'm not sure if I can share names, so I'll simply avoid it).

    Talk about committed to solving this problem! It didn't take Margret and her colleagues but a couple of e-mail exchanges before I was told that someone could visit on Thursday or Friday. I work from home, so it was easy to give someone access to my Roamio for as long as they liked.

    The technician flew into Seattle this morning, arrived at the house shortly after, and proceeded to hook up all of his equipment. He was extremely friendly and an obvious expert at the tasks he was performing.

    I was able to quickly demonstrate the issue at hand with a few episodes of both "So You Think You Can Dance" and "X Factor" (both recorded on our local FOX HD station...113). While I'm not happy that the issue exists, I'm very happy that it's so easy to reproduce.

    Despite my efforts to feed him and give him something to drink :), he remained focused on the issue so that he could be sure that he captured all of the data needed for a thorough analysis. He finished his work later in the afternoon, packed up his equipment and headed back to the airport.

    Based on our conversations about the issue and what he was able to capture, it sounds he and his team have a great set of data to work with. I'm encouraged that this visit will help TiVo solve the issue for all of us. At least I'm crossing my fingers.

    All-in-all, I am very impressed with Margret's decisiveness in sending someone so quickly, and I am also impressed with the knowledge and professionalism of the TiVo technician.
     
  13. Sep 21, 2013 #93 of 200
    hankinsohl

    hankinsohl New Member

    25
    0
    Sep 17, 2013
    When trying to record the Sleepy Hollow rebroadcast, this bug cropped up again. So it seems to be reproducible as this is twice in a row now that the bug occurred while trying to record Sleepy Hollow episode 1.

    Anyware's post above is encouraging. I hope that Tivo now has enough data to track down and fix this bug.
     
  14. Sep 21, 2013 #94 of 200
    uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    That is really a great story. Good to know Tivo is on it!!!
     
  15. Sep 21, 2013 #95 of 200
    BayouBoy32

    BayouBoy32 New Member

    24
    0
    Sep 19, 2013
    New Orleans...
    Even though the phone support techs state they have never heard of this bug/glitch, it is really good news that someone at Tivo is taking an interest in finding a solution to this problem. Hope it is not hardware and can be fixed with a software update. Thanks for the news and update Anyware.

    Since the Roamio is a new product and not in wide spread use yet. I would think it would be in Tivo’s best interest to get this fixed as soon as possible.

    Dan
     
  16. Sep 21, 2013 #96 of 200
    fdisker2000

    fdisker2000 New Member

    83
    0
    Nov 26, 2006
    JBLM, WA
    Yeah, a technician(probably the same one) emailed me and thanked me for my help and said logistically my location was not convenient.
    It's good to see that TiVo is working on a solution.
     
  17. Sep 21, 2013 #97 of 200
    Johnnymarr

    Johnnymarr New Member

    17
    0
    Sep 9, 2013
    I live in Green Bay, WI and have TWC. I have the same issues. I've had them watching football on Fox. I've also had it watching Under The Dome on CBS. It only happens on the HD channels.
     
  18. Sep 21, 2013 #98 of 200
    zend

    zend New Member

    7
    0
    Mar 6, 2004
    Seattle
    Anyware - just wanted to say "Thanks" from a fellow Eastsider / Roamio user with the same issue. Very nice of you to help TiVo and your fellow Roamio users out this way.
     
  19. Sep 21, 2013 #99 of 200
    Anyware

    Anyware New Member

    15
    0
    Oct 6, 2002
    Sammamish, WA
    You're very welcome, though it was TiVo who put in the effort. I just opened the door and stayed out of the way. :)
     
  20. BayouBoy32

    BayouBoy32 New Member

    24
    0
    Sep 19, 2013
    New Orleans...
    Today I will be watching Fox Sports pregame and the Saints on standard def. and not HD. Not as pretty a picture but at least I can use Tivo. Just tried to use Tivo on Fox Sports HD and it was still glitched/bugged. I hope Tivo finds the problem soon. Hope all your teams win unless they are Arizona. ;) LOL Have a great Sunday.
    Dan
     

Share This Page