1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio RWD/FFD/30sec Local Channel Issues

Discussion in 'TiVo Roamio DVRs' started by Kev1419, Aug 31, 2013.

  1. Sep 18, 2013 #41 of 200
    hankinsohl

    hankinsohl New Member

    25
    0
    Sep 17, 2013
    I got a second partially recorded show while trying to record English Premier League Soccer shown on NBCSNHD broadcast by Comcast in the Seattle area.
     
  2. Sep 18, 2013 #42 of 200
    uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    So far I have only seen this issue on Fox with new shows for the season. Next week a huge amount of new shows are coming to to CBS, NBC and ABC. Anyone seen the partial recording behavior on these?

    I see two different issues (but they may be related) Show A will show a partial recording in my shows, but in reality the whole episode is there, but you can not use fast forward, skip ahead ect. This show can be watched.

    Show B shows partial recording, but upon pressing play, skips to about the middle of the show and will play from there (as long as you don't fast forward ext. Not a real watchable situation.

    Recording all Fox shows on a series 3 now until we can get this resolved. Bigger problem if the other major networks exhibits this issue next week.
     
  3. Sep 18, 2013 #43 of 200
    fdisker2000

    fdisker2000 New Member

    83
    0
    Nov 26, 2006
    JBLM, WA
    Recording the SD channel works for me, as the HD Fox channel is only effected and may be another work-around.
     
  4. Sep 18, 2013 #44 of 200
    uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    Interesting, only HD impacted. Thanks for the info.
     
  5. Sep 18, 2013 #45 of 200
    ahwman

    ahwman Member

    236
    1
    Jan 24, 2013
    There definitely is something with Fox as I'm experiencing this on several Fox channels listed below. I'm also experiencing this with National Geographic channels, has anyone had issue with this channel as well?

    I live in SE Michigan and my cable provider is Bright House, here's the problem channels:

    224 - Fox News
    270 - National Geographic Channel
    286 - Fox Sports Detroit Plus
    288 - Fox Sports 1
    321 - Nat Geo Wild
    322 - Fox Business
    368 - Fox Soccer HD
     
  6. Sep 18, 2013 #46 of 200
    fdisker2000

    fdisker2000 New Member

    83
    0
    Nov 26, 2006
    JBLM, WA
    They are ALL Fox owned channels, so it makes sense. I'll have to check the rest of my Fox channels.
    You may want to email TiVoMargret with the info she posted because you are in a different region and different cable provider than most of us effected.
     
  7. Sep 18, 2013 #47 of 200
    uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    Great advice. I think we who have this issue need to make sure we detail what we see and respond to requests for info from Tivo. Seems like they want to help figure this thing out! :)
     
  8. Sep 18, 2013 #48 of 200
    ahwman

    ahwman Member

    236
    1
    Jan 24, 2013
    Wow, I wasn't aware that Nat Geo was owned by Fox, that lends more credence to something to do with Fox broadcasts... Regarding Margret, I have been in constant contact with her, they were going to extract some recordings off of my box unfortunately they're all copy protected so she needs to find someone with access to a non copy protected recording for further analysis.

    Hopefully TiVo will stumble onto a solution. I just think it's odd that it's only happening with certain providers/programming - interesting...
     
  9. Sep 18, 2013 #49 of 200
    ahwman

    ahwman Member

    236
    1
    Jan 24, 2013
    Yes, Margret told me that they are committed to figuring this out and that is very encouraging... Hopefully it proves to be a simple patch and doesn't turn into something bigger and longer lived like the tuning adapter/suggestions bug...
     
  10. Sep 18, 2013 #50 of 200
    DaveDFW

    DaveDFW Member

    523
    0
    Jan 25, 2005
    Richardson, TX
    Just looking at this list, aren't all of these broadcast in 720p? Just wondering if that could be the common thread.
     
  11. Sep 18, 2013 #51 of 200
    uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    My recordings are non-copy protected. I can even drag some out of the delete bin if that would help.
     
  12. Sep 18, 2013 #52 of 200
    ahwman

    ahwman Member

    236
    1
    Jan 24, 2013
    You're absolutely correct, I verified each of these channels are in fact 720P. I was starting to get excited then I realized one of the channels that works perfectly for me is also 720P, so I don't know if that you text there in the foot.
     
  13. Sep 18, 2013 #53 of 200
    Cleo256

    Cleo256 New Member

    10
    0
    Sep 5, 2013
    Also a problem on last night's New Girl and The Mindy Project (on Fox on Seattle). I watched both shows live and there were no problems with the broadcasts, but the recordings of each say they are about 2 minutes long.

    I e-mailed the requested info, but just to re-state here, my CableCARD is paired (Val :V) and I do have the On Demand freezing problem.

    Thanks for the suggestion to record the SD channels as a workaround. I've just set up a separate season pass to do that.
     
  14. Sep 18, 2013 #54 of 200
    martinso

    martinso New Member

    10
    0
    Sep 12, 2013
    I too watched these live, knowing they had screwed up the last time they were broadcast. Did you notice that the green bar was missing until the last 4 or so minutes of the show? As if there were no buffer, yet the show was being recorded. Needless to say, these exhibit the now familiar problems with ff/rw as well as showing as partial recordings.

    At least we know that TiVo is actively trying to solve this right now.
     
  15. Sep 18, 2013 #55 of 200
    uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    Cleo & Martinso what cable co do you have and where are you located? thanks
     
  16. Sep 18, 2013 #56 of 200
    swerver

    swerver Member

    223
    0
    May 18, 2012
    I got hit by this last night on fox - Dads, Brooklyn 99, New Girl and Mindy Project were all 2 minutes long, and only commercials, not the beginning of the show. When I stopped the Mindy project recording halfway thru the show and restarted it, it recorded normally.

    I am in Seattle on Comcast. My on demand has been working fine.
     
  17. Sep 18, 2013 #57 of 200
    martinso

    martinso New Member

    10
    0
    Sep 12, 2013
    Seattle area (Kirkland), Comcast. The combination of Seattle-Comcast-Fox is pretty common by now.
     
  18. Sep 18, 2013 #58 of 200
    Cleo256

    Cleo256 New Member

    10
    0
    Sep 5, 2013
    Seattle area-Comcast-Fox here as well.
     
  19. Sep 18, 2013 #59 of 200
    uw69

    uw69 Member

    403
    0
    Jan 25, 2001
    Washington
    I sense a trend here. :)
     
  20. Sep 18, 2013 #60 of 200
    hankinsohl

    hankinsohl New Member

    25
    0
    Sep 17, 2013
    As mentioned earlier in this thread I ran into this problem while recording a show on NBCSNHD. So it's not just Fox-owned channels that are affected.

    I too live in the Seattle area (Kirkland) and my cable provider is Comcast.

    What would be interesting to know is whether or not any Seattle-area Comcast subscribers successfully recorded the first broadcast of Sleepy Hollow on their Roamio.
     

Share This Page