1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio remote issues

Discussion in 'TiVo Roamio DVRs' started by Divilish, Dec 23, 2013.

  1. Divilish

    Divilish New Member

    6
    0
    Aug 18, 2006
    I don't care for the new Roamio remote, at least not as much as I like my old model 3 remote.

    I can't seem to get it to work, does anyone have a suggestion? Or does it work at all?

    While the Roamio one does work fine, I am just used to the length and the feel of the better quality older one.......
     
  2. Time_Lord

    Time_Lord Member

    213
    0
    Jun 4, 2012
    I too hate the new remote, I wasn't too keen on the old one but still it was a little better than the new one.

    First complaint, the new remote is symmetrical, pick it up in the dark and its tough to tell which way is facing forward, at least on the old one the bottom was flat on the front, this one has the same flat spot running the length of the unit.

    the RF control? flaky at best (although TiVo is sending a new remote) I set RF mode and it works for a while then fails, point the remote at the TiVo and the TiVo responds again to the RF mode, its like it periodically drops RF mode and goes back to IR mode until it sees a single IR connection then back to RF mode.

    I find myself moving from the top to the bottom of the remote and considering I use it strictly with one hand it gets difficult sometimes. Try pressing the zero or enter buttons along the bottom with the thumb of the hand holding the remote.

    I also feel that there are so many buttons that are redundant or can simply be removed as other buttons would be better suited for the option you want based upon the mode you are in.

    Do I like anything about the new remote control? yes, I like the tactile feedback you get when pressing the buttons.
     
  3. tamathat

    tamathat New Member

    37
    0
    Sep 11, 2011
    Austin

    I am in the same boat.. sometimes I press the same button 3-4x before the tivo responds. I have a clear line of sight to the box so its frustrating. I am trying to get used to it but find myself gravitating to my old remote alot
     
  4. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,526
    183
    Apr 17, 2000
    Nevada
    The new remote is RF so you don't need line of sight. You may be getting some interference. Look at the light on the remote itself when you press a button. It is sometimes yellow and sometimes red? If so then something is interfering with the RF and causing it to drop back to IR mode.
     
  5. ltxi

    ltxi New Member

    349
    0
    Feb 14, 2010
    Colorado
    Not quite clear what you're asking. If it's "will an S3HD remote work with my Roamio?", the answer is yes. Mine all work fine.
     
  6. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,526
    183
    Apr 17, 2000
    Nevada
    Except that the S3 remote does not have the A/B/C/D buttons which are used for some options in the HDUI.
     
  7. Jan 1, 2014 #7 of 13
    gweempose

    gweempose Active Member

    2,449
    4
    Mar 23, 2003
    Northbrook, IL
    Is the Roamio remote RF only? I just tried teaching a command to my universal remote, and it wouldn't learn it.
     
  8. Jan 1, 2014 #8 of 13
    Time_Lord

    Time_Lord Member

    213
    0
    Jun 4, 2012
    The symmetry of the remote is horrible plus they put the "guide", "record", "mute" & "down arrow (from the round wheel) buttons too close to each other, they are tough to locate by feel in the dark.

    Going back to the RF, TiVo sent me a new remote, guess what, it performs exactly the same as the old one, it works for a while in RF mode, then it stops responding via RF, to get it to start responding the TiVo must be line of site (for IR) of the remote for at least 1 button press, once it sees the remote via IR it will work again via RF for a while. (confirmed by covering the front of the remote)

    So either there is a bug in the remote or the TiVo, my money is on the TiVo.

    on the bright side, I have a spare remote now.
     
  9. Jan 1, 2014 #9 of 13
    tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    +1 I've experienced this as well. When it stops responding to RF, you see the light go from yellow to red as you continue to push the same button. Once you point the remote at the box and get a valid IR command sent, the light is always yellow on the next button press and it's back in RF .
     
  10. gweempose

    gweempose Active Member

    2,449
    4
    Mar 23, 2003
    Northbrook, IL
    Is there a way to force the Roamio remote into IR only mode?
     
  11. Time_Lord

    Time_Lord Member

    213
    0
    Jun 4, 2012
    Hold the tivo. + C buttons, this should disable RF mode

    Sent from my SPH-L710 using Tapatalk
     
  12. Fred C Dobbs

    Fred C Dobbs New Member

    23
    0
    Dec 5, 2013
    Dan,
    can you suggest any devices that might cause interference?

    I get the same intermittent RF responsiveness.

    thanks,

    FCD
     
  13. gweempose

    gweempose Active Member

    2,449
    4
    Mar 23, 2003
    Northbrook, IL
    Thanks! That did the trick. :)
     

Share This Page