1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio Plus and Mini setup

Discussion in 'TiVo Roamio DVRs' started by hornmustang, Oct 4, 2013.

  1. hornmustang

    hornmustang New Member

    31
    0
    Sep 12, 2013
    Activated my new mini 2 days ago on Oct 2. I get the dreaded v70 error of tivo dvr not found when going through guided setup. I am using Moca to connect the mini. My roamio plus is directly connected to my router. Called tivo support and they verified that everything looks good from their end. They told me to keep waiting and eventually the roamio would find the mini. WTF how can it take more than two days for the roamio and mini to find each other? Tivo Support suggested I may want to return the mini if the connection is not established in after waiting for a few more days. I am feeling very unfulfilled with Tivos' response. Any ideas on how to establish connection between the roamio and the mini?
     
  2. geekmedic

    geekmedic TiVo Fanatic TCF Club

    515
    0
    Apr 4, 2003
    Atlanta, GA USA
    Have you rebooted the Roamio? Did you confirm that MoCA was activated on the Roamio?
     
  3. AdamNJ

    AdamNJ New Member

    387
    0
    Aug 22, 2013
    Dunellen, NJ
    connect to the tivo service on both devices a few times. if the mini is stuck in the guided setup loop/you hit a dead end because it can't see the roamio, unplug the mini and go through the setup again. it will connect to tivo and if everything is right, it should be able to connect to the roamio.
     
  4. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    What I ended up doing when mine wouldn't find each other via Ethernet was I took the minis to my Roamio location and activated moca, then put a splitter right at the Roamio and connected the mini to that. I ran the setup on the mini and it found the Roamio immediately. I did this for both minis. Then I just took them back to their permanent locations and when I plugged them in they came right up ready to rock and roll!
     
  5. hornmustang

    hornmustang New Member

    31
    0
    Sep 12, 2013
    So after being very frustrated last night, I woke up this morning and everything worked. I was on the edge of taking the mini back. I still don't understand why it takes so long for the mini to find the roamio. For me it took 60 hours before the units paired. I forced multiple connections to tivo on the roamio during the 60 hours. I tried connecting to my network with Ethernet and moca. The only thing that seemed to work was to be patient and wait.
     
  6. BigJimOutlaw

    BigJimOutlaw Active Member

    2,779
    8
    Mar 21, 2004
    Someone else reported it taking 3 days for the Mini to "kick in." There's something wrong on Tivo's end for sure.
     

Share This Page