1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio MoCa bridge Encryption key won't work

Discussion in 'TiVo Roamio DVRs' started by profet, Sep 1, 2013.

  1. TiVoMargret

    TiVoMargret VP Product Dev, TiVo

    358
    20
    Feb 2, 2008
    Silicon Valley
    Thanks for the report. We're working on this one.

    --Margret
     
  2. bkrodgers

    bkrodgers New Member

    26
    0
    Nov 16, 2002
    Margret, any update on this? This is one of the things holding me back from upgrading to a Roamio Pro + Mini. My drop has its first split on the outside, so I'd need to put a POE filter outside. I live in an apartment as well, it's out of reach, and I don't have a ladder. I'd need to have my landlord do it. I'm not sure I want to ask him to do that, and would much rather just use MoCa encryption. Or at the very least, if I do put the POE filter outside, I'd still prefer to have encryption to protect me just on the off chance it got removed for whatever reason.
     
  3. c_tripps_2k

    c_tripps_2k Member

    32
    0
    Sep 12, 2005
    I too am having a problem with my roamio not saving the encryption key. Is there any update on this?
     
  4. linear7

    linear7 New Member

    7
    0
    Apr 21, 2011
    Comcast in my area sent me a tiny unit to descramble the signal. They are going to start encrypting the signal soon so that my tv will no longer be able to do that work. Will a TiVo unit still work with this new Comcast setup? I was considering getting a TiVo but not sure now with this change.
     
  5. HDRyder9

    HDRyder9 Member

    197
    0
    Aug 2, 2007
    I had the same problem with the same equipment. I "fixed" it by putting the key on the mini first then the Roamio. If I put the key on the Roamio first it appeared the Roamio ignored it since there wasn't any other device with a key on the network. Not a perfect solution but a solution, nevertheless.
     
  6. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    38,328
    462
    Apr 17, 2000
    Nevada
    That's a different subject. This thread is about MoCa networking.

    As to your question... yes your TiVo will still work fine. The CableCARD in your TiVo does all the decryption needed for it to work. That little box was for a secondary TV where you may have previously been using analog or clear QAM to tune the channels.
     
  7. linear7

    linear7 New Member

    7
    0
    Apr 21, 2011
    I didn't start a new thread true, this one seemed close enough. I have never tried a TiVo but am considering it.

    Thx
     
  8. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    38,328
    462
    Apr 17, 2000
    Nevada
    TiVos are nice. Usually a much better experience then the cable company supplied DVR.
     
  9. dhilkert

    dhilkert New Member

    1
    0
    Mar 1, 2014
    Clearwater, FL
    I had the same problem until I set the key on the Mini first then the Roamio. Thanks for the help.
     
  10. d_vail

    d_vail New Member

    12
    0
    Feb 14, 2014
    Yea, I have the same problems.. It took a few times setting it, then a restart, etc, etc.. One of the times it finally stuck and the minis wouldn't connect without the key being entered. I left it at that. For all I know, it could have dumped the settings again. Same thing goes for the moca channel settings, took a bunch of fiddling to get it to work.
     

Share This Page