1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio, Mini, Moca, Ethernet, Newbie, all contributing to frustration

Discussion in 'TiVo Mini' started by krisbuxton, Oct 12, 2013.

  1. krisbuxton

    krisbuxton New Member

    Sep 14, 2005
    I need help, I am two weeks into this fiasco and Tivo has been unable to assist though I have talked to them at least 10 times. I had all Premiers and with the kids gone I thought what a better time to tell Comcast to stop charging me for the additional outlet drops and cable cards. So I returned all but 1 cable card and now my brand new 2013 built townhome has coax in every room but I am only looking to get my tivo Roamio working in the living room, and the mini in the master bedroom.

    The Master bedroom has a levitron box in the closet in which I see two splitters, and all the cat 5e end connectors that run throughout the house. First thing I tried was running a ethernet cable directly to the Roamio and the Mini. Results were the Roamio seemed to work fine but the mini could see Tivo Central and the Roamio but it simply would not play live tv and it would not play shows even though I could see them and manipulate them and showed the V113 error for about a week.

    I have my own owned SB6141 SURFboard going to a dlink 1750 http://www.dlink.com/us/en/home-sol...868l-wireless-ac1750-dual-band-gigabit-router and a netgear gigabit switch in the closet going to all the cat5e and another dlink gigabit switch behind the tv in the master for the roku, PS3, bluray etc...

    When I connect the actiontek adaptor for Moca as suggested next to the modem I lose all internet connectivity and wireless, like the router cannot see the internet any longer. I unplug it just from power and it seems to come back, I fiddled with it for several hours and still nothing. I have cable at the Roamio and Cable at the Mini but they both cannot see a gateway.

    So I thought I would try ethernet again, Same results as above so I put the Roamio and the mini right next to each other on the same switch and unplugged anything else on the network, still same result No live TV, no able to play recorded on Roamio shows everything else works and still a V113 error.

    I dont know what to do or try now, I thought this would be easy but after 14 years with Tivo I want to cancel and tell comcast to bring me a PVR setup.

    Please Help anyone,
  2. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    Mar 21, 2004
    This falls into the "duh, of course I did this" category, but is video sharing enabled on your Roamio? You can check it on tivo.com.

    It might be a dud Mini, but I suspect it's a video sharing permission problem on Tivo's end. Hasn't shown up much on these forums, but super annoying for those few effected.

    What you're experiencing where you can see menus but can't stream anything is what I experienced before my Mini was fully activated properly. But that only lasted about 24 hours. Lately, something's been extra screwy with some Mini activations...

    I would try to get the issue escalated with Tivo's support, if you haven't already. Let them know you've tried straight up ethernet connections on both and it still doesn't work. In the meantime, leave it where it "sort of" works (with menu viewing). Reboot everything, force a few connections on both Tivo boxes, just to make super-sure it has the latest software and account data.

    The moca can be dealt with later. I doubt it would work right now anyway.

    If you're feeling desperate, email margret at tivo dot com and give her your Tivo service number and a link to your post. Hopefully she can redirect your issue to the support gods.

Share This Page