1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio Interface question

Discussion in 'TiVo Roamio DVRs' started by canbonbon, Mar 13, 2014.

  1. canbonbon

    canbonbon New Member

    20
    0
    Jun 10, 2009
    MA, USA
    I am new to Roamio interface and am coming from years of Series 3 HD experience. I am not able to figure out the following:
    1) When I am playing a recording and I press the back button (or Tivo button) I immediately go to TIVO menu screen but the recording keeps playing in the top right corner. So how do I make that recording full screen again?
    2) Also, is there anyway to pause that recording like it used to on Series 3 when I press the back button? I don't want it to go on in that little window. I know I can press the pause button first and then press the back button, etc. but series 3 did that automatically.
    3) Is there any way to turn off Tivo suggestion recordings? It records by itself but I don't want that. It never did that on Series 3 or maybe I changed that option somehow and don't remember now.

    Any suggestions on how to get these issues fixed would be very helpful.
     
  2. skid71

    skid71 Member

    144
    1
    Mar 20, 2013
    I suggest having fun with your new toy.
     
  3. Time_Lord

    Time_Lord Member

    213
    0
    Jun 4, 2012
    I call the back button my "randomizer" button as I never seem to know where I'm going when I press it. The button you want is "Zoom" or I think TiVo calls is (re)Zoom.

    I never had a series 3 so I don't know what the previous behavior was.

    In regards to turning off the suggested recordings, yes you can disable that, I'm not in front of my TV so I can't guide you there but I seem to recall its in the system settings area.
     
  4. canbonbon

    canbonbon New Member

    20
    0
    Jun 10, 2009
    MA, USA
    Thanks a lot. So that is a two step process now. Its fine just need to get used to it :)

    I will check the settings to see where I can turn them off. Thanks for your help
     
  5. skid71

    skid71 Member

    144
    1
    Mar 20, 2013
    Now that you mention it, pressing pause, then left arrow may be just on the Roamio. I believe just pushing the left arrow pauses the program on a Mini. Try it out.
     
  6. tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    It pauses on the Mini because the Mini lacks the Preview window. On the Roamio, you can also disable the Preview window through the settings menu (not in front of my Tivo to direct you there.) Alternatively, pressing the "Slow" button will toggle the preview window. One caveat to all this, the Preview window is always active when viewing the Guide.
     
  7. lpwcomp

    lpwcomp Active Member

    8,075
    2
    May 6, 2002
    John's...
    The "Zoom" button.

    This is actually a function of the HDUI. The Premiere does exactly the same thing if running the HDUI. When running the SDUI, it simply exits from the recording and saves the current position.

    While running the SDUI is not an option on a Roamio, you can disable the Video window via "TiVo Central->Settings & Messages->Settings->Displays->Video Window->Off" Note that the Video Window will still be present when viewing the Guide but this is the equivalent of the SDUI overlay of the Guide. BTW, the "Pause" works on the Video Window.

    "TiVo Central->Settings & Messages->Settings->Recording->TiVo Suggestions->No, don't record TiVo Suggestions"
     
  8. pautler

    pautler Member

    61
    1
    Oct 10, 2013
    You can also hit the pause button after the left or back button (still a 2-step process, of course). In other words, if you find yourself in the TiVo menus and the preview window is playing in the corner, you can hit the pause button to pause whatever is playing in the preview window.

    -Joe
     
  9. jrtroo

    jrtroo User

    4,059
    4
    Feb 4, 2008
    The window cycles on/off with the press of the slow button.

    If you are watching a show from My Shows, it will pause automatically.
     

Share This Page