1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio freeze/rebooting at random

Discussion in 'TiVo Roamio DVRs' started by pstemari, Mar 1, 2014.

  1. pstemari

    pstemari New Member

    12
    0
    Nov 20, 2004
    Renton, WA
    I having a bunch of problems with the Roamio randomly freezing and rebooting in the middle of recording since yesterday. Poking around, I see some mentions of this, along with quotes that indicate that TiVo really doesn't have a clue about what's going on.

    While it's most noticeable while watching live TV or recordings, it also happens at random when there is no activity on the DVR other than scheduled recordings.

    So far it happened three times last night, losing chunks of Grimm and Helix, and again this morning while I was asleep, losing a chunk of CarTalk.

    Any suggestions? The TiVo is directly connected to the router with no WiFi; I've rebooted the TiVo, cable modem, and router; and I don't use Netflix. Software version is 20.3.8-USA-6-846.
     
  2. CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,647
    1
    Feb 28, 2001
    North...
    You have hardware problems, perhaps a disk. Call up TiVo and see about a replacement, or if you're even modestly technical, debug a bit after searching the net for TiVo kickstart codes (if the debugging says you have a disk problem, you do; if it doesn't, then you might still have disk problems)

    Replacing the disk itself is extremely easy.

    TiVo personnel won't offer the suggestion of replacing the disk; they can't since the TiVo is not "user serviceable" and so they would have legal responsibility.
     
  3. Andrewp75

    Andrewp75 New Member

    210
    0
    Aug 4, 2004
    Washington DC
    Should I do the hard drive restart on my roamio pro? I did a DVR analytics of various items with tech support and they said all the metrics they could see looked good.

    My Roamio pro has rebooted twice in the past week with no constant to how or why.

    Thanks for any help/insight. Hopefully with the slight uptick here on reboots this is on the server side
     
  4. pstemari

    pstemari New Member

    12
    0
    Nov 20, 2004
    Renton, WA
    As it turns out, I think I got a bad software update. After having it connect several times, it picked up an update and the problem hasn't resurfaced.
     
  5. jwbelcher

    jwbelcher New Member

    489
    0
    Nov 13, 2007
    Orlando, FL
    If it's a disk issue, you won't see a reboot again until TiVo attempts to use that sector again. I've also been dealing with reboots since approx February 20th. I start thinking it's okay after it goes a few days without rebooting, but then out the blue, it does it again.... It's been very frustrating, I just have too many recordings to replace the disk right now...
     
  6. pstemari

    pstemari New Member

    12
    0
    Nov 20, 2004
    Renton, WA
    And, of course, now I start getting more reboots. Modern hard drives should manage bad sectors on their own.

    Sounds like I need to call Weaknees; I bought this from them with the upgraded drive already installed.
     

Share This Page