1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio and S3 not playing nice

Discussion in 'TiVo Roamio DVRs' started by miller890, Aug 29, 2013.

  1. miller890

    miller890 Member

    351
    0
    Feb 15, 2002
    This seems like a common question posted, but I have run out of ideas.

    I have a number of Tivos on a hardwired network. The problem I have is the Roamio and one of my S3's can not see each other's now playing. Both see all of the Tivos and can see now playing list just fine, just these two. It has been a few days and I think I have tried all of the common things.

    When I go into My Shows or Now Playing and select the remote Tivo

    Error on Roamio:
    The [S3] DVR's My Shows could not be displayed because of a network problem. Press LEFT to return to my shows list.

    Error on S3:
    The [Roamio] DVR has no recordings. Press LEFT to return to Now Playing.

    What I have tried:
    1. With a third Tivo, a [Tivo-HD] I can see now playing on both Roamio and S3.
    2. Checked IP addressing.
    3. Change Roamio's static address back to DHCP then back to static. All are static (except Roamio's second IP address)
    4. Confirmed no duplicate IPs or duplicate MAC addresses.
    5. Confirmed IPs, mask 255.255.255.0, network 192.168.1.255, gateway addresses.
    6. With a browser I can access the https://[IP]/nowplaying/index.html on all tivos.
    7. With an iPad I can see Now playing on Roamio.
    8. Roamio Tivo LifeTime is applied to the account (2 days ago).
    9. Roamio and S3 shows up on the same account.
    10. Confirmed both Tivos at tivo.com have video sharing & enable video downloads on both. Toggled the settings for Roamio to make sure.
    11. Rebooted both by GUI and power cycle.
    12. Force Tivo connections on both & rebooted both.
    13. Rebooted router and both Tivos.

    Other than calling Tivo CSR, any other ideas?
     
  2. Voodoo22

    Voodoo22 New Member

    13
    0
    Sep 12, 2006
    MA
    Hi Miller,
    The only other diagnostic I can think of is to capture the conversation using Wireshark and an Ethernet hub or port-mirroring switch, if you happen to have either.

    Odd that another model works fine. Is MoCa involved?

    Question;
    I tried the URL you mentioned (https://[IP]/nowplaying/index.html) on my S3 and got a login prompt. Do you know what credentials to use?


    :) Roamio and Mini arrive tomorrow...

    Thanks
    Pat
     
  3. Thom

    Thom Active Member

    1,697
    14
    Jun 5, 2000
    Whittier,...
    I had the same problem. S3 and Roamio both had static IPs and network configs were correct. What finally fixed was rebooting the S3 via menu.

    By that time, the new Roamio had received its name from TiVo.com, and both had manually connected to TiVo after the network config of the Roamio.
     
  4. miller890

    miller890 Member

    351
    0
    Feb 15, 2002
    This worked! Thanks, Thom.:up:

    After reading this I realized I had not actually used the GUI for the reboot of the S3 because it was under my desk and I had been just pulling the power cord.

    Fix: When using static IP addresses and Roamio is reporting MRV network problems with an S3, the fix is reboot the S3 from the GUI. Everything else does not work.;)
     
  5. miller890

    miller890 Member

    351
    0
    Feb 15, 2002
    User Name: tivo
    Password: [your MAK# from settings>information]
     
  6. Voodoo22

    Voodoo22 New Member

    13
    0
    Sep 12, 2006
    MA

Share This Page