1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roamio Activation on Fios

Discussion in 'TiVo Roamio DVRs' started by andrews777, Sep 5, 2013.

  1. andrews777

    andrews777 Member

    Aug 22, 2007
    I wanted to share something I learned in my experience in a separate thread so it is easy to find if someone has a similar trouble.

    I picked up a cable card at the Verizon store the morning I got my Roamio Pro (shipped site to store) at Walmart (we get a discount, so it was a good deal).

    I hooked it up the night before, went through guided setup. I called the number Verizon gave me to automatically pair and supposedly activate the card and things seemed well from the automated system.

    I noticed that it was stuck at 50% on the Acquiring Channel Information screen in the Live TV view, but I figured it would just take a while, so I left it there overnight. I noticed it was still at the same point the next day, so I called into Fios tech support and worked with a very helpful CSR for an hour total trying reboots, inits, etc. Nothing seemed to help.

    He noted that everything for the card looked "green" from his side, so we were going to schedule a truck roll for a few days later (the earliest time he had).

    He asked me if this was a new install or on an existing outlet and it hit me to check the cable to the unit. I found it was just hanging out the back of the shelf I use as my media cabinet as I had forgotten to hook that up. I told him I would try a few things on my own, not wanting to stand by the screen for any longer as I had to get back to doing real work from home that day.

    Doing this quickly resolved part of my trouble. Going through their automated system now properly got me channels, even some versions of the OTA ones came right through. I was told "you are not authorized to view this channel" on ever higher level one I tried, so I called tech support again.

    I worked with another CSR who noted that my card was somehow marked as deactivated in the system and it took her some fiddling, but she finally got it to setup correctly and I believe everything is working now.

    This brings up several points:

    - Recheck that the video feed is hooked up if you have setup troubles. I was falsely looking at all the pairing challenges noted in another thread when the fact was that the video was never hooked up.

    - Their system can say the card "looks great" without ever contacting the card. I don't know how that works, but don't rely on "everything is working on our end" as an indicator of connectivity. They could not have ever had connectivity since the coax was not connected. The Tivo was hooked into the network with an ethernet cable, but I don't believe that gave them any details on the cable card.

    - The Tivo should have noted it had absolutely no video coming in, but it did not catch that. Make sure you check this several times yourself.

    - Things work very quickly once you have a proper feed.

    I may or may not have had any troubles without this huge user error, but I am a bit surprised that neither I nor Verizon noticed the lack of a video connection. The only notes I found on the Tivo site where about cable card pairing problems, which were the wrong direction to look here. It wasn't correctly paired, but that was only because it wasn't connected!

    Though I do recall seeing network traffic on one of the cable card screens during the first debugging session, so perhaps it does do some communication over the network connection. That was correctly (hardwired) hooked up early in the process.

    BONUS: Make sure your UPS can handle the extra load of another unit. I think I burned out my existing one (a fair bit old) by adding the Tivo to that as well, ending up with it waking us up very early in the morning with its beeping and now refusing to take a charge. I needed to replace it anyway, but I would have done something differently if I had thought of this obvious fact.

    I work with computers and security all day, build my own systems, etc. and I still got caught with these stupid mistakes. Hopefully I can save someone else some setup time.

    I may repost this to my blog later so Google will archive it forever. :)

Share This Page