1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rhapsody- and TIvo, The Good, Bad, and Ugly

Discussion in 'TiVo Coffee House - TiVo Discussion' started by BarryD99, Oct 10, 2007.

  1. Nov 7, 2007 #121 of 378
    tom gonzalez

    tom gonzalez New Member

    13
    0
    Oct 6, 2003
    Chicago
    Was working great for me on both of my TiVos till last night. Rhapsody still working on my series2 with no problems. My HD TiVo using the same Rhapsody account is stuck with "loading" every time I try to play any song.
     
  2. Nov 7, 2007 #122 of 378
    oldshoe

    oldshoe New Member

    1
    0
    Nov 7, 2007
    I can't find "Search By Track" on the Rhapsody service on my Tivo...is it just me or is this a known problem ??? ...I have Search by Artist and Search by Album title but no Search by Track...

    Thanks,

    JO
     
  3. Nov 7, 2007 #123 of 378
    shady

    shady Previously European

    4,266
    1
    May 31, 2002
    Morgan...
    Even though there are problems, I'm trusting that these will be addressed soon, so I went ahead and signed up for the service. I also bought a Squeezebox for the kitchen, so I'm invested now!
     
  4. Nov 7, 2007 #124 of 378
    CheezWiz

    CheezWiz ReplayTV->S3 Tivo

    211
    0
    Dec 29, 2006
    Middle...
    Worked decent last night for about three hours, but still had problems:

    Simply ran "Shuffle my tracks" and UI would pause sometimes for up to two minutes between songs. Did that three or four times. Ended with a drop to live TV, went to bed....
     
  5. Nov 7, 2007 #125 of 378
    jeffmc425

    jeffmc425 New Member

    27
    0
    Oct 16, 2007
    Search by Track will be returning. It was removed at the last minute due to a service fix that was not aligned, schedule-wise, with the release of the Rhapsody HME app, but rest assured, it will be coming back.
     
  6. Nov 7, 2007 #126 of 378
    jeffmc425

    jeffmc425 New Member

    27
    0
    Oct 16, 2007
    I have a similar setup at my place. I have the TivoHD running Rhapsody in the great room, and have the Squeezebox in my studio on the lower level. I love that I can listen to my library in many places.
     
  7. Nov 7, 2007 #127 of 378
    jeffmc425

    jeffmc425 New Member

    27
    0
    Oct 16, 2007
    As stated before, the Rhapsody and Tivo teams are working in concert to resolve issues and make the Tivo/Rhapsody experience great. We are in constant contact with each other, and are resolving issues. We believe the service has gotten much better over the past couple of weeks, and we will continue to work on improving that. We appreciate your comments and feedback.
     
  8. Nov 7, 2007 #128 of 378
    shady

    shady Previously European

    4,266
    1
    May 31, 2002
    Morgan...
    How about some of the missing Channels.

    I like that I can listen to BBC Radio 4, which is in the Talk category when using the PC software, but Talk and News are missing in the Tivo implementation.

    Is there a plan to sync the services so that the content you get on the PC is the same as the TiVo?
     
  9. Nov 7, 2007 #129 of 378
    wmcbrine

    wmcbrine Ziphead

    10,367
    22
    Aug 2, 2003
    I wonder if the Rhapsody performance issues could be resolved, or at least improved, by giving us the Rhapsody HME app to run on our own machines?
     
  10. Nov 7, 2007 #130 of 378
    Dubbadown

    Dubbadown Member

    185
    1
    Dec 6, 2002
    Bay Area, CA
    One minor thing that I can't figure out is playing from the middle of a Queu or playlist. Let's say I've created a Queue of 20 songs, and I want to start listening to them, but want to start with the 15th song. If I go to the 15th song and hit Play song, it just plays that one song then stops. So I have to PLAY ALL, then hit SKIP 14 times to get to the 15th song and then go. Am I missing something?
     
  11. Nov 8, 2007 #131 of 378
    will592

    will592 New Member

    25
    0
    Jan 4, 2007
    I have been using it for about a week. I'm a longtime rhapsody user and this is why I've been hanging onto the account just for this moment. It was AWFUL earlier this week, but as of last night it was rock solid on my HD and my DTS2. Keep up the good work guys!

    Chris
     
  12. Nov 8, 2007 #132 of 378
    heidismiles

    heidismiles New Member

    51
    0
    Aug 12, 2007
    I've run into a big problem. Since I signed up for Rhapsody, I have started using a new e-mail address. I updated it on rhapsody.com, and now I can't access Rhapsody on my TiVo. I get the following error:

    Function getAccountProperties returned a fault
    soapenv:com.real.common.kani.exception.InvalidMemberException - 1194568285375 :
    member with id heidi*****@yahoo.com is not a valid member.


    It says "Press Select to Continue," but that just brings me back to the "Music, Photos & More" screen. I can't find any way to update my member information on my TiVo. Can anyone help?


    By the way, I've been wondering about this too:
    If this feature is not currently available, it would be a nice one to add :)
     
  13. Nov 8, 2007 #133 of 378
    peteypete

    peteypete New Member

    663
    0
    Feb 2, 2004
    Id be great if there was a Lifetime sub for the tivo for use of rhapsody. I like it but not sure I'd pay 12 buck a month for it.
     
  14. Nov 9, 2007 #134 of 378
    MavLink

    MavLink New Member

    2
    0
    Feb 13, 2007
    That is exactly what is happening to me, with one exception... When Rhapsody goes bad, it knocks out my entire network. Computers currently powered on and connected to the same router lose all connection. Pulling the ethernet cable for the Tivo (and leaving it pulled if the TiVo hasn't been restarted yet) or restarting the TiVo instantly brings the network back up every time.
     
  15. Nov 9, 2007 #135 of 378
    sstatman

    sstatman New Member

    78
    0
    Oct 10, 2007
    A bug fix for this problem has gone into test, and should be widely released in a few days.
     
  16. Nov 9, 2007 #136 of 378
    jwehman

    jwehman Member

    687
    0
    Feb 26, 2003
    Superior, CO
    Thanks for the updates!

    Please, please work on implementing an option to disable the screen-saver and just leave the album cover-art and track-play info running! I love it when that screen is on, and hate it when it goes to screen-saver mode. Often I'll simply up/down the volume just to get that screen back again.
     
  17. Nov 9, 2007 #137 of 378
    jeffmc425

    jeffmc425 New Member

    27
    0
    Oct 16, 2007
    Thanks for the feedback. We had a discussion the other day, so it will be addressed in some fashion.
     
  18. Nov 9, 2007 #138 of 378
    shady

    shady Previously European

    4,266
    1
    May 31, 2002
    Morgan...
    :up:
     
  19. Nov 9, 2007 #139 of 378
    gsergio

    gsergio New Member

    1
    0
    Nov 9, 2007
    I'm a long-time Rhapsody and TiVo user. I recently upgraded to an HD TiVo and registered my Rhapsody account on it, and have been using Rhapsody on my TiVo since the service came out.

    Beyond the glitches that people have posted here, which seem to have mostly gone away for me after getting the 9.2 update, I am seeing that the music library available from Rhapsody on my TiVo is limited. Music that I have in my Rhapsody account playlists doesn't get played, and if I search for those missing songs/albums on my TiVo, they're not found. It also looks like my "Recent Releases" list is stuck from when I first started using the service on my TiVo. Is this information cached and maybe it's stuck or something? If so, is there a way to clear it?

    So my basic question is whether the claim that the full Rhapsody music library is available on TiVo is accurate. If so, can I do something to help it catch up, or should I just wait?
     
  20. jeffmc425

    jeffmc425 New Member

    27
    0
    Oct 16, 2007
    We are working on the Recent Releases thing. I do not have an estimate of when that will be done, but we are hoping for early next week. It is a long, involved, complicated reason, but the team is working on it.

    As far as the rest of the library, you should be able to access anything in My Library as you would on Rhapsody.com or the Rhapsody PC client. If you are seeing issues with this, please send me a private message with the track names/artist you are seeing it with.
    If it is because you have local content in your PC client (IE ripped CDs, etc) and it does not show up on the Tivo RHapsody app, that is by design. We do not move locally ripped content from your PC to the service. That is all local to your PC. Only tracks subscribed to on the Rhapsody service should be seen on the Tivo.
     

Share This Page