1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rhapsody- and TIvo, The Good, Bad, and Ugly

Discussion in 'TiVo Coffee House - TiVo Discussion' started by BarryD99, Oct 10, 2007.

  1. Oct 19, 2007 #61 of 378
    kas25

    kas25 New Member

    411
    0
    Mar 10, 2003
    NJ
    I really think it may mostly be a Tivo issue as I have similar results with weater, traffice, etc. My network is wired and works fine for Apple TV and Sonos so I think both are to blame. I am curious if your other network functions on the Tivo are just as unreliable?
     
  2. Oct 19, 2007 #62 of 378
    mtchamp

    mtchamp New Member

    637
    0
    May 15, 2001
    MA
    I'll have to try the other HME apps some more. I have used them in the past and I think there also was some wait time, but I hardly used them. Rhapsody is a different story. I will use Rhapsody often, everyday or everytime I turn on the TV . I'm going there because it's fun to find new songs and play whatever you want, even if it's just a couple songs at a time.

    I was watching the game last night and during commercials, I was going to Rhapsody. It needs to come up as quick as possible so I can get a couple songs in while waiting to get back to the game. I also like searching around for new music to add to my library. I don't watch much live TV, but Rhapsody is one nice feature to keep me busy during commercials.
     
  3. Oct 19, 2007 #63 of 378
    kas25

    kas25 New Member

    411
    0
    Mar 10, 2003
    NJ
    I agree. I haven't concentrated on the others as well but if they have the same problem, its probably TIVO, not Rhapsody. I could care less about Weather but Rhapsody has to be reliable and quick.
     
  4. Oct 19, 2007 #64 of 378
    shady

    shady Previously European

    4,266
    1
    May 31, 2002
    Morgan...
    I had my first experience of the temporary freeze last night. The music carried on playing, but while I was browsing, nothing happened for about 30 seconds, and then suddenly all of my previous remote commands caught up and all happened at once. This happened a few times over a half hour period (around 11pm)

    It reminded me of when I had a comcast dvr :)
     
  5. Oct 19, 2007 #65 of 378
    kas25

    kas25 New Member

    411
    0
    Mar 10, 2003
    NJ
    It looks like Tivo made a fix to all HME. I saw this on the Rhapsody forum today.

    http://i.realone.com/product/help/rhapwebflare/en/rhapweb.htm
     
  6. Oct 19, 2007 #66 of 378
    arex

    arex New Member

    13
    0
    Oct 18, 2007
    Rhapsody seems to come up fine (albeit with a bit of lag in accepting commands), but I still have no ability to listen to any songs. I can see all the album art I want, just no songs.=/

    Hopefully I'm able to stream music again before my trial is up or I'll never be able to convince my wife to subscribe to the service (although I guess if I can't listen, there's no point subscribing anyway)! :eek:
     
  7. Oct 19, 2007 #67 of 378
    jeffmc425

    jeffmc425 New Member

    27
    0
    Oct 16, 2007
    Could you explain what you mean by "you cannot play songs"? If you search for an artist or an album, go select a track, and add it to your queue, or select play now, it will not play?

    Remember, when you select a track, you either have to add it to the queue, or select play track or play all.

    Also, what Tivo type do you have? Series 3? Series 2? TivoHD?

    Thanks!
     
  8. Oct 19, 2007 #68 of 378
    zaknafein

    zaknafein Shorthanded

    12,154
    0
    Jul 17, 2001
    Kansas City, MO
    I've been playing around with Rhapsody on my THD for a couple days, and, so far, I have to say I really enjoy the service. I have 2 quibbles though, 1 small, 1 big. The small one: The UI is pretty durned slow to respond to remote command. The big: It crashes. I've seen numerous errors while navigating the UI. (they're long, I know there's at least one I can recreate though if anyone's interested) Twice the application has crashed completely dumping me back out to the main TiVo app with a message about an application error. Once the Rhapsody app crashed so hard it rebooted the TiVo. Not cool. These 3 major showstopper crashes have all been during playback.

    At any rate, if they can work the bugs out, it appears to be a pretty worthwhile service, I'll keep trying.
     
  9. Oct 20, 2007 #69 of 378
    arex

    arex New Member

    13
    0
    Oct 18, 2007
    I have no problem getting into Rhapsody. Once I get in, I have no problem viewing my saved tracks or channels. I can search for an artist, select an album and then see all the tracks. But no matter how I find a song, if I try to play the track, the album art will show up in the upper left corner but then it perpetually displays "Loading..." and the track will never play.

    I have a Series 2.
     
  10. Oct 20, 2007 #70 of 378
    kas25

    kas25 New Member

    411
    0
    Mar 10, 2003
    NJ
    Whatever was done seemed to work. There is a 3 second pause before the "Please Wait" begins but in another 3-5 seconds Rhapsody consistently opens. Nice job. I still bet the error when I scroll to the bottom of the New Releases. Now if you can just make it easier to scroll from Artist A to Artist Z or simply list many more on one screen (like playlists) it would be nice.
     
  11. Oct 20, 2007 #71 of 378
    jr937

    jr937 New Member

    2
    0
    Oct 20, 2007
    This was already on my Tivo Thursday, I didn't even know Rhapsody was coming, wasn't even familiar with the service. I've only used this 2 days but LOVE it and already have a feeling I'll subscribe after the free 30 days, something I wouldn't have guessed I would do.

    Like others here, I had those delay glitches logging into Rhapsody a number of times Thursday night. I also had times when going song-to-song it got hung up, and there was a delay of 30 seconds or so until the next song started. Only used briefly Friday, and am listening to it today (Sat) and have had no problems. I find this service very user-friendly, and love all the features.

    I don't buy cd's, as I found myself listening to them for a short while, then they collected dust. Wasted money. The $12/month to listen to whatever I'm in the mood for seems great to me. I don't need a cd collection, I just want to hear music that I want to hear. This seems to be perfect for a music lover like me, and I love having it on Tivo.
     
  12. Oct 20, 2007 #72 of 378
    BarryD99

    BarryD99 New Member

    151
    0
    Mar 30, 2002
    Jacksonville,Fl
    >>I have no problem getting into Rhapsody. Once I get in, I have no problem viewing my saved tracks or channels. I can search for an artist, select an album and then see all the tracks. But no matter how I find a song, if I try to play the track, the album art will show up in the upper left corner but then it perpetually displays "Loading..." and the track will never play.

    I have a Series 2.>>

    My problem exactly. I have two Series 2s
     
  13. Oct 20, 2007 #73 of 378
    TiVoPony

    TiVoPony New Member

    2,194
    0
    May 11, 2002
    Alviso,...
    I'd suggest rebooting the DVR, that may clear things up for you. Let us know.

    Pony
     
  14. Oct 20, 2007 #74 of 378
    rsohn

    rsohn New Member

    1
    0
    Feb 20, 2005
    I have an unlimited Rhapsody account, but still through Comcast. I, too, am receiving the "Tivo application doesn't suppoted for this account" message when I try to log in. I called Rhapsody's support line, and when my issue was escalated to their Tier 2 support group, I was that Rhapsody had not yet converted their co-branded accounts (e.g. Comcast, and Best Buy) for use with Tivo. He said it would be another 1-2 weeks before the conversion is complete.

    Apparently, they had under-estimated the number of Comcast-originated Rhapsody customers who are also Tivo-philes.

    Meanwhile, I'll use the 30-day free trial that came through Tivo.

    PS: Rhapsody offered a 1 month's credit on their service because the conversion was not completed on time.
     
  15. Oct 21, 2007 #75 of 378
    nrnoble

    nrnoble Member

    248
    0
    Aug 25, 2004
    {I have not read the entire thread yet.}

    I too have been a Rhapsody PC subscriber for many years and have mostly good things to say about it.

    Realistically the only way to use Rhapsody on the Tivo is to set everything up using the PC, and simply use the TiVo for playback. Trying to use the TiVo interface to find artists\tracks\etc is painfully awkward\slow. On screen text entry is only meant for very simple and limited text entry.

    Am I the only one who wants the option to connect a wireless keyboard for my TiVos? :). At least with the HDTiVos.
     
  16. Oct 21, 2007 #76 of 378
    jwehman

    jwehman Member

    687
    0
    Feb 26, 2003
    Superior, CO
    One thing I have noticed in my extensive use of the Rhapsody app (with an unlimited acct) is that lately (as in yesterday and today), the music will just stop, and the Wireless LAN adapter (TiVo-branded) will be blinking furiously for minutes afterwards. A reboot will restore the adapter/wireless connection. I don't know which side of things is going nutso (TiVo or Rhapsody), but something ain't right...
     
  17. Oct 22, 2007 #77 of 378
    nrnoble

    nrnoble Member

    248
    0
    Aug 25, 2004
    It does appear to be buggy. My S3 has crashed a few times just playing around with it.

    Does sound good, but I do have a good sound system.

    Because I have a Media PC also, having Rhapsody on my TiVos is likely to be rarely used. The PC version is so much easier to use.
     
  18. Oct 23, 2007 #78 of 378
    grblade

    grblade New Member

    15
    0
    Jan 7, 2005
    Los Angeles, CA
    I've been a Rhapsody fan for years and am so excited that I can use it on my TiVo now. I have an unlimited account and have had no trouble signing in to my account on TiVo; however, I have had many of the problems others have described in this forum.

    It occasionally takes a long time for the application to load, and most of the time it runs slowly. Often it stalls for a long time, or shows an error message with a lot of code on it. It has crashed several times and takes me back to TiVo Central.

    When it works, it's great. I'm hoping a fix is released soon. I haven't been able to play more than a few songs in a row without a crash.
     
  19. Oct 23, 2007 #79 of 378
    zuddal002

    zuddal002 New Member

    4
    0
    Oct 22, 2007
    Ok ......................................
     
  20. Oct 23, 2007 #80 of 378
    HuskerSteve

    HuskerSteve New Member

    1
    0
    Feb 8, 2007
    I'm new to Rhapsody and I started the 30 trial on TIVO. They made it very quick and easy to get started, just accept the users agreement stuff and off you go....

    The problem for me is, I want to be able to go to Rhapsody on my PC and set-up playlists and browse around, but I'm not sure how to log into my TIVO trial account on Rhapsody's website. Not sure what username/password TIVO is using to log me into Rhapsody's service. I assumed that TIVO passed my email address and password thru to Rhapsody, but that didn't work....any ideas?
     

Share This Page