1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rhapsody- and TIvo, The Good, Bad, and Ugly

Discussion in 'TiVo Coffee House - TiVo Discussion' started by BarryD99, Oct 10, 2007.

  1. Oct 16, 2007 #41 of 378
    sstatman

    sstatman New Member

    78
    0
    Oct 10, 2007
    As noted above, we're expecting an HME release shortly that should address many of the HME startup issues. As for the queue error, we've had other reports on that. We're researching it.

    (What makes all of this so complicated, btw, is that there are 3 pieces of software all interacting, all owned and managed by different organizations : the Tivo client, the HME app, and the Rhapsody services. What looks like a Rhapsody problem may be an HME issue, and vice versa.)
     
  2. Oct 16, 2007 #42 of 378
    YazooWho

    YazooWho New Member

    323
    0
    Sep 30, 2004
    Gilbert, AZ
    Thanks for the feedback and being on top of the issues. Being a long time Rhapsody and Tivo user, I was looking forward to this feature for a long time.

    I will be more than happy to send the error reports and a description of what I did to get there.
     
  3. Oct 17, 2007 #43 of 378
    YazooWho

    YazooWho New Member

    323
    0
    Sep 30, 2004
    Gilbert, AZ
    Just for kicks, I tried Rhapsody again this morning and it started up almost immediately. Probably took about 5 secs from when the "Please Wait" came up to when it started. Hopefully this was a result of a fix and not because of lack of congestion.

    FYI...I also tried to recreate the error in the queue. What I did was, I went into my saved Playlists and then played a random song off the list. Then I went back to the queue and noticed that the whole playlist was in there. I then scrolled up a few songs and select another randowm song from the queue and thats when the error occured. I tried it with a few other songs in my queue and it created the same error. All the time, the first song I picked was playing.

    btw, the sound quality is great. Much better than I thought it would be.
     
  4. Oct 17, 2007 #44 of 378
    shady

    shady Previously European

    4,376
    50
    May 31, 2002
    Morgan...
    Anyone know if we can Create Playlists through the Web Interface with the 30 day free trial? I wasn't sure what my account name would be.
     
  5. Oct 17, 2007 #45 of 378
    mtchamp

    mtchamp New Member

    637
    0
    May 15, 2001
    MA
    Rhapsody worked super tonight when I used it from 7:30-8:30 pm EST.
     
  6. Oct 18, 2007 #46 of 378
    shady

    shady Previously European

    4,376
    50
    May 31, 2002
    Morgan...

    I found my account name on the Options page, but no idea what the password would be.

    I've been listening to the R.E.M new release. It's sounding good. I'm really impressed so far, I think I definitely will be subscribing once my 30 days is over.

    The most annoying thing is pressing the wrong button on the remote, for instance "Guide" instead of info, it takes you out of the application altogether. I've done that many times tonight!!
     
  7. Oct 18, 2007 #47 of 378
    arex

    arex New Member

    13
    0
    Oct 18, 2007
    Rhapsody worked great when I first tried it (last Thursday), but at some point that night it conked out and stopped loading tracks. I've been unable to load a song since. The problem occurs no matter what track I try to play, whether I shuffle play my library, select a track from my library directly, try to load up a channel, do an artist search and try to play top tracks, etc.

    For example, just now I did an artist search for Timbaland, viewed albums, selected Shock Value, viewed tracks, then tried to play the song "Give it to Me." It just perpetually shows "Loading..."

    When I did a shuffle play of my tracks, it got hung up trying to play one of 2Pac's tracks from All Eyez On Me. Maybe it doesn't like hip hop?

    Is this problem pretty widespread?
     
  8. Oct 18, 2007 #48 of 378
    hahnfld

    hahnfld New Member

    1
    0
    Oct 18, 2007
    Same thing for me... Starting this Tuesday, I couldn't play any tracks (just get "Loading..." after I pick a song), and it's been that way ever since. I can use my rhapsody subscription on the computer just fine, but not on the Tivo.
     
  9. Oct 18, 2007 #49 of 378
    kas25

    kas25 New Member

    411
    0
    Mar 10, 2003
    NJ
    Great point about the wrong buttons. If things freeze up I press the Tivo button to get out and it takes me all the way out. It would be nice to only have one button that takes you all the way out and the rest just take you to the opening Rhapsody page.
     
  10. Oct 18, 2007 #50 of 378
    jeffmc425

    jeffmc425 New Member

    27
    0
    Oct 16, 2007
    If everyone could try Rhapsody again tonight, it would be great. HME servers were updated to fix the slow/unable to load the Rhapsody HME app on tuesday night, so that should not occur, again.

    Also, Rhapsody's servers were updated Wednesday night to address a couple of edge cases for playback on Tivo.

    So try it tonight, and see how it runs

    Thanks!
     
  11. Oct 18, 2007 #51 of 378
    kas25

    kas25 New Member

    411
    0
    Mar 10, 2003
    NJ
    Will do!! Thanks. I noticed it was easier to get access last night but had a song freeze on me which hadn't happened before. Thanks for the update.
     
  12. Oct 18, 2007 #52 of 378
    rbt

    rbt New Member

    16
    0
    Nov 27, 2002
    I have spent the past hour and a half with both TiVo and Rhapsody support. I'm not seeing many of the Rhapsody Channels on my TiVo lineup. In particular, 60's Rock, 70's Hits are not available on Tivo. I need to listen to Jimi Hendrix and CCR rather than the 1910 Fruit Gum Company (60's Pop). Futher review finds MANY channels not available on Tivo.

    Tivo 2nd tier network support has informed me they are just a portal and send through what Rhapsody sends them. Rhapsody 2nd tier support ended up being clueless as to why all channels are not available. "They hope to have a TiVo up and running in tech support in the next few days and will look into the issue."

    I cancelled my XM radio sub and bought a Rhapsody sub when I found out I could stream their channels through my Tivo into my high end stereo system.

    I was told by tech at Rhapsody it IS their intent to send 100% of the their channel lineup over to Tivo.

    Hopefully it will get worked out soon. "I want my 60's ROCK AND ROLL!!"

    Cheers,

    RT
     
  13. Oct 18, 2007 #53 of 378
    kas25

    kas25 New Member

    411
    0
    Mar 10, 2003
    NJ
    I'm not at home but I remember seeing a large list of channels. I'll check to see if I can get them.
     
  14. Oct 18, 2007 #54 of 378
    rbt

    rbt New Member

    16
    0
    Nov 27, 2002
    Kas25,

    That effort will be appreciated. Anyone else streaming Rhapsody online channels over their Tivo might wish to have a look at what's available compared with their favorite channel. HipHop lovers can kindly ignore said request! :cool:
     
  15. Oct 18, 2007 #55 of 378
    JennyP

    JennyP New Member

    53
    0
    Jul 11, 2006
    I know pretty much for certain that 60's rock was there a day or two ago, as I was listening to it. I'll check again to make sure it is still around.
     
  16. Oct 18, 2007 #56 of 378
    paulnelson20

    paulnelson20 New Member

    40
    0
    Oct 18, 2007
    So i've waited for days for the Rhaposdy service to appear and nothing i've had 9.1 for about 5 days now. So I decided to try it out with my computer, signed up, with the same e-mail, address, credit card, etc, as i did for tivo. And not five minutes later the service shows up on my tivo. Freakin Creepy.
     
  17. Oct 18, 2007 #57 of 378
    kas25

    kas25 New Member

    411
    0
    Mar 10, 2003
    NJ
    Just tried it for a little while. Got in fairly quickly 2-3 times but got held up the fourth. I tend to think its the tivo, though, as I immediately went over to Weather and got "Please Wait" for a long time as well.

    Fipped around and got a long message that basically said "internal error" when i was flipping through "New Releases". I did page down through the first 3 sets of new releases and shortly after Clapton's new release I paged down again and got the error. Not sure if this was the end or not that caused the error but it hadn't happened before and I look through New Releases regularly. I hope this helps.
     
  18. Oct 18, 2007 #58 of 378
    kas25

    kas25 New Member

    411
    0
    Mar 10, 2003
    NJ
    I can see the 60s Rock but I think you may have been looking in Top Channels rather than searching by Genre?
     
  19. Oct 19, 2007 #59 of 378
    BarryD99

    BarryD99 New Member

    151
    0
    Mar 30, 2002
    Jacksonville,Fl
    >>If everyone could try Rhapsody again tonight>>

    Tried it last night well after this message was posted. I could't get past the please wait.

    Tried it again, and then this morning. Both times I got the application but never got a track to play. Tried several different options - rhapsody channels, my library, etc. Each time it hung up loading the first song. Never got to play anythng.
     
  20. Oct 19, 2007 #60 of 378
    mtchamp

    mtchamp New Member

    637
    0
    May 15, 2001
    MA
    Last night on my first try I got "Please Wait" for 30 seconds, so I pressed the TiVo Guy button and went back to TiVo Central and started over. Second time I got in right away. This problem of hit and miss is fairly consistant, although I think it has improved for me. This new Rhapsody feature might be the first popular HME feature that users go to everyday, so it's time to put some big bucks into the servers or whatever and make it come up instantly eveytime.
     

Share This Page