1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Red Lights Not Working on Pro

Discussion in 'TiVo Roamio DVRs' started by TheWizz, Aug 27, 2013.

  1. TheWizz

    TheWizz New Member

    41
    0
    Aug 27, 2013
    The Red Lights on the front of my Roamio Pro aren't working. Doesn't matter if I am recording 1 or 6 shows, no (red) lights come on. The Power and Remote lights do work, but not the red ones. I haven't downloaded anything yet, so don't know about the blue light. I did check the settings and made sure the front lights switch was "on".

    Any ideas as to why they aren't working? Anyone else having similar issues or know how to get them working?
     
  2. Bwatford141

    Bwatford141 Member

    109
    0
    Jan 5, 2012
    Raleigh, NC
    I think I remember reading that they do not light up.
     
  3. gibbyscott

    gibbyscott New Member

    15
    0
    Jul 12, 2004
    Wrong - they totally light up. I have the pro and there are 6 red lights that will show depending on how many tuners are recording.
     
  4. MeInDallas

    MeInDallas Member

    910
    0
    Jul 31, 2011
    Dallas, Texas
    You dont see these lights coming on?


    [​IMG][/URL][/IMG]
     
  5. Bwatford141

    Bwatford141 Member

    109
    0
    Jan 5, 2012
    Raleigh, NC
    Thanks for the heads up. I thought that it would be pretty lame if they didn't.
     
  6. BlackBetty

    BlackBetty I

    2,446
    0
    Nov 5, 2004
    I heard the lights are hard to see. So I can understand if the OP didn't notice them.
     
  7. HenryFarpolo

    HenryFarpolo New Member

    223
    0
    Dec 1, 2008
    Andover Ma
    They are just not easy to see if you are a distance from the TIVO unit. The red shows but counting the the number of tuners in use is not easy...Especially for older eyes!!:)
     
  8. TheWizz

    TheWizz New Member

    41
    0
    Aug 27, 2013
    I got right up to them and even turned the lights off in the room. They are not on, even a little bit.

    Really weird... I guess I'll call Tivo Support tomorrow if no one else has any ideas.
     
  9. mdscott

    mdscott Active Member

    1,601
    0
    Jun 26, 2002
    Hermosa...
    On older models you are able to disable front panel lights from one of the "Settings" screens. Not having a Roamio I am not sure if this has been carried forward into the new models.

    michael
     
  10. Millionaire2K

    Millionaire2K New Member

    161
    0
    Jun 15, 2008
    Philadelphia
    The red lights are VERY easy to see on mine. Also if his other lights work fine im sure the settings are not off.
     
  11. TheWizz

    TheWizz New Member

    41
    0
    Aug 27, 2013
    There is such an option, however, I made sure it was turned "on" to show the front panel lights. I don't know what else to do...
     
  12. aaronwt

    aaronwt UHD Addict

    19,162
    20
    Jan 31, 2002
    Northern...
    Either exchange it or open it up and see if the leds that supplies light is not connected or has shifted.
     
  13. TheWizz

    TheWizz New Member

    41
    0
    Aug 27, 2013
    Contacted Tivo Support. They can't resolve it, so... sending it back for a new one. Fun Fun! :(
     
  14. Millionaire2K

    Millionaire2K New Member

    161
    0
    Jun 15, 2008
    Philadelphia
    And now all of a sudden TODAY my red lights STOPPED working. My green light still works. I tried a reboot and I confirmed the settings for the front panel. I'm so upset now. I don't want to exchange the dang box over a dumb light. But I also don't want a broken box!

    Has anyone else had this problem and fixed it without having to send the box back?
     
  15. aaronwt

    aaronwt UHD Addict

    19,162
    20
    Jan 31, 2002
    Northern...
    I would think if it's out, the only chance to fix it would be to open it up. But even that is no guarantee it could fix it. So your only real guarantee of getting it fixed is to get it exchanged.
     
  16. Millionaire2K

    Millionaire2K New Member

    161
    0
    Jun 15, 2008
    Philadelphia
    The Blue AND Red lights do not work on my box. They worked for months now they don't. Green and Yellow work fine.

    Can Tivo fix the box and mail me the same box back? My guess is they could swap out the right light assembly?
     
  17. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    They could...but I don't think TiVo works that way. I'd be willing to bet they send out the broken boxes to be refurbished by a 3rd party.
     
  18. aaronwt

    aaronwt UHD Addict

    19,162
    20
    Jan 31, 2002
    Northern...
    They would be replacing the box. You will not get the same box back.
     
  19. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    If you're worried about saving your recordings you could ask TiVo for an advanced replacement unit where you give them a credit card and they pre-authorize payment for another Roamio, ship it to you, then you ship the old one back after the new one gets delivered and they credit you back when your broken one is received back by them. This way you could plug in the new one first and transfer your non-copy protected recordings to it, then ship them your broken one back for credit.
     
  20. bmgoodman

    bmgoodman Member

    970
    0
    Dec 20, 2000
    Northern...
    I had a "friend" whose Roamio Pro green power light suddenly stopped working last fall. Upon opening the case, it was found that the wires connecting several of the front panel lights to the motherboard were not very securely connected. IIRC, a gentle, careful push of each wire at the motherboard fixed the problem.
     

Share This Page