1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Receiving Auto Control Signal (now)." - huh?

Discussion in 'TiVo Roamio DVRs' started by markp99, Sep 12, 2013.

  1. markp99

    markp99 TakoKichi TCF Club

    11,133
    16
    Mar 21, 2002
    Nashua, NH
    My new Roamio Plus is showing some occasional SLOW channel changes. I am then presented with a plain text message at the top left of the screen, "Receiving Auto Control Signal (now).", just after the picture is displayed.

    Most channel changes seem about right (~3 secs - same as my Premier), but these odd changes, maybe 1 in 5 changes, takes more like ~5 sec to complete.

    Any ideas?
     
  2. tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    Are you using a Tuning Adapter?
     
  3. mrizzo80

    mrizzo80 Active Member

    1,291
    16
    Apr 16, 2012
    Did you try Google? Looks like plenty of hits for that message. Even some linking back here from several years ago.
     
  4. markp99

    markp99 TakoKichi TCF Club

    11,133
    16
    Mar 21, 2002
    Nashua, NH
    Google does show several hits on that search string, but but not provide too much in the way of diagnosis or corrective action. I figured TCF would be more direct! ;)

    From what I can gather, it appears to be an HDMI handshake issue, but not clear if it is a video or audio issue. Could be the HDMI cable/connectors, or the HDMI ports on the Roamio or TV (Sharp Aquos).

    I do also see a frequent PINK (magenta) flash on some channel changes from the guide. Maybe my cable is bad, though it had been used on my AppleTV for a long time without similar issue.
     

Share This Page