1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rebooting issue

Discussion in 'TiVo Series3 HDTV DVRs' started by wineguru, Aug 8, 2013.

  1. wineguru

    wineguru New Member

    13
    0
    Nov 29, 2007
    BOSTON,MA
    So, my HD+expander has been work great. Unplugged it to change things around and now I have the rebooting issue while watching a recorded show. Seems to me this was an issue a couple of years ago that was solved by a software update. Is this the same thing again or do I really have hardware issues? Anyone else have the same?
    Tony:eek:
     
  2. wtkflhn

    wtkflhn Member

    190
    3
    May 12, 2006
    Metairie, La
    Tony,
    Does the TIVO see to know the expander is there?
     
  3. wineguru

    wineguru New Member

    13
    0
    Nov 29, 2007
    BOSTON,MA
    Yes, it does. and I only have about 30 shows on it.
     
  4. jrtroo

    jrtroo User

    4,059
    5
    Feb 4, 2008
    Check your cables/connections.
     
  5. Teeps

    Teeps Active Member

    1,664
    4
    Aug 16, 2001
    Torrance,Cal...
    If not cables, connections or bad capacitors.
    Bad sector on hdd would be my guess.
     
  6. wineguru

    wineguru New Member

    13
    0
    Nov 29, 2007
    BOSTON,MA
    Yeah, could be bad sectors...but I know this happened about a year or so ago to a lot of people and it turned out to be a software issue, which Tivo fixed, so I just wanted to put it out there to see if others were having the same problem. Are there any hidden diagnostic menus to check the harddrive?
     

Share This Page