1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rebooting at 55 past the hour series 2 directivo [Resolved]

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by satpro, Nov 9, 2012.

  1. imaref

    imaref New Member

    43
    0
    Nov 3, 2005
    Well this was a bit different. After a reboot at 1:58AM, and after live TV was up and running for a few minutes, I saw the red recording light on the Tivo. I didn't have anything scheduled to record. It stayed on for almost 30 minutes, until the next magical reboot at 2:28AM.
     
  2. Continuity Nut

    Continuity Nut New Member

    10
    0
    Jul 19, 2004
    It's slowing down. 11:31 this time.
     
  3. moonchilddave

    moonchilddave New Member

    44
    0
    May 19, 2008
    I've seen this happen in the past - I think it's downloading the (Star) stuff on the main menu... If you try to change the channel it gives a message about it downloading data and asks if you want to interrupt it. It seems to happen between 2-4am for me usually. I gave up and pulled both the sat inputs from my multiswitch. No reboots since! :)
     
  4. imaref

    imaref New Member

    43
    0
    Nov 3, 2005
    2:48AM reboot. Uh oh. It's off the :28/:58 reboot schedule...
     
  5. notanonymus

    notanonymus New Member

    30
    0
    May 4, 2012
    Pacific NW
    Mine is broken now.......Its not even running at all, it is stuck in a perpetual "Powering Up" window... I'm going to pull the AC power, disconnect the antenna, and try to re-boot the system off-line to see what happens..I'll report back soon...
    Jen

    Back again.....Pulled the AC cord to force a hard re-boot...removed the antenna while power was disconnected. then powered back up....the red TIVO window came up, then the 'Acquiring Sat with % and it stayed at 0%...I pressed the TIVO button to get into my stored recordings and they came right up and work as usual....As a test, I put a 1 hour program on to see if it will play without interuption. If it does, I'm going to keep the antenna pulled for a while so I can at least watch my recorded shows without the darn constant rebooting... I'll post again if this works or not..
    Jen

    Just watched a few hours, 3 different shows from my Now Playing list, of course with no antenna...I got no re-boots. This tells me that it is likely that the constant rebooting is from a signal being broadcast, not from the internal programming of the Linux OS that runs Tivo application.
     
  6. imaref

    imaref New Member

    43
    0
    Nov 3, 2005
    2:58AM - right on schedule! Thank Directv for such wonderful service! You rock!
     
  7. ADent

    ADent Active Member

    2,130
    0
    Jan 7, 2000
    Denver, CO
    Last 8 resets have been withing 3 sec of exactly 30 min.
     
  8. Windstar

    Windstar New Member

    72
    0
    Aug 15, 2003
    Thanks for that. I literally couldn't stop laughing for 10 minutes. Took my mind off the frustration for a while.
     
  9. RickySharon

    RickySharon New Member

    13
    0
    Nov 20, 2012
    I put a quickconnect on the sat cable and unplug it on the 28 and 58 then plug back in after 1 min no restarts and i only loose 1 min its alot of work for tv
     
  10. FD1

    FD1 New Member

    11
    0
    Nov 18, 2012
    11:58 p.m. and 12:28 a.m. PDT reboots. Both receivers, as usual.
     
  11. KCobraII

    KCobraII New Member

    13
    0
    Nov 9, 2012
    Well, I had something new tonight. While trying to play one of the partial recordings so I could at least see a little of the show, TiVo rebooted at the end of the partial. I figured it was just that time, and restarted the recording when it came back up, and it rebooted again at the exact same spot. So, either I managed to record whatever signal is causing the reboots, or that spot in the recording was corrupt and TiVo didn't know what to do with it.

    Other than that, same as everyone else. 10+ days of restarts with increasing frequency each day. Today was by far the worst. I have a movie on there that is still recording with three 25 min partials.

    I still can't believe this has been going on for nearly two weeks and we have well over 600 posts in this forum alone, and D* has the audacity to either blame our equipment, claim ignorance, or say it's a minor issue. Makes you wonder what they consider a major issue.

    Although I remember a similar problem a couple of years ago that they wouldn't even admit was a problem on their end until people from this forum talked to some people who listened. *sigh*
     
  12. buxtong

    buxtong New Member

    5
    0
    Jul 24, 2009
    Metlakatla,...
    Had the 12:28am restart, then a 12:40am just after. No restart at the 12:58 mark! Maybe it is fixed!?
     
  13. buxtong

    buxtong New Member

    5
    0
    Jul 24, 2009
    Metlakatla,...
    Crapola! Nevermind, just restarting now....
     
  14. buxtong

    buxtong New Member

    5
    0
    Jul 24, 2009
    Metlakatla,...
    Hey, only 1 of the 2 R10's I have in the LR have restarted. Different patterns for them now?
     
  15. dymandave

    dymandave New Member

    4
    0
    May 29, 2008
    My R10 is rebooting about once every 10-15 min. now. I think it takes more time to boot up than it's on actually on for. The time between reboots seams to be shorter if I'm watching a recorded program than watching live tv.
     
  16. Continuity Nut

    Continuity Nut New Member

    10
    0
    Jul 19, 2004
  17. ronsch

    ronsch Active Member

    2,002
    0
    Sep 7, 2001
    Tallahassee,...
    Yeah they have definitely become very consistent on the timing - as others have noted when a new guide data segment comes down. There is no software update on mine yet and I doubt it will stay up long enough now to download one.
     
  18. tecnofile

    tecnofile New Member

    13
    0
    Feb 8, 2006
    Another victim here. Just found this post and now many others about rebooting. My hdvr2 is now rebooting at what seems to be ~30 minute intervals. I have been messing with this thing for days trying to figure this out, I even replaced the PS and for nothing!!! Thanks DTV :/
     
  19. buxtong

    buxtong New Member

    5
    0
    Jul 24, 2009
    Metlakatla,...
    Confirmed, my main viewing R10 changed it's restart to :10 and :40. The secondary still on :28 and :58 hopefully the 2am-ish data download has the fix we need
     
  20. whatttup_G

    whatttup_G New Member

    2
    0
    Nov 20, 2012
    +1 on the rebooting, I am also very glad i found this thread... in fact i have found several, the tivo forum is on fire with this, as is this thread

    i am stopping all troubleshooting and experiments here, this is obviously a bad update on the software side... no way... no how... can all of us have concurrent hardware problems, the chances aren't astronomical, they are true zero

    i am calling directv tomorrow and recommend everyone reading this thread, hop on the phone and push thru the standard jargon of 800 tier 1 support, and tell them you and a thousand other people are all way upset over boxes rebooting every half hour... and dont listen to anything else, no phone line questions, no questions at all... just answers... you want answers, not questions, so stay on point

    FYI mine has been acting up for over a week, I thought it was time to buy a new box too... very glad i found this thread

    TALK TO YOU TOMORROW DIRECTV
     

Share This Page