1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rebooting at 55 past the hour series 2 directivo [Resolved]

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by satpro, Nov 9, 2012.

  1. Nov 11, 2012 #21 of 964
    bstrohl

    bstrohl New Member

    18
    0
    Aug 22, 2004
    NJ
    I live in NJ and wasn't worried about the reboots at first; we've been having bigger problems. Now that we have stable power again, it is obvious that my Phillips DSR6000 (v3.5d) and Sony T60 both are randomly rebooting but the TiVo HD isn't. Today we went out to check and service our satellite dish. There was no damage that our diagnostics could detect but we disassembled, cleaned, and reassembled.
    Now at 8:50pm EST the Phillips rebooted but not the Sony. I will be watching it though.
    I was worried the storms damaged our systems but I'm almost glad to see all of you from other areas.
     
  2. Nov 11, 2012 #22 of 964
    ESPalmer

    ESPalmer New Member

    61
    0
    Jan 16, 2002
    Sterling...
    Swapped out HDs to test, again as with others no rhyme or reason for reboots. Unit always protected by UPS. 1/2 tempted to call DTV for the THR22, but I hate the way TCM shows up on my 4:3 TV when using a HD receiver, hoping to HD it for Xmas.:(
    My reboots seem to be at :52 past the hour.

    Nov 12 01:52:36 (none) Thread ApgReader[225]: build b-6-4-prod @299218 2008.05.08-0010 release-mips []
    Nov 12 01:52:36 (none) Thread ApgReader[225]: pack 6.4a-01-2
    Nov 12 01:52:36 (none) Thread ApgReader[225]: read 0x00400000 /tvbin/tivoapp
    Nov 12 01:52:36 (none) Thread ApgReader[225]: read 0x02000000 /lib/libc.so.6
    Nov 12 01:52:36 (none) Thread ApgReader[225]: read 0x02200000 /lib/libm.so.6
    Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x02400000 /lib/libpthread.so.0
    Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x02600000 /lib/libutil.so.1
    Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x02800000 /lib/libtvutil.so
    Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x02a00000 /lib/libtmk.so
    Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x02c00000 /lib/libtvstructures.so
    Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x2aaa8000 /lib/ld.so.1
    Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x2ab04000 /lib/libhpkoss.so
    Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x2ab50000 /platform/lib/libhpkhl.so
    Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x2ac18000 /platform/lib/libhpkll.so
    Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x2ac5c000 /lib/libdl.so.2
    Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x2aca0000 /lib/libcdaudio.so
    Nov 12 01:52:37 (none) Thread ApgReader[225]: 0x00bf6a90 0x010fef4c 0x010e95cc 0x00bebc54 0x00beabc4 0x00bee42c 0x00bee260 0x00bed6d8 0x00bed624 0x02a3c41c 0x02a3b978
    Nov 12 01:52:37 (none) Thread ApgReader[225]: Tmk Fatal Error: Thread ApgReader <225>: unexpected signal 11
    Nov 12 01:52:37 (none) Thread ApgReader[225]: Tmk Fatal Error: Thread died due to signal 11
    Nov 12 01:52:37 (none) Thread ApgReader[225]: Invoking rule 834: rebooting system
     
  3. Nov 11, 2012 #23 of 964
    ronsch

    ronsch Active Member

    2,002
    0
    Sep 7, 2001
    Tallahassee,...
    Interesting that sometimes it's near the bottom of the hour, sometimes near the top, but everyone doesn't reboot at the same time.

    I went ahead and called in the one from 8:25 just to add to the record. At least the csr was able to find the record of this problem.
     
  4. Nov 11, 2012 #24 of 964
    imaref

    imaref New Member

    43
    0
    Nov 3, 2005
    Add me to the list--mine has been rebooting twice a day for the past 3-4 days. Not happy that others are having the same problem, thought it was just mine (bad hard drive or something)...ok, I AM happy that others are having problems too..
     
  5. Nov 12, 2012 #25 of 964
    AuroraGuy

    AuroraGuy New Member

    1
    0
    Nov 11, 2012
    I live in the Denver area. My Series 1 Philips has started spontaneously rebooting within the last few days. At least two times today: around 3 p.m. Mountain, and around 9:50 p.m. Mountain. Never had this problem before unless the power went out, but there have been no outages today.
     
  6. Nov 12, 2012 #26 of 964
    runningduck

    runningduck New Member

    5
    0
    Nov 13, 2004
    I have two different types Series 2 DirecTivos and both are rebooting at least every day. I have caught one rebooting twice today. This appears to have started a few days ago.

    I will likely call DirecTV tomorrow if it happens again.
     
  7. Nov 12, 2012 #27 of 964
    kyderr

    kyderr New Member

    6
    0
    Nov 12, 2012
    I am seeing this problem too

    Tmk Fatal Error: Thread ApgReader <225>: unexpected signal 11

    I lost my locals last week, and for the first time in my DirecTivo's Life I connected it to the phone line, hoping to get the 6.4a software which DirecTV told me would fix the problem. Since then, I've been forcing calls, and after hours on the phone (The tivo) it restarts. Then it restarts again a little while later with the above error. Arrugh. I would put the stinking software on there myself if I could get it. But dvrupgrade.com is down and no one else seems to have a solution without using that site in some way.
     
  8. Nov 12, 2012 #28 of 964
    ronsch

    ronsch Active Member

    2,002
    0
    Sep 7, 2001
    Tallahassee,...
    Had another reboot at 5:41 ET this morning.
     
  9. Nov 12, 2012 #29 of 964
    Booman70

    Booman70 New Member

    22
    0
    Oct 27, 2006
    the two units I have that are rebooting are running 6.4a. I have a third running 6.4a and one running 6.2 they dont seem to be rebooting
     
  10. Nov 12, 2012 #30 of 964
    JackS

    JackS New Member

    57
    0
    Jun 16, 2005
    For the past 4 days my HDVR2 w/6.4a has been rebooting. When I check
    the system-information, there was a recent service data download. The
    service data coincides with the time of the reboot. Just a coincidence?
    -Jack
     
  11. Nov 12, 2012 #31 of 964
    wbgolfer

    wbgolfer New Member

    34
    0
    Dec 12, 2007
    NJ
    MT Config - Two Series 2 HDVR2's - Hughes SD and MFG 100 SD Model R52180
    Both of my DVR's have begun to reboot at various times during the day or evening. I have no idea why they would reboot. But they do not reboot at the same time each day and the both do not reboot at the same time.
    This began last week- perhaps 4/5days ago - not exactly sure. I tried to a RESTART at 5PM yesterday (both DVRS) - approx. 3 hours later one of the rebooted!!!
    NOTE: Approx two years ago - there was a very similar problem. In fact, it started duuring late September/October and lasted about a month before it was determined that there was an issue with the DVR software. The fix was a new sofware FIX was sent out and then SHAZAM all was well !!!
    The symptoms are extremely similar !!!
    PS - I seemed to recall that the last problem had something to do with MESSAGES - something like if you went into MESSAGE it started a reboot.
     
  12. Nov 12, 2012 #32 of 964
    bstrohl

    bstrohl New Member

    18
    0
    Aug 22, 2004
    NJ
    This isn't a software update problem like last time. My units that are rebooting are running v3.5d but others running 6.4 and 6.5 are having the same problem.

    It is a DirecTv problem. My TiVo HD (series 3 w/ v11.0k) that is on the same power and TV as my T60 is not rebooting but the T60 is.

    My T60 and DSR6000 are both rebooting. They are in separate rooms and are rebooting at different times.
     
  13. Nov 12, 2012 #33 of 964
    imaref

    imaref New Member

    43
    0
    Nov 3, 2005
    Mine rebooted twice again so far today. This makes it 5 days in a row... sigh...
     
  14. Nov 12, 2012 #34 of 964
    ADent

    ADent Active Member

    2,130
    0
    Jan 7, 2000
    Denver, CO
    My DSR6000 is rebooting also.

    My log files show "Tmk Fatal Error: Thread ApgReader "

    I think ApgReader might have something to do with Advanced Program Guide - so bad guide data is a reasonable problem.
     
  15. Nov 12, 2012 #35 of 964
    nmiller855

    nmiller855 New Member

    5,400
    0
    Sep 26, 2000
    East of...
    I have both 3.5 & 6.4a running & both are rebooting so I have to assume it is guide data also.
     
  16. Nov 12, 2012 #36 of 964
    imaref

    imaref New Member

    43
    0
    Nov 3, 2005
    4th reboot so far today. Joy.
     
  17. Nov 12, 2012 #37 of 964
    satpro

    satpro Member

    77
    0
    Jan 9, 2004
    Reboot last night at 12:05 am and then again at 3:20 am eastern after each got a directv message came through for the first time in almost a week one was about "tivo is back" promoting HD tivo and the second was about progamming. Have not reboot again on that unit since 3:20 am 11/12/12, not sure about the other tivo receivers I have yet.
     
  18. Nov 12, 2012 #38 of 964
    bob343

    bob343 New Member

    14
    0
    Sep 7, 2002
    I have two DTivos series 2 boxes (running 6.4a) and one HR10-250 box (running 6.3e). Both the series 2 boxes are rebooting, the HR10 is not, although it's not currently connected to the satellite.

    Do you think DTV doesn't like us anymore?
     
  19. Nov 12, 2012 #39 of 964
    JackS

    JackS New Member

    57
    0
    Jun 16, 2005
     
  20. Nov 12, 2012 #40 of 964
    draiyne

    draiyne New Member

    9
    0
    Nov 12, 2012
    All 4 of mine are doing this too - multiple times - day and night since last Thursday. They haven't recorded one thing all the way thru since then.

    I had to replace the power supply on one last year so I thought it might be that but there's no way all four would die at the same time. I'm not happy that it's happening to others but I'm glad it's not just mine. I can't afford to replace them with the new HD models right now.
     

Share This Page