1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Read this if you want to use your Series2 DVR with a wireless adapter

Discussion in 'TiVo Help Center' started by TiVoStephen, Dec 27, 2003.

  1. jposnan

    jposnan New Member

    Jun 7, 2006
    I recently moved my old series 2 80 hr unit to another room to make space for my new DT unit in my den. When I went to re-hook up the old unit in the bedroom with the same wireless adapter and cables, all of a sudden it can't hold a network connection for more than a few minutes when it even finds the server. Ideas?? Help!!!!
  2. TMoney72107

    TMoney72107 New Member

    Oct 21, 2006
    It seems to be several months since this particular question was asked, so in case things might have changed since then, I'll ask...

    I have a Phillips DSR 708, and am looking to get rid of my land based phone line. Am I able to use the Tivo Wireless Network Adapter along with my internet connection to accomplish this???

    Any help would be greatly appreciated!!!
  3. gandia9

    gandia9 New Member

    Oct 15, 2006
    I have no where to turn. It feels like the walls are closing in. I need to get out more . This is what I have and what I need to do. I have the Toshiba SD-H400 with the Tivo basic service alreadyh built in (first 3 numbers are 264 of the service number). I have to software version 7.3. I am trying to connect to my wireless network to dump the phone line. I have the Hawking HWU54G. It is a "g" adapter and I am worried that is my problem. The USB is working and I have tried just about everything, It just won't recognize the adapter. Do I need a different adapter? Any advice out there? Thanks.
  4. azitnay

    azitnay New Member

    Jan 20, 2003
  5. TMoney72107

    TMoney72107 New Member

    Oct 21, 2006

    Just on a further note, it is a DirecTivo which may make a difference???
  6. Retiredva

    Retiredva New Member

    Oct 31, 2006
    OK, I've tried spending the last hour or so reading all the posts and still didn't find a recent answer to my question. I'm not a techie, so maybe it's in front of me and I'm not seeing it. I have a Linksys WRT54G router and an in-home network for my 3 computers. They all work fine. A couple of months ago, I bought the TiVo wireless adapter and it didn't work. Believe Tivo said the reason was it only supports WEP security, but they're working on upgrading to WPA (for several years??!!). Can't find the Tivo suggested Linksys WUSB 12 adapter, only the WUSB 54 (I believe). I'm fairly simple minded if not simple. Can you guys walk me through an easy answer that will guarantee that I keep the WPA2 security I now have on my network and still allow both (soon to be 3) Tivos to work wirelessly?
  7. azitnay

    azitnay New Member

    Jan 20, 2003
    The current TiVo software does not support WPA, so in order to use it you'd have to couple a wired adapter with a wireless bridge. However, the following support document on tivo.com mentions that WPA will be available with TiVo software 8.1 (which to my knowledge has yet to be released):


    So, you might not have too long to wait. More discussion on WPA can be found here:


  8. jlb

    jlb NCC-1701-D

    Dec 13, 2001
    OVer the main forum, TiVoPony noted that they are taking Beta testers for the Fall Service Update. So hopefully it will be soon that this occurs.....
  9. Clyde W Franklin

    Clyde W Franklin New Member

    Nov 13, 2006
    Can someone point out where the IR eye is on the series 2 180 hour reciever?
  10. alansplace

    alansplace ------ Alan ------

    Apr 30, 2006
    the dark area right between the front panel leds.
    Alan :D
  11. newmotorgb

    newmotorgb New Member

    Nov 17, 2006
    Hello Stephen,
    I have seen a post on a Tivo forum from you and thought maybe you can help. I just took my chances by ordering a wireless adapter online without knowing the version type due to not knowing the type until the box is opened up. It is a DLInk DWL-G120 and unfortunately, it turns out to be version B1. Is there any way to get this to work? I have a Tivo Software version of 7.3 and a service number beginning with 240. Any thoughts? Do I have to return this item for sure? Thank you.
  12. mchief

    mchief Morey

    Sep 10, 2005
    I just got my software S2 (540) upgraded to 8.1 and immediately changed my security mode to WPA with a Tivo Wireless Adapter. Works like a charm. In fact the change on the Tivo was earier than the PCs. Changed the password to the WPA shared key and Tivo connected. Never ask for WEP or WPA. With the PC you must specify WPA, etc.
  13. ecdown

    ecdown New Member

    Dec 7, 2006
    I am using a WGA54G to connect with my Tivo box to my Wireless router.

    I needed to use a PC to setup the device with WEP key and info, then just
    plugged an ethernet cable into my series2.

    Working great for me.
  14. MikeButler

    MikeButler New Member

    Dec 13, 2006
    My screen has been freezing, lost shows, and now I can't access any thing on my TIVO. TIVO help said to clean and delete, so I did. Now, I can't get past the Getting Started Menu.
    I recently switched to Comcast VOIP for phone service, and now my TIVO won't recognize the wireless info transfer. Comcast said there is a difference in the frequencies, directional versus static? Any suggestions on how to bypass or input the proper info so that I can get on with my TIVO life?
  15. Beleriand

    Beleriand Flame Lord

    Sep 1, 2005
    I also upgraded to WPA a few days ago.

    I have both my computer and my TiVo connected to my wireless network without issues, however, I'm having a very difficult time getting them both to see each other. I constantly need to re-boot both so that the connection is re-established between the two.

    It's not that they lose network connection, they both remain connected to the net, it's just that they lose visibility of each other.

    Any suggestions? :confused: :confused: :confused:


  16. tanstaafl1963

    tanstaafl1963 New Member

    Jun 1, 2004
    I'm in the same boat, except that I do not have WPA installed in my wireless. I've also seen a significant slowdown in transferring programs from one Tivo to another. I aborted a transfer after 2 hours when only 20 minutes were transferred.

    I've been using NetGear MA111 for over a year without issue. Has there been some issues brought about by the Fall Update? I've seen the advertising for the new Tivo Branded USB Network adaptors; any chance the service updates 'broke' non-Tivo branded adapters?

  17. Beleriand

    Beleriand Flame Lord

    Sep 1, 2005
    I actually have the TiVo Wireless adapter.

    I was totaly fine with my network on WEP until I upgraded to 8.1 and installed the TiVo adapter for the sake of WPA.

    Now I can't make my pc see my TiVo or viceversa even though they both are connected and online.

    Happy holidays!

  18. quarque

    quarque New Member

    Sep 21, 2002
    Just a piece of information for all those having "unreliable" operation over a wireless network. I just set up a Linksys WRT54GL router, which was quite easy. But I had problems transferring programs between Tivos or to my PC. I finally broke down and bought the "high gain" antennas for the LInksys ($37 at Newegg). Rather expensive shot in the dark but boy what a difference. My nearest Tivo is now 100% signal all the time and the further Tivo in the basement is hovering around 70%. Before it would run at around 50% but dip down to below 20% on occasion. Those dips were killing my transfers. Now it all works just fine. So signal strength really matters.
  19. shahzadmasih

    shahzadmasih New Member

    Apr 10, 2007
    Hi, this post is very informative; however I would like some specific information. If someone can help me then please send me a private message. Best Regards,
  20. Tobashadow

    Tobashadow Read over there --->

    Nov 11, 2006
    Got a new one for the working list.

    Tryed it for fun after setting it up using my known working Linksys adapter from my other series 2 machine.

    Series 2 machine 240 i belive all black pre nightlight model.

    Software at 8.3


    Brand - Blitzz
    Model - NetWave Point
    Fcc Id - MQ4WUB1K5

    Was $15 at Walmart 3 years ago.

    Work's perfect.

Share This Page