1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rapid flashing green light and no other activity -- what is that?

Discussion in 'TiVo Series3 HDTV DVRs' started by busyba, Nov 9, 2007.

  1. Nov 9, 2007 #1 of 53
    busyba

    busyba The Funcooker

    34,759
    298
    Feb 5, 2003
    NYC
    I got up in the middle of the night to go get some water and in the darkenss I noticed that there was a bright green light flashing rapidly over by the TV.

    Upon investigating, the light was the green power light on my TivoHD that is normally steady on. There was no video or audio signal coming from the TiVo to the TV, no other lights on the TiVo panel were on and the TiVo was completely nonresponsive to signals from the remote (the yellow IR detection light wouldn't even come on).

    So I freaked out and powercycled the box. During the reboot it said it was installing a service update. It's now in the middle of "Preparing the service update. This may take up to an hour, possibly longer".

    I guess I'll find out in the morning if the box is working again.

    In the meantime, does anybody know what the rapid flashing green light is supposed to mean?
     
  2. Nov 9, 2007 #2 of 53
    busyba

    busyba The Funcooker

    34,759
    298
    Feb 5, 2003
    NYC
    The box seems fine now. Anybody know what the blinking was about?
     
  3. Feb 8, 2008 #3 of 53
    zylont

    zylont New Member

    3
    0
    Sep 1, 2005
    I just had the same thing happen on my 2-day old Tivo HD. Is this normal during a service update?
     
  4. Feb 9, 2008 #4 of 53
    cramer

    cramer New Member

    430
    0
    Aug 14, 2000
    Raleigh,...
    If memory serves, the led goes out whenever the crypto chip is accessed. At least that's how it worked on the S1's. (the panel and chip share the same serial line.) I don't have a TivoHD here to see. (just a S3, and it has no such "led")
     
  5. May 6, 2008 #5 of 53
    gregpg

    gregpg Linux NuB

    58
    0
    Apr 19, 2006
    Northeast Ohio
    Our TiVo HD restarted at 2:00am last night, presumably for a software upgrade. Instead of installing an upgrade, the unit froze with no video output and the green power light blinking several times per second. I unplugged the unit for one minute and then it booted up fine but with software version 9.3a-01-2-652, which we've had for quite awhile. Does this sound like a download data error or something more serious? No update has ever caused this before. Has anyone found out what the blinking light really indicates on an S3?
     
  6. May 6, 2008 #6 of 53
    bacevedo

    bacevedo Member

    518
    0
    Oct 31, 2003
    Chandler, AZ
    Same exact thing happened to my Tivo HD several weeks ago when I forced the 9.3 update (forcing the daily "call" and manually restarting when it said pending restart).

    After removing power and letting it restart it has been fine since.

    My guess is there is some bug in the update script on the first reboot. Dropping power may cause that bug to go away (i.e. some memory register is cleared out with loss of power). But who knows.

    Bryan
     
  7. May 6, 2008 #7 of 53
    TexasGrillChef

    TexasGrillChef New Member

    1,792
    0
    Sep 15, 2006
    Green flashing Power light... means "Reboot pending"

    TGC
     
  8. jy3

    jy3 New Member

    42
    0
    May 3, 2008
    This has been happening to me as well after random reboots.
    HD Box running 9.3, suddenly reboots, but instead of powering up gets the flashing green lights. So I Pull the power, the box boots up, an eventually goes to the 'installing update' screen, but never upgrades from 9.3.
    Does anyone have any info on this bug? It's getting worse.


    -Jim
     
  9. Dec 6, 2008 #9 of 53
    tlc

    tlc Member

    710
    0
    May 29, 2002
    I have a flashing green LED and no video output on an unmodified TivoHD that is infrequently used. The last use was transferring a file to our main TivoHD on Wednesday or Thursday. So it may have been flashing for two days.

    Our main Tivo got a SW update last night. Maybe this one did too.

    Nothing to do but power-cycle it and hope for the best?
    In case it just started flashing, how long should I wait first?
     
  10. RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    Others have reported this with the update. Reboot it.
     
  11. TexasGrillChef

    TexasGrillChef New Member

    1,792
    0
    Sep 15, 2006
    The Rapid Flashing Green Power light is an indicator that you have a service update and a RESTART/Reboot of the TiVo is pending.

    TGC
     
  12. TomRaz

    TomRaz New Member

    261
    0
    Feb 28, 2002
    I had restarted my Tivo HD and then pulled the power plug to switch video cables between component and hdmi. This is a new unit and I thought the software update had already been applied.

    When I plugged in the power cable the green power led flashed and no video on the screen.

    I uplugged the power cable, double checked my component connections and the plugged the power plug back in and it booted up fine.

    I was just concerned that I might have a hardware issue with the box but it appears to be working correctly.
     
  13. lessd

    lessd Active Member

    7,699
    5
    Jan 23, 2005
    CT
    You know this for a fact ?? as I have never seen it when my TiVos went from 9.4a to V11, but than again my TiVos never froze.
     
  14. ciper

    ciper New Member

    2,010
    0
    Nov 4, 2004
    The flashing green LED can also indicate a severe failure.

    Ask me how I know...
     
  15. TomRaz

    TomRaz New Member

    261
    0
    Feb 28, 2002
    Ciper please explain how you know the flashing green light is a severe failure ?

    How did you recover from it ?
     
  16. ciper

    ciper New Member

    2,010
    0
    Nov 4, 2004
    Two similar severe failures - I had a bad solder joint on a PROM socket then I had a corrupted flash image. I recovered from it by using a multimeter to trace every pin until I found the loose one and resoldered it and flashed the correct image. :)
     
  17. donnoh

    donnoh Member

    776
    0
    Mar 7, 2008
    Has anyone else seen this lately? I woke up last night and saw this on my bedroom HD, there was no video or audio and the remote indicator LED wouldn't flash when I pressed any buttons on the remote.

    I pulled the power plug and it booted up normally. It got the 11.0g update a few days ago and it didn't indicate it was installing an update when it booted up.
     
  18. meflynn85

    meflynn85 New Member

    1
    0
    Oct 13, 2009
    woke up this morning, tivo was stuck on 'powering up' screen. rebooted it, installed an update, then stuck again on powering up. don't get it.
     
  19. Jeffla

    Jeffla New Member

    1
    0
    Apr 12, 2008
    Woke up to my Tivo HD with the rapid flashing of the green light. Pulled the plug and it says its installing a service update. We'll see.
     
  20. kennywolf

    kennywolf New Member

    1
    0
    Dec 1, 2012
    Same event, tried Support FAQ suggestions, still green indicator flashing for hours.

    I contacted Support by email. CSR wrote:

    "To begin, unplug the power and everything else from the back of the TiVo unit leaving only the connection to your television set. Once that is done, plug the power only back in, bypassing any power strip that may have been previously connected. If the box does not move onto the next screen in about 10 minutes, or is not back at TiVo Central after about 20, unplug the power for 20-30 seconds and try again.
    If after 2-3 attempts like this your box is still not powering completely on, you should call our support team to discuss replacement options. They can be contacted at 1-877-367-8486."

    By the second attempt I got a reboot :)
     

Share This Page