1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Random Annoyances Issues With Tivo Premiere

Discussion in 'TiVo Premiere DVRs' started by anthonyd46, Mar 19, 2014.

  1. anthonyd46

    anthonyd46 New Member

    9
    0
    Aug 2, 2010
    This all started about 3 weeks ago.

    1. The box would sometimes flash all the lights and just continually flash them then the picture would go black. The only way to resolve this would be a unplug and replug of the box.

    2. Another thing it does is shows the live tv preview in the top right but complete blackness on the rest of the screen, no tivo central, show listings etc. Again unplugging and replugging box worked or sometimes pressing the live TV button a million times.

    3. Sometimes the buttons on the remote just stop responding to the box. The yellow light on the remote will flash when something is pressed but the box itself will just not have any response at all.

    4. Multiple recordings have not been recorded because of power lost.

    I called them and they blamed the cable signal which was at 45% the cable guy came switch the splitter and now the signal is at 90%. Issues 1 and 4 seemed to have gone away since the signal fix, but 2 and 3 are still there. My friend who has the same premiere model said his tivo also does issue 2 and 3. Is this a software problem or is the box dying? I have an offer to get the roamio basic model for $100 which is a good deal, but I only really wanted to do that if this box is toast and is in fact dying, however, since my friends box also has issue 2 and 3 I am wondering if it is a wide spread problem.
     
  2. jrtroo

    jrtroo User

    4,063
    6
    Feb 4, 2008
    The black screen bug is well known and there are several threads on this. Set your box resolution to match your tv and it should go away.

    On #3, I think you mean the box stops responding to the remote and not the other way around? Sorry.

    THis happens once ina while for me, but normally goes away quickly. reconnect to teh tivo service as they had a recent issue causing reboots and the instruction was to connect to service to make sure the tweak sat down on the machine.
     
  3. anthonyd46

    anthonyd46 New Member

    9
    0
    Aug 2, 2010
    now it did #1 again this morning ok ill try that update
     
  4. Bierboy

    Bierboy Seasoned gas passer

    12,346
    0
    Jun 12, 2004
    Quad Sillies
    Um....#4....um.....that's what happens when the power goes out....
     
  5. anthonyd46

    anthonyd46 New Member

    9
    0
    Aug 2, 2010
    The box was on though thats what was weird. It was 8pm last wednesday and survivor was supposed to record box was on etc green lights tv playing and i looked at the todo list and it said it wasn't record cause of "power lost". I mean it hasn't recorded cause of no power too but sometimes the box is on and it won't record with power lost.
     
  6. tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    #2 is a known software issue. #1 and #4 makes me think you're having an issue with the power supply, or some other weird motherboard/hardware issue. How old is the unit?
     
  7. anthonyd46

    anthonyd46 New Member

    9
    0
    Aug 2, 2010
    It was bought in early 2010
     
  8. tenthplanet

    tenthplanet Member

    579
    2
    Mar 5, 2004
    Is the unit on a surge protector, any weird power issues, brownouts, lightning recently?
     
  9. anthonyd46

    anthonyd46 New Member

    9
    0
    Aug 2, 2010
    It is on a surge protector and I have not had any power outages lately
     

Share This Page