1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

R10 Issues

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by laddanator, Dec 31, 2012.

  1. laddanator

    laddanator New Member

    53
    0
    Nov 23, 2012
    I have a R10 Tivo DirectTV box and I got it new so it has been a great box and I can't complain but here lately its been doing a couple of weird things. First the reboot thing but after that was fixed, the box will every few minutes act like it's raining outside, it will glitch, freezes for a split second get all digitized but works itself out. This is annoying when trying to watch a movie. This occurs all day and it's random. I have replaced the HDD with a new one and did not help. The worse of the two issues and will happen 2 to 3 times a day is it will freeze almost completely and you can pull up the menu, playlist and guide but black picture and no sound which requires a unplug, replug and it's up and going again. The fan is working,the box is well ventilated so not sure. I ordered a new HR10-250 to replace this box but would like to know if these issues can be fix. She has been a good box to me and I hate to see her hurt. :D
     
  2. iceturkee

    iceturkee Member

    302
    0
    May 26, 2005
    the hr10 is a much older box and nearly onsolete since dtv upgraded its hd lineup past legacy channels. perhaps, you meant a different box?

    is your r 10 owned or leased? if its leased, dtv might want it back if it isn't working. i would double check with dtv first before doing anything with that box.

    if its owned, you still might get dtv to give you an upgrade.
     
  3. litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    I doubt DirecTV will want an old R10 Tivo back any more, even it was originally leased. But you should certainly check first.
     
  4. laddanator

    laddanator New Member

    53
    0
    Nov 23, 2012
    I meant HR10-250. Found a brand new in the box, never been opened. I don't care about HD, I only watch at the most 3hrs a week of T.V. My wife is the T.V. watcher and she doesn't care about HD either. When I called DirectTV to verify the new HR10-250 as never been activated, they were stunned that a box that old had never been open or in their system. My R10 is not a leased box but would like to fix it.

    Do you guys think a bad power supply would do this?
     

Share This Page