1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

pyTivo - Transcoding server

Discussion in 'TiVo Home Media Features & TiVoToGo' started by armooo, Nov 25, 2006.

  1. Iluvatar

    Iluvatar New Member

    377
    0
    Jul 22, 2006
    Do you have a Samsung or Sharp panel connected with HDMI? And would you say that the sounds are higher pitch than normal?
     
  2. Southcross

    Southcross New Member

    238
    0
    Nov 28, 2008
    computer Codec issue perhaps?
     
  3. Iluvatar

    Iluvatar New Member

    377
    0
    Jul 22, 2006
    Most users will be using the same version of FFMPEG (the one included in the package) so if this were the case everyone would experience it.

    What I <think> it may be is something similar to what I have experience with pyTivo in the past and many users recently have experienced with Netflix on TiVo when using a certain TV setup. That being high pitched sounds (chipmunk like voices) and messed up TiVo system sounds after exiting the video.
     
  4. Czachorski

    Czachorski New Member

    39
    0
    Mar 29, 2002
    Ypsilanti,...
    I just downloaded this program and installed it, and found that it works real well, is easy to use, and a great utility. I just wanted to drop a note of thanks!
     
  5. mathwhiz

    mathwhiz Member

    388
    0
    May 28, 2000
    Okemos, MI, USA
    Yes - Samsung DLP RPTV (61") and yes with HDMI and yes a tad bit higher pitch. I also had to set the fps to 29.97 because when the TiVo switched fps I'd have to cycle the inputs on my TV to get the video back. I also need to figure out what to tweak so the videos don't get cropped on the edges when being displayed. (Any hints?)

    Thanks!!
     
  6. wmcbrine

    wmcbrine Ziphead

    10,366
    22
    Aug 2, 2003
  7. Iluvatar

    Iluvatar New Member

    377
    0
    Jul 22, 2006
    As to the sound problem (if its the one i'm thinking of) the only for sure solution for now was to change your connection from HDMI to Component. It seems to be a compatibility issue between the TV and TiVo.
     
  8. mathwhiz

    mathwhiz Member

    388
    0
    May 28, 2000
    Okemos, MI, USA
    I'm not going to switch connections - seems odd though that all the TiVo shows work fine. It's not a big big deal, just a minor annoyance. It almost sounded like Iluvatar might know the problem and had a fix - not sure.
     
  9. Iluvatar

    Iluvatar New Member

    377
    0
    Jul 22, 2006
    Sorry no known fix except changing cables or downloading alternate video sources. It primarily affects Sharp and Samsung panels (not all models) ( and a very few models from other manufacturers as well). You can verify it is this bug by trying Netflix streaming. 95&#37; of all non-HD videos will have the same sound issues.

    If it really is a TiVo issues I assume it will be fixed at some point as plenty of people have complained. If it is a TV issue then we are at the mercy of the manufacturers to issue a firmware upgrade for our panels.
     
  10. Southcross

    Southcross New Member

    238
    0
    Nov 28, 2008
    Looking at the bug tracker...it makes me laugh :laugh:
    http://pytivo.armooo.net/query

    anywaysies....

    I don't know if this is a known bug, but sub-folders with symbols causes pyTivo to freak out starts embedding other shares inside the folder and not show the actual contents of said folder.
    Folder name in question: "SPORTB. MOTOR POWERED SPORTSĀ©" its auto-generated by my Podcast software
     
  11. cherry ghost

    cherry ghost Active Member

    5,277
    5
    Sep 13, 2005
    Chicago
    This used to run fine for me on XP, but I can't seem to get it to work on my new Vista computer. Is there a specific version of Python I should use. I tried "Windows x86 MSI Installer (2.6.1)", but couldn't get things to work. Can't see my computer from the TiVo.
     
  12. cherry ghost

    cherry ghost Active Member

    5,277
    5
    Sep 13, 2005
    Chicago
    I figured it out, firewall problem. My firewall was blocking some python.exe activity. A little tweaking and it's fixed.
     
  13. Feb 4, 2009 #2153 of 5683
    mosley

    mosley New Member

    8
    0
    Feb 4, 2009
    Hi, I am new to pyTivo. I installed python, and pyTivo, and had it working pretty well for a while (and was loving it). Then out of nowhere, it stopped working.

    When I double-click pyTivo.bat This is what I get and it just sits there.
    This is my pyTivo.conf file:
    Any Suggestions?
     
  14. Feb 4, 2009 #2154 of 5683
    windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    So it doesn't show up at the bottom of your Now Playing List on the TiVo?
     
  15. Feb 4, 2009 #2155 of 5683
    mosley

    mosley New Member

    8
    0
    Feb 4, 2009
    No its not. It was at one point though. To be honest, I think it stopped working when I connected my other Tivo to my network, and it is not showing up on either Now Playing List.
     
  16. Feb 5, 2009 #2156 of 5683
    windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    I don't see anything out of the ordinary in the log snippet you posted. If you open your browser and go to http://localhost:9032, do you get the pyTiVo admin page? If so, that means it's running properly and maybe a firewall is blocking your TiVos from seeing the service on your PC?
     
  17. Feb 5, 2009 #2157 of 5683
    mosley

    mosley New Member

    8
    0
    Feb 4, 2009
    Yup, Something happened in my firewall settings, dont know how. Its working now though. Thanks.

    The Now Playing List is only showing up on one of my Tivo's, not the other. How do I get it on both Tivo's?
     
  18. Feb 5, 2009 #2158 of 5683
    windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    Try rebooting the TiVo I guess.
     
  19. Feb 5, 2009 #2159 of 5683
    wgw

    wgw New Member

    217
    0
    May 16, 2007
    Is that a new avatar windracer? I'll miss the funny expression on your old avatar buddy.

    Now wait a minute. You can't be that skinny with all those season passes to the food channel. ;) Unless you've been trained to just look at food and not eat it. Tell us your secret.
     
  20. Feb 6, 2009 #2160 of 5683
    windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    :D I changed it here a few months back (December '08). I still use the older (chubbier) one from December '07 on the pyTiVo forums and a few other places.

    Wii Fit, healthier foods, and more self-control since last summer. See the Wii Fit thread here for more. ;)
     

Share This Page