1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

push wont work..pull does

Discussion in 'TiVo Premiere DVRs' started by newsposter, Oct 11, 2012.

  1. newsposter

    newsposter Poster of News

    34,894
    30
    Aug 18, 2002
    SE PA
    recently a certain show i try to upload will only upload a few minutes then stop for some reason....unsure why..but the pic is just fine for the first few min so it is working

    if i pull the show, it 100% transfers all the time

    what about a show would make it not be able to be pushed? i could understand why i wouldnt be able to push at all, but to have a few min load then stop is weird
     
  2. lillevig

    lillevig Cold in East Iowa

    1,772
    0
    Dec 6, 2010
    Marion, Iowa
    Ummm, what are you using to "push" the show? And I assume that you mean from your PC to the Tivo.
     
  3. newsposter

    newsposter Poster of News

    34,894
    30
    Aug 18, 2002
    SE PA
    ah forgot that data

    pytivo to push it to tivo

    is it possible to copy and paste all 'stuff' that is in the pytivo command window? i didnt think it was but never tried it. i assume that would have some kind of error codes?
     
  4. lpwcomp

    lpwcomp Well-Known Member

    8,639
    96
    May 6, 2002
    John's...
    There should be edit options available. Try left mouse on upper left corner of command window.
     
  5. newsposter

    newsposter Poster of News

    34,894
    30
    Aug 18, 2002
    SE PA
    bad cookie, cannot be authenticated..existing connection forcibly closed

    so if it needs authentication why does pull work? name and password are all ok and i rebooted a few times.
     
  6. lpwcomp

    lpwcomp Well-Known Member

    8,639
    96
    May 6, 2002
    John's...
    Pull doesn't use anything outside of your LAN. BTW, there has been a problem with all pushes fro several days and now the TiVo service seems to be down.

    Sure would be nice if some TiVo service rep would tell us what the heck is going on.

    I'm glad I use pulls most of the time for local transfers.
     
  7. newsposter

    newsposter Poster of News

    34,894
    30
    Aug 18, 2002
    SE PA
    ok i dont understand how all this works but it's good to know at least pull will work. i cannot believe i'm actually relying on the tivo service so do all this, i guess they can just shut us down whenever they want then..not a good thing.

    is there any chance they can ever turn off pulls?
     
  8. lpwcomp

    lpwcomp Well-Known Member

    8,639
    96
    May 6, 2002
    John's...
    Theoretically, I suppose, by updating the s/w on all of the platforms. For all practical purposes - no.
     
  9. slowbiscuit

    slowbiscuit FUBAR

    3,702
    101
    Sep 19, 2006
    In the ATL
    I don't think push has ever worked on my Elite with pyTivo, but as long as pull works I'm ok. Push worked fine on my old HDs.

    Would suck for people that use kmttg and pyTivo though.
     
  10. newsposter

    newsposter Poster of News

    34,894
    30
    Aug 18, 2002
    SE PA
    i hate pull because some of my stuff is dated old and it shows up further down the list..i prefer to have todays date when i push
     
  11. CoxInPHX

    CoxInPHX COX Communications

    2,370
    11
    Jan 14, 2011
    Phoenix, AZ
    I push to my Elite quite often and have not had any issues until this last week. I don't remember ever having a failure since getting the Elite in July. Over the weekend they just Queued up but nothing ever happened, no errors.

    Pushes seem to be working again now though.
     
  12. slowbiscuit

    slowbiscuit FUBAR

    3,702
    101
    Sep 19, 2006
    In the ATL
    I've tried it a few times over the past month and it never worked with the Elite so I gave up, but I think push has been flaky in the past because the mind.tivo.com server has been so. It's no big deal as long as pull works for me.
     
  13. caddyroger

    caddyroger New Member

    1,730
    1
    Mar 14, 2005
    Some where...
    I have a Elite also. I use Pytivo to push programs to the Tivo. It been working ok for the the last year since I had the elite. For the last 2 or 3 days I was not able to push. Last night it did push.
     
  14. wmcbrine

    wmcbrine Ziphead

    10,439
    55
    Aug 2, 2003
    Is this with .TiVo files? If so, you need to decrypt them to be able to take control of the date. Otherwise, you have a full range of options, via the "time" metadata keyword: http://pytivo.sourceforge.net/wiki/index.php/Metadata#time

    The default behavior is actually to give it the current time stamp. Assuming you're using .TiVo files, the only reason you'd see different behavior with push is that they're automatically decrypted on a push (since they can't be pushed as is).
     
  15. newsposter

    newsposter Poster of News

    34,894
    30
    Aug 18, 2002
    SE PA
    i dont use, nor even know how to get, make or find, a tivo file :eek:

    all my files on the computer are mkv or avi for the most part and need converted as they send.

    i did try a converter to mp4 on my machine one time but the PQ degraded so much i must have done something wrong. so i let pytivo do it
     
  16. wmcbrine

    wmcbrine Ziphead

    10,439
    55
    Aug 2, 2003
    A .TiVo file is what you get when you pull a recording from the TiVo.

    TiVo introduced a bug a while back, IIRC with the launch of 20.x, that prevented the transfers from being stamped with the current date, but I worked around that in pyTivo within a few days. After that, I thought they had also fixed it on their end; but I'm not really sure. Possibly you still have this bug, and an outdated version of pyTivo? Otherwise I'd have to assume that you have a metadata issue, like a default.txt with "time: File".
     
  17. newsposter

    newsposter Poster of News

    34,894
    30
    Aug 18, 2002
    SE PA
    ah, i think a loong time ago i tried the tivo file thing but if i recall correctly, it didnt let me send it back to tivo. which makes no sense since it came from there!

    i do not believe i ever updated pytivo from when i first installed it but i had so much difficulty installing it i'm afraid to play with things.
     

Share This Page