1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with new installations

Discussion in 'VirginMedia TV with TiVo - UK' started by John McE, Feb 16, 2011.

  1. John McE

    John McE New Member

    161
    0
    Dec 23, 2003
    Since my TIVO was installed on Tuesday 15th, I have had a problem with losing channels. Last night, while watching the 6 o clock news, a message box suddenly appeared telling I was not subscribed to the channel (BBC-1 HD, 108). I believe the error message was 3103. I phoned 150, and someone in Calcutta told me to re-boot the box, and the missing channels were then accessible again.

    This evening I got home, and found that all three recordings I had set had all failed to record and "hiccups" (stupid name!) said that in each case I was not subscribed to that particular channel. This time, I phoned 150 and asked to be put through to the Tivo team. The lady I spoke to couldn't find out the problem, and told me she would escalate the problem and I would hear from somebofy "within 48 hours".

    Once she had hung up, I did a re-boot and all the channels magically appeared again.

    Has anyone else had a similar problem? I understand there may be teething problems, but I think it's a bit rich to be asking us to pay £149 up front and £3 pm, and then not to have a reasonably reliable service.

    If anyone has experienced the same could you please post here - that way when someone does contact me, I can tell them if it is an isolated incindence or not.
     
  2. jonphil

    jonphil New Member

    524
    0
    Aug 7, 2002
    Derbyshire, UK
    Not loosing channels, but I'm finding my box keeps freezing at random times / rebooting itself or having to be switched off at the back.
     
  3. kerplunk

    kerplunk New Member

    13
    0
    Oct 21, 2002
    I had a failed recording last night on BBC HD (187) message in hiccups was.

    This programme was not recorded because either the Set Top Box is not authorised for this channel, the programme was not purchased, or the programme was not available in your area.

    I'll keep an eye on it but hopefully this was just an early teething problem.
     
  4. John McE

    John McE New Member

    161
    0
    Dec 23, 2003
    Yes that was the message I got on each of the failed recordings, and when I went through the TV guide, all but about a dozen channels were grayed out. Once I had rebooted the box they all appeared again, but don't know for how long...

    Last night's recordings DID get recorded, and so far all the channels are still available. But I'm STILL recording everything on my old TIVO, in case the new one screws up again. Not exactly what I paid £149 for!
     

Share This Page