1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with a DSR704 after upgrading to a 500gb HD

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by jpz2, Mar 16, 2010.

  1. jpz2

    jpz2 New Member

    26
    0
    Mar 10, 2007
    Hello,


    Okay I just upgraded my DSR704 to a 500gb WD green drive. I ran through the guide and disabled the Intellipark after some help from robomeister. And after that the system would boot up fine and it seemed to be working fine. But now I have 2 issues.

    1. I can no longer record/watch 2 programs at the same time......weird.

    2. The image is garbled/pixelated when there is a lot of action on screen is this from a slow HD or??

    Thanks for any help!
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,018
    0
    Oct 18, 2002
    Mill Creek,...
    1. Repeat the Tivo's Satellite Setup. At the appropriate step, specify that both tuners are connected to your dish.

    2. This could be "normal" MPEG compression artifacts. Or perhaps one of your TV's "video enhancement modes". For example, many LCD HDTVs now provide "120Hz motion compensation" (some even 240Hz) that can actually make SD video, like your Tivo's, look worse.
     
  3. jpz2

    jpz2 New Member

    26
    0
    Mar 10, 2007
    Thanks for the help, the only issue is the other drive I had in it before I didn't get the pixelation at all.. it was an 80gb WD drive. I'll check to see if I can do anything with my TV but its only a 60Hz version so it doesn't have the extreme refresh.
     
  4. jpz2

    jpz2 New Member

    26
    0
    Mar 10, 2007
    Well I think I've solved that issue by reinstalling the image file. And I fixed the dual tuner thanks for that. But now I can't network to my DVR from my computer. PTVNET uses DHCP for a standard which is fine but it doesn't seem to be giving it an IP. Is there anyway to connect my drive to my PC and then telneting to it directly so I can login and change the static? Or any other options? And yes I know the network works as when I had my other drive in this unit it works fine.

    Thanks again for any help.
     
  5. stevel

    stevel Dumb Blond TCF Club

    28,188
    28
    Aug 23, 2000
    Nashua, NH
    You can connect the drive to a PC and modify the startup scripts, but can't "telnet" to it that way. You may want to view the kernel boot log.
     
  6. jpz2

    jpz2 New Member

    26
    0
    Mar 10, 2007
    stevel,


    How would I go about connecting to it? Would I need to boot into Linux or the like? I'm sorry for the newb questions I'm just trying to figure this beast out as best I can.

    Thank You,
     
  7. stevel

    stevel Dumb Blond TCF Club

    28,188
    28
    Aug 23, 2000
    Nashua, NH
    If you're using the PTVNET disk, they have a support forum for that. You can also try asking in the Underground section here. DTiVo networking is not "plug and play", and when there are issues you need to understand how to deal with it. And yes, that means booting Linux.
     
  8. jpz2

    jpz2 New Member

    26
    0
    Mar 10, 2007
    Thanks for your help Steve. Yeah I am planning to use a linux boot cd...just need to know more as I can't for the life of me figure out why this install doesn't show up on my network when this unit with the other HD showed up fine......grrrr
     

Share This Page