1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Sony DDV-T79 Home Theatre

Discussion in 'TiVo Coffee House - TiVo Discussion' started by snapfade, Mar 9, 2013.

  1. snapfade

    snapfade New Member

    2
    0
    Mar 9, 2013
    Background

    I have a "Sony Blu-ray Disc DVD Home Theatre System, model BDV-T79" purchased from Costco. My Tivo is an HD-XL4 using a cable card. Tivo connects to Sony via HDMI and Sony to TV via HDMI.

    Problem.

    After fast-forwarding using the peanut, the audio volume is very low and slowly ramps up to normal. And while this is happening, a text message appears at the top of the picture, (white on black) that specifies the type of sound being received, the message coming from the Sony system. This also happens spontaneously, e.g., without anyone touching the Tivo remote. Sometimes it happens repeatedly for a span of several seconds.

    Troubleshooting.

    1. A cable problem between Sony and Tivo was the first thought. checked. Replaced. No joy.

    2. The Sony System was defective. Returned to Costco and got another, same kind of system, newer model. Same problem then and now. No joy.

    3. I found that by wiggling the HDMI connecter at the back of the Tivo box that I could cause the condition. Replaced the Tivo box. Some joy. No longer does wiggling the connection cause the problem.

    4. Tried Sony support. Useless.

    Initial conclusion. Sony sucks. Or does it? I suppose it is possible that two different Sony systems could cause the same identical problem, but I an not a big believer in coincidence. Maybe I need to start over. I want a 5.1 speaker system, don't necessarily want or need blu-ray but it would be nice to have (I have another dvd player now), so just a speaker system might be a solution.

    I would be most appreciative for you suggestions and advice.
     
  2. worachj

    worachj Active Member

    1,142
    2
    Oct 13, 2006
    Eagan, MN
    Under the system setting menu there’s a “Auto Display” option. Check and make sure it is set to off.

    [Auto Display]
    [On]: Automatically displays information on the screen when changing the viewing titles, picture modes, audio signals, etc.
    [Off]: Displays information only when youpress DISPLAY.
     
  3. snapfade

    snapfade New Member

    2
    0
    Mar 9, 2013
    That worked! Thanks!
     

Share This Page