1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with pyTiVo

Discussion in 'TiVo Help Center' started by cosmicvoid, Oct 25, 2013.

  1. cosmicvoid

    cosmicvoid Tivo noob

    65
    0
    Oct 13, 2013
    Seattle-ish
    I installed pyTivo (v1p0i, I think) a few days ago, and it seemed to run OK.

    Now when I try to run it, it doesn't finish the initialization in the cmd window, and the GUI never starts. The PC runs Win7-64, the Tivo is a Roamio basic.

    I have rebooted the Tivo and the PC, but no joy. Tried reinstalling pyTivo, same result. Any ideas? Here is a copy of the cmd window text:

    Code:
    INFO:pyTivo:Last modified: Sun Oct 20 22:38:15 2013
    INFO:pyTivo:Python: 2.7.5
    INFO:pyTivo:System: Windows-7-6.1.7601-SP1
    INFO:pyTivo.beacon:Scanning for TiVos...
    INFO:pyTivo.beacon:Living Room
    INFO:pyTivo.beacon:Announcing shares...
    INFO:pyTivo.beacon:Registering: MyMovies
    INFO:pyTivo:pyTivo is ready.
    INFO:pyTivo:192.168.1.10 [25/Oct/2013 13:11:18] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=%2F&DoGenres=1 HTTP/1.0" 200 -
    INFO:pyTivo:192.168.1.10 [25/Oct/2013 13:11:18] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=MyMovies&ItemCount=0&SerialNum=846000xxxxxxxxx HTTP/1.1" 200
    -
    
     
  2. wmcbrine

    wmcbrine Ziphead

    10,369
    22
    Aug 2, 2003
    You seem to be mixing up pyTivo and KMTTG. That's a KMTTG version number, and pyTivo doesn't have a GUI (unless you count the web interface). That is a pyTivo log, and it looks normal.
     
  3. cosmicvoid

    cosmicvoid Tivo noob

    65
    0
    Oct 13, 2013
    Seattle-ish
    Yes, indeed. I forgot that you have to browse to localhost:9032. I am feeling sort of stupid today.

    In other news, I tried to push a list of .tivo files to the Tivo (Roamio basic), and they are all failing with various messages, like:
    pipe:: invalid data on input

    I thought it was possible to push unadulterated .tivo files back to the DVR.

    A few minutes later: I see that one show is in the process of downloading. Other shows in the transfer queue errored out and show up at as 10MB invalid file, using kmttg.

    A half hour later: I see that pyTivo says that one minute of the show has copied. One minute per half hour?? Is this typical?
    kmttg copies from the DVR at a rate of one hour show in 7 minutes.
     
  4. wmcbrine

    wmcbrine Ziphead

    10,369
    22
    Aug 2, 2003
    It's not. You can pull them (i.e., originate the transfer from the TiVo). But to push them (originate the transfer from the web interface), they first have to be decrypted, to plain MPEG files. Normally, pyTivo will do this automatically, if tivodecode is available; but it's a process that can fail. One likely failure mode would be if they're transport-stream .TiVo files, which tivodecode can't always handle.

    I'm not really following what you're saying here.

    Not at all. But also, I'm not sure where you'd be seeing a message like that in pyTivo.
     
  5. cosmicvoid

    cosmicvoid Tivo noob

    65
    0
    Oct 13, 2013
    Seattle-ish
    Hmm, in another thread (http://www.tivocommunity.com/tivo-vb/showthread.php?p=9862672#post9862672), you implied that my problems with sending files back to the DVR, where the captions were being stripped, could be cured by pulling the files as transport streams, which is what I did using kmttg. Now I'm trying to push them back, and there were plenty of error popups from tivodecode, I'm not sure which files these errors were associated with (from the list of files to push).

    So you are saying that no matter what I do, .tivo files can't be pushed.
    When I saw the flurry of error messages from trying to process the push list, I started up kmttg to get a look at what the DVR had from these failed attempts. The Tivo had 1 file in process of download, and half a dozen other files that were 10MB in size, flagged as invalid files.
    In the pyTivo push page (in the browser), in the line entry for the 1 file that was downloading, at the right side of the line, there is an incrementing time, ala 00:08:25, that I assume is the amount of the file transfered.

    So, it comes down to: is there any way to pull a show from the DVR, and then push it back, without having captions stripped?

    If I decrypt the .tivo file to .mpg, how do I extract the caption data, as I assume that I'd have to use another utility to burn the captions into the video before pushing back to the Tivo.
     
  6. wmcbrine

    wmcbrine Ziphead

    10,369
    22
    Aug 2, 2003
    Not intact, that's right. But you don't need to push them. Go to the TiVo. Go to the bottom of the "My Shows" list. You should see a pyTivo sharename there. Download the file to the TiVo from there. That's the only way you're going to get captions transferred (short of reencoding it with open captions burned in).

    I'm still not clear what you're talking about here, but nowhere does pyTivo count portions of transfers that way. The push page doesn't even show ongoing transfers. The ToGo page does, but it only shows the amount transferred in bytes, and the the rate in Mb/s.

    Maybe a screen shot would clarify what you're seeing?
     
  7. cosmicvoid

    cosmicvoid Tivo noob

    65
    0
    Oct 13, 2013
    Seattle-ish
    I seem to be quite confused about kmttg and pyTivo, and how they work. The help info for those apps is unclear to a noob like me. The page in pyTivo I was referring to earlier was actually the 'pull' page; I have no idea why I failed to notice this, and confused it with the 'push' page. I never attempted a pull in pyTivo, so just assumed the "activity" was my push action.

    Well, I finally got a show copied by using the DVR My Shows list, which didn't have the last item as a reference to the PC name; rather it had an entry called 'My Movies', which listed the shows on the PC. The one-hour long show only took somewhere around 20~24 hours to transfer (I didn't pay close attention). What dismal performance. Is that typical?

    That .tivo show I copied back to the DVR played OK, but was missing the captions; why am I not surprised. Can you suggest a utility that I can use to burn in captions on decrypted .tivo (mpg) files? How do I extract the caption data from the stream?
     
  8. wmcbrine

    wmcbrine Ziphead

    10,369
    22
    Aug 2, 2003
    It doesn't start pulling by itself, so I'm still not clear what you're seeing.

    Yes, it uses whatever you define as the share name. The automatic use of the PC name is a TiVo Desktop thing, that pyTivo goes out of its way to avoid. Of course, you still have the choice to name your shares that way if you want to.

    Again, no, not at all.

    What does the cmd window say while this is happening?

    Not really my area. Anyway, I'd rather fix your problems. I promise you, you can get captions with transport-stream .TiVo files.
     
  9. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    ...which is useful for those of us running Desktop on 2 or 3 PCs on the same network (along with several TiVos).
     
  10. wmcbrine

    wmcbrine Ziphead

    10,369
    22
    Aug 2, 2003
    I disagree that it's useful, but then, I don't use TiVo Desktop.
     
  11. cosmicvoid

    cosmicvoid Tivo noob

    65
    0
    Oct 13, 2013
    Seattle-ish
    The cmd window contains so much info that I haven't tried to analyze it. Basically, its rather inscrutable to someone who isn't familiar with what it should report.
    I've got a dozen shows on a PC, pulled by kmttg, with the transport stream option checked. So I assume they're TS files, assuming the Roamio honors the TS request.

    The main problem is why are the transfers back to the DVR going so slowly. What can I try or check to resolve that? I'm wondering if it might have been a conflict with the Desktop Plus server process that was unknowingly left running.

    FYI, the reason I pulled the shows from the Tivo was to upgrade the HDD to a larger capacity; now I want to move them back to the new drive.

    I pulled one show from the PC to the DVR as a test case (as mentioned above), and a day later, after the transfer completed, I started watching it. It had no captioning so I assumed they were stripped, but I got fooled: I later watched the same show that was also recorded by WMC on the PC, and it didn't have captions either. Actually, captions were missing on the first 9 minutes, and then showed up. But I couldn't recheck the transferred show, as it vanished from the Tivo when I exited pyTivo (or maybe that wasn't the reason it disappeared). So I have to retransfer a show to prove to myself that captions are (or aren't) included.

    Sorry to be so windy and clueless. I've been putting off retrying this until I get some advice.
     
  12. wmcbrine

    wmcbrine Ziphead

    10,369
    22
    Aug 2, 2003
    I'm not asking you to analyze it. I'm asking you to copy and paste it, as you did above.

    Fortunately, I am. :)
     
  13. cosmicvoid

    cosmicvoid Tivo noob

    65
    0
    Oct 13, 2013
    Seattle-ish
    I restarted a transfer PC -> DVR about 10 hours ago. Looking at the show on the Tivo reveals that about 1/3 ha been copied. The show HAS captions, so that issue is gone. The cmd window seems to have a limited buffer, as the data from 10 hrs ago is not there.
    Code:
    iner=ToGo&TiVo=192.168.1.10 HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:24:09] "GET /main.css HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:24:09] "GET /nocopy.png HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:24:09] "GET /folder.png HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:24:09] "GET /expired.png HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:29:09] "GET /TiVoConnect?Command=NPL&Conta
    iner=ToGo&TiVo=192.168.1.10 HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:29:09] "GET /main.css HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:29:09] "GET /expired.png HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:29:09] "GET /nocopy.png HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:29:09] "GET /folder.png HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:34:09] "GET /TiVoConnect?Command=NPL&Conta
    iner=ToGo&TiVo=192.168.1.10 HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:34:09] "GET /main.css HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:34:09] "GET /nocopy.png HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:34:09] "GET /folder.png HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:34:09] "GET /expired.png HTTP/1.1" 200 -
    INFO:pyTivo:127.0.0.1 [28/Oct/2013 06:39:09] "GET /TiVoConnect?Command=NPL&Conta
    iner=ToGo&TiVo=192.168.1.10 HTTP/1.1" 200 -
    
    The network traffic looks like this:
     

    Attached Files:

  14. wmcbrine

    wmcbrine Ziphead

    10,369
    22
    Aug 2, 2003
    Yeah, that log just shows the ToGo page automatically refreshing every five minutes. You should close that page before trying to capture a log.
     
  15. cosmicvoid

    cosmicvoid Tivo noob

    65
    0
    Oct 13, 2013
    Seattle-ish
    Any ideas about why the transfer goes so slowly?

    I have stopped all the services I could recognize as being Desktop related (Bonjour, Beacon, etc).
    I've killed the Tivo processes (tivoserver, etc).
    I've tried turning the firewall off.

    None of these makes any difference in the dismal transfer speed.

    I am assuming the "python.exe" process is what is connecting the PC to the Tivo.
     
  16. wmcbrine

    wmcbrine Ziphead

    10,369
    22
    Aug 2, 2003
    No, and I don't expect to get any until I can see a relevant section of the log.
     
  17. cosmicvoid

    cosmicvoid Tivo noob

    65
    0
    Oct 13, 2013
    Seattle-ish
    Ok, I restarted another transfer and copied the beginning of the log. A one hour long Hawaii 5-0 show.
    Code:
    INFO:pyTivo:Last modified: Sun Oct 20 22:38:15 2013
    INFO:pyTivo:Python: 2.7.5
    INFO:pyTivo:System: Windows-7-6.1.7601-SP1
    INFO:pyTivo.beacon:Scanning for TiVos...
    INFO:pyTivo.beacon:Living Room
    INFO:pyTivo.beacon:Announcing shares...
    INFO:pyTivo.beacon:Registering: MyMovies
    INFO:pyTivo:pyTivo is ready.
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:32:57] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=%2F&DoGenres=1 HTTP/1.0" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:32:57] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=MyMovies&ItemCount=0&SerialNum=******************* HTTP/1.1" 200
    -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:32:57] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=%2F&DoGenres=1 HTTP/1.0" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:28] "GET /MyMovies/Elementary%20-%20
    Ancient%20History%20(10_24_2013).TiVo?Format=video%2Fx-tivo-mpeg-ts HTTP/1.1" 20
    0 -
    INFO:pyTivo.video.video:[29/Oct/2013 01:33:28] Start sending "H:\tivo\Elementary
     - Ancient History (10_24_2013).TiVo" to Living Room
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:29] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg HTTP/1.1" 200 -
    Encryption by QUALCOMM ;)
    
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:30] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=MyMovies&Recurse=Yes&SortOrder=!CaptureDate&ItemCount=8&Filte
    r=x-tivo-container%2Ftivo-videos,x-tivo-container%2Ffolder,video%2Fx-tivo-mpeg,v
    ideo%2F*&SerialNum=******************* HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:30] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:30] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:30] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:30] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:30] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:30] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:30] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:30] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:39] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:40] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=MyMovies&Recurse=Yes&SortOrder=!CaptureDate&ItemCount=8&Ancho
    rItem=%2FMyMovies%2FThe%2520Big%2520Bang%2520Theory%2520-%2520The%2520Hofstadter
    %2520Insufficiency%2520%252810_21_2013%2529.TiVo&AnchorOffset=-1&Filter=x-tivo-c
    ontainer%2Ftivo-videos,x-tivo-container%2Ffolder,video%2Fx-tivo-mpeg,video%2F*&S
    erialNum=******************* HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:40] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:40] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:40] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:40] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:40] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:40] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:40] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:40] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:50] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:50] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=MyMovies&Recurse=Yes&SortOrder=!CaptureDate&ItemCount=8&Ancho
    rItem=%2FMyMovies%2FThe%2520Adventures%2520of%2520Jim%2520Bowie%2520-%2520Home%2
    520Sweet%2520Home%2520%252810_19_2013%2529.TiVo&AnchorOffset=-1&Filter=x-tivo-co
    ntainer%2Ftivo-videos,x-tivo-container%2Ffolder,video%2Fx-tivo-mpeg,video%2F*&Se
    rialNum=******************* HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:50] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:50] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:50] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:57] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:33:57] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=MyMovies&Recurse=Yes&SortOrder=!CaptureDate&ItemCount=8&Ancho
    rItem=%2FMyMovies%2Fmpg%2FCriminal%2520Minds%2520-%2520To%2520Bear%2520Witness%2
    520%252810_16_2013%2529.mpg&AnchorOffset=-1&Filter=x-tivo-container%2Ftivo-video
    s,x-tivo-container%2Ffolder,video%2Fx-tivo-mpeg,video%2F*&SerialNum=************
    **** HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:05] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:05] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=MyMovies&Recurse=Yes&SortOrder=!CaptureDate&ItemCount=8&Ancho
    rItem=%2FMyMovies%2Fmpg%2FCriminal%2520Minds%2520-%2520To%2520Bear%2520Witness%2
    520%252810_16_2013%2529.mpg&AnchorOffset=-8&Filter=x-tivo-container%2Ftivo-video
    s,x-tivo-container%2Ffolder,video%2Fx-tivo-mpeg,video%2F*&SerialNum=846000190290
    91D HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:05] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:05] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:05] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:41] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:41] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg HTTP/1.1" 200 -
    Encryption by QUALCOMM ;)
    
    Encryption by QUALCOMM ;)
    
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:41] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=MyMovies&Recurse=Yes&SortOrder=!CaptureDate&ItemCount=1&Ancho
    rItem=%2FMyMovies%2FHawaii%2520Five-0%2520-%2520A%2520ia%2520la%2520aku%2520%252
    810_18_2013%2529.TiVo&AnchorOffset=-1&Filter=x-tivo-container%2Ftivo-videos,x-ti
    vo-container%2Ffolder,video%2Fx-tivo-mpeg,video%2F*&SerialNum=******************* HT
    TP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:41] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=MyMovies&Recurse=Yes&SortOrder=!CaptureDate&ItemCount=1&Ancho
    rItem=%2FMyMovies%2FThe%2520Adventures%2520of%2520Jim%2520Bowie%2520-%2520Home%2
    520Sweet%2520Home%2520%252810_19_2013%2529.TiVo&AnchorOffset=-2&Filter=x-tivo-co
    ntainer%2Ftivo-videos,x-tivo-container%2Ffolder,video%2Fx-tivo-mpeg,video%2F*&Se
    rialNum=******************* HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:42] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:42] "GET /TiVoConnect?Command=TVBusQ
    uery&Container=MyMovies&File=%2FHawaii%20Five-0%20-%20A%20ia%20la%20aku%20(10_18
    _2013).TiVo&SerialNum=******************* HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:42] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:55] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:55] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=MyMovies&Recurse=Yes&SortOrder=!CaptureDate&ItemCount=8&Ancho
    rItem=%2FMyMovies%2FHawaii%2520Five-0%2520-%2520A%2520ia%2520la%2520aku%2520%252
    810_18_2013%2529.TiVo&AnchorOffset=-3&Filter=x-tivo-container%2Ftivo-videos,x-ti
    vo-container%2Ffolder,video%2Fx-tivo-mpeg,video%2F*&SerialNum=******************* HT
    TP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:55] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:55] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 01:34:55] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
     
  18. wmcbrine

    wmcbrine Ziphead

    10,369
    22
    Aug 2, 2003
    It looks like you kept browsing the share after starting the transfer? Please don't do that. Just hit the TiVo button or something.

    Also, I think I need you to turn on debug mode. (Settings > Global Server Settings > debug, or add "debug = true" to the "[Server]" section of pyTivo.conf.)
     
  19. cosmicvoid

    cosmicvoid Tivo noob

    65
    0
    Oct 13, 2013
    Seattle-ish
    Sequence of events:
    Kill ongoing PC -> Tivo transfer
    Kill pyTivo
    Edit pytivo.conf to add debug arg
    Tivo is in main menu, navigate to "My Movies" share
    Restart pyTivo
    Enter "My Movies" submenu
    Arrow down twice to first 1/2 hour show "The Crazy Ones..."
    Right arrow to show details
    Select -> Play
    Select on "Transfer this Show"
    Tivo button to exit to main menu
    Capture cmd window contents

    At no time was a browser window open on pvTivo.

    Code:
    INFO:pyTivo:Last modified: Sun Oct 20 22:38:15 2013
    INFO:pyTivo:Python: 2.7.5
    INFO:pyTivo:System: Windows-7-6.1.7601-SP1
    INFO:pyTivo.beacon:Scanning for TiVos...
    INFO:pyTivo.beacon:Living Room
    INFO:pyTivo.beacon:Announcing shares...
    INFO:pyTivo.beacon:Registering: MyMovies
    INFO:pyTivo:pyTivo is ready.
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:30] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=%2F&DoGenres=1 HTTP/1.0" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:40] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:40] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=MyMovies&Recurse=Yes&SortOrder=!CaptureDate&ItemCount=8&Filte
    r=x-tivo-container%2Ftivo-videos,x-tivo-container%2Ffolder,video%2Fx-tivo-mpeg,v
    ideo%2F*&SerialNum=84600019029091D HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:40] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:40] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:40] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:40] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:40] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:41] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:41] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:41] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:53] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg HTTP/1.1" 200 -
    DEBUG:pyTivo.video.transcode:ffmpeg output=ffmpeg version N-57287-g712eff4 Copyr
    ight (c) 2000-2013 the FFmpeg developers
      built on Oct 20 2013 20:00:08 with gcc 4.8.2 (GCC)
      configuration: --enable-gpl --enable-version3 --disable-w32threads --enable-av
    isynth --enable-bzlib --enable-fontconfig --enable-frei0r --enable-gnutls --enab
    le-iconv --enable-libass --enable-libbluray --enable-libcaca --enable-libfreetyp
    e --enable-libgsm --enable-libilbc --enable-libmodplug --enable-libmp3lame --ena
    ble-libopencore-amrnb --enable-libopencore-amrwb --enable-libopenjpeg --enable-l
    ibopus --enable-librtmp --enable-libschroedinger --enable-libsoxr --enable-libsp
    eex --enable-libtheora --enable-libtwolame --enable-libvidstab --enable-libvo-aa
    cenc --enable-libvo-amrwbenc --enable-libvorbis --enable-libvpx --enable-libwavp
    ack --enable-libx264 --enable-libxavs --enable-libxvid --enable-zlib
      libavutil      52. 47.101 / 52. 47.101
      libavcodec     55. 37.102 / 55. 37.102
      libavformat    55. 19.103 / 55. 19.103
      libavdevice    55.  4.100 / 55.  4.100
      libavfilter     3. 88.102 /  3. 88.102
      libswscale      2.  5.101 /  2.  5.101
      libswresample   0. 17.104 /  0. 17.104
      libpostproc    52.  3.100 / 52.  3.100
    [mpegts @ 000000000031a180] Could not detect TS packet size, defaulting to non-F
    EC/DVHS
    [mpeg2video @ 000000000031d060] ac-tex damaged at 23 0
    [mpeg2video @ 000000000031d060] ac-tex damaged at 24 1
    [mpeg2video @ 000000000031d060] ac-tex damaged at 16 2
    [mpeg2video @ 000000000031d060] skipped MB in I frame at 15 3
    [mpeg2video @ 000000000031d060] skipped MB in I frame at 11 4
    [mpeg2video @ 000000000031d060] ac-tex damaged at 0 5
    [mpeg2video @ 000000000031d060] skipped MB in I frame at 36 8
    [mpeg2video @ 000000000031d060] ac-tex damaged at 33 9
    [mpeg2video @ 000000000031d060] ac-tex damaged at 34 10
    [mpeg2video @ 000000000031d060] ac-tex damaged at 34 11
    [mpeg2video @ 000000000031d060] ac-tex damaged at 39 12
    [mpeg2video @ 000000000031d060] invalid mb type in I Frame at 36 13
    [mpeg2video @ 000000000031d060] ac-tex damaged at 35 14
    [mpeg2video @ 000000000031d060] ac-tex damaged at 30 15
    [mpeg2video @ 000000000031d060] skipped MB in I frame at 14 16
    [mpeg2video @ 000000000031d060] ac-tex damaged at 35 17
    [mpeg2video @ 000000000031d060] skipped MB in I frame at 5 18
    [mpeg2video @ 000000000031d060] skipped MB in I frame at 15 19
    [mpeg2video @ 000000000031d060] ac-tex damaged at 35 20
    [mpeg2video @ 000000000031d060] ac-tex damaged at 12 21
    [mpeg2video @ 000000000031d060] skipped MB in I frame at 33 22
    [mpeg2video @ 000000000031d060] ac-tex damaged at 14 28
    [mpeg2video @ 000000000031d060] ac-tex damaged at 30 29
    [mpeg2video @ 000000000031d060] ac-tex damaged at 44 30
    [mpeg2video @ 000000000031d060] ac-tex damaged at 2 31
    [mpeg2video @ 000000000031d060] ac-tex damaged at 14 33
    [mpeg2video @ 000000000031d060] ac-tex damaged at 43 34
    [mpeg2video @ 000000000031d060] skipped MB in I frame at 8 35
    [mpeg2video @ 000000000031d060] ac-tex damaged at 2 37
    [mpeg2video @ 000000000031d060] ac-tex damaged at 35 39
    [mpeg2video @ 000000000031d060] ac-tex damaged at 8 40
    [mpeg2video @ 000000000031d060] ac-tex damaged at 28 41
    [mpeg2video @ 000000000031d060] ac-tex damaged at 17 42
    [mpeg2video @ 000000000031d060] ac-tex damaged at 14 43
    [mpeg2video @ 000000000031d060] ac-tex damaged at 14 44
    [mpeg2video @ 000000000031d060] invalid mb type in I Frame at 17 45
    [mpeg2video @ 000000000031d060] ac-tex damaged at 26 46
    [mpeg2video @ 000000000031d060] ac-tex damaged at 36 47
    [mpeg2video @ 000000000031d060] invalid mb type in I Frame at 24 48
    [mpeg2video @ 000000000031d060] ac-tex damaged at 26 49
    [mpeg2video @ 000000000031d060] invalid mb type in I Frame at 11 50
    [mpeg2video @ 000000000031d060] ac-tex damaged at 31 52
    [mpeg2video @ 000000000031d060] ac-tex damaged at 32 53
    [mpeg2video @ 000000000031d060] skipped MB in I frame at 31 54
    [mpeg2video @ 000000000031d060] ac-tex damaged at 21 56
    [mpeg2video @ 000000000031d060] ac-tex damaged at 37 57
    [mpeg2video @ 000000000031d060] ac-tex damaged at 38 58
    [mpeg2video @ 000000000031d060] ac-tex damaged at 23 60
    [mpeg2video @ 000000000031d060] ac-tex damaged at 45 61
    [mpeg2video @ 000000000031d060] ac-tex damaged at 19 62
    [mpeg2video @ 000000000031d060] skipped MB in I frame at 59 64
    [mpeg2video @ 000000000031d060] skipped MB in I frame at 39 65
    [mpeg2video @ 000000000031d060] skipped MB in I frame at 17 66
    [mpeg2video @ 000000000031d060] Warning MVs not available
    [mpeg2video @ 000000000031d060] concealing 8150 DC, 8150 AC, 8150 MV errors in I
     frame
    [mpegts @ 000000000031a180] Stream #1: not enough frames to estimate rate; consi
    der increasing probesize
    [mpegts @ 000000000031a180] Stream #2: not enough frames to estimate rate; consi
    der increasing probesize
    [NULL @ 0000000002675ea0] start time is not set in estimate_timings_from_pts
    [NULL @ 0000000002676560] start time is not set in estimate_timings_from_pts
    [mpegts @ 000000000031a180] Could not find codec parameters for stream 1 (Audio:
     ac3 ([129][0][0][0] / 0x0081), 0 channels, fltp): unspecified sample rate
    Consider increasing the value for the 'analyzeduration' and 'probesize' options
    [mpegts @ 000000000031a180] Could not find codec parameters for stream 2 (Unknow
    n: none ([151][0][0][0] / 0x0097)): unknown codec
    Consider increasing the value for the 'analyzeduration' and 'probesize' options
    Input #0, mpegts, from 'H:\tivo\The Crazy Ones - Shes So European (10_24_2013).T
    iVo':
      Duration: 00:30:00.73, start: 19922.147256, bitrate: 12068 kb/s
      Program 1
        Stream #0:0[0x31]: Video: mpeg2video (Main) ([2][0][0][0] / 0x0002), yuv420p
    (tv, bt709), 1920x1080 [SAR 1:1 DAR 16:9], max. 13216 kb/s, 29.97 fps, 29.97 tbr
    , 90k tbn, 59.94 tbc
        Stream #0:1[0x34]: Audio: ac3 ([129][0][0][0] / 0x0081), 0 channels, fltp
        Stream #0:2[0x36]: Unknown: none ([151][0][0][0] / 0x0097)
    At least one output file must be specified
    
    DEBUG:pyTivo.video.transcode:failed at aFreq
    DEBUG:pyTivo.video.transcode:failed at aKbps
    DEBUG:pyTivo.video.transcode:aFreq=None; aCh=0; container=mpegts; kbps=12068; ma
    pAudio=[('0:1', '[0x34] ac3 ([129][0][0][0] / 0x0081), 0 channels, fltp\r')]; vH
    eight=1080; vCodec=mpeg2video; Supported=True; aKbps=None; par=None; millisecs=1
    800730; vFps=29.97; par2=None; par1=None; mapVideo=0:0; vWidth=1920; dar1=16:9;
    rawmeta={}; aCodec=ac3
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    Encryption by QUALCOMM ;)
    
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:TRANSCODE=YES, container mpegts not compatible, H:\
    tivo\The Crazy Ones - Shes So European (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:tsn: 84600019029091D
    DEBUG:pyTivo.video.transcode:aspect169: True
    DEBUG:pyTivo.video.transcode:optres: False
    DEBUG:pyTivo.video.transcode:File=H:\tivo\The Crazy Ones - Shes So European (10_
    24_2013).TiVo vCodec=mpeg2video vWidth=1920 vHeight=1080 vFps=29.97 millisecs=18
    00730 TIVO_HEIGHT=1080 TIVO_WIDTH=1920
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:audio_lang: None
    DEBUG:pyTivo.video.transcode:set first detected audio stream by default: 0:1
    DEBUG:pyTivo.video.transcode:selected audio stream: 0:1
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:TRANSCODE=YES, container mpegts not compatible, H:\
    tivo\The Crazy Ones - Shes So European (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:54] "GET /TiVoConnect?Command=QueryC
    ontainer&Container=MyMovies&Recurse=Yes&SortOrder=!CaptureDate&ItemCount=1&Ancho
    rItem=%2FMyMovies%2FThe%2520Crazy%2520Ones%2520-%2520Shes%2520So%2520European%25
    20%252810_24_2013%2529.TiVo&AnchorOffset=-1&Filter=x-tivo-container%2Ftivo-video
    s,x-tivo-container%2Ffolder,video%2Fx-tivo-mpeg,video%2F*&SerialNum=846000190290
    91D HTTP/1.1" 200 -
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:TRANSCODE=YES, container mpegts not compatible, H:\
    tivo\The Crazy Ones - Shes So European (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:tsn: *************
    DEBUG:pyTivo.video.transcode:aspect169: True
    DEBUG:pyTivo.video.transcode:optres: False
    DEBUG:pyTivo.video.transcode:File=H:\tivo\The Crazy Ones - Shes So European (10_
    24_2013).TiVo vCodec=mpeg2video vWidth=1920 vHeight=1080 vFps=29.97 millisecs=18
    00730 TIVO_HEIGHT=1080 TIVO_WIDTH=1920
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:audio_lang: None
    DEBUG:pyTivo.video.transcode:set first detected audio stream by default: 0:1
    DEBUG:pyTivo.video.transcode:selected audio stream: 0:1
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:TRANSCODE=YES, container mpegts not compatible, H:\
    tivo\The Crazy Ones - Shes So European (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:54] "GET /TiVoConnect?Command=TVBusQ
    uery&Container=MyMovies&File=%2FThe%20Crazy%20Ones%20-%20Shes%20So%20European%20
    (10_24_2013).TiVo&SerialNum=************ HTTP/1.1" 200 -
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:54] "GET /TiVoConnect?Command=QueryF
    ormats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
    DEBUG:pyTivo.video.transcode:CACHE HIT! H:\tivo\The Crazy Ones - Shes So Europea
    n (10_24_2013).TiVo
    DEBUG:pyTivo.video.transcode:TRANSCODE=NO, all compatible, H:\tivo\The Crazy One
    s - Shes So European (10_24_2013).TiVo
    INFO:pyTivo:192.168.1.10 [29/Oct/2013 13:33:58] "GET /MyMovies/The%20Crazy%20One
    s%20-%20Shes%20So%20European%20(10_24_2013).TiVo?Format=video%2Fx-tivo-mpeg-ts H
    TTP/1.1" 200 -
    INFO:pyTivo.video.video:[29/Oct/2013 13:33:58] Start sending "H:\tivo\The Crazy
    Ones - Shes So European (10_24_2013).TiVo" to Living Room
    DEBUG:pyTivo.video.video:"H:\tivo\The Crazy Ones - Shes So European (10_24_2013)
    .TiVo" is tivo compatible
    
     
  20. wmcbrine

    wmcbrine Ziphead

    10,369
    22
    Aug 2, 2003
    Looks good so far. And... that's it? I take it that it was coming in very slowly to the TiVo at this point?

    Since I can't see anything wrong on the pyTivo end, I have to wonder if something isn't wrong at the OS or network level. It sounds a bit like this. That's all I got, sorry.

    Interesting that this comes up twice within a few days, though. I'd never heard of this happening previously, that I can recall.

    Oh, BTW... did you try rebooting the TiVo? :) Always the first step in the face of weirdness, especially since we have so little control over the TiVo end of things.
     

Share This Page