1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem w/ TiVo G adapter after update

Discussion in 'TiVo Premiere DVRs' started by lgwalker, Nov 15, 2013.

  1. lgwalker

    lgwalker New Member

    2
    0
    Nov 15, 2013
    Hi All

    TiVo just updated my Premier box and restarted the guided setup. When it gets to network hookup my only choices are ethernet, TiVo wireless N adapter or phone. Phone and ethernet are not possible and I have the TiVo wireless G adapter AG0100. Am I missing something here or can I really not use my G adapter with this latest update?

    So right now I'm totally TiVo-less and totally ticked :eek:

    Has this happened to anyone else?
    Thanks
    Lynn
     
  2. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    So it launched into Guided Setup without you telling it to do so?

    When you say TiVo updated your Premiere box, do you mean you physically exchanged it, or just that they sent some new software over the internet to it?
     
  3. lgwalker

    lgwalker New Member

    2
    0
    Nov 15, 2013
    It was a software update over the internet and yes it went to guided setup without me telling it to. I even tried unplugging the box but when it rebooted it still went right to the guided setup.
     
  4. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,526
    183
    Apr 17, 2000
    Nevada
    Was there a lineup change at your cable company? It could be that the lineup you were using no longer exists and that's what triggered the forced GS.
     
  5. sandycityscott

    sandycityscott Member

    80
    0
    Oct 8, 2002
    My wireless N adaptor would no longer connect after the upgrade... I reset the adaptor and tried to log into it at 192.168.10.1... but it's not home. Won't connect via WiFi Protected setup either. Appears to be bricked.
     
  6. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,526
    183
    Apr 17, 2000
    Nevada
    The N adapter is just a wifi bridge right? How could the software update brick it?
     
  7. Coffee

    Coffee New Member

    48
    0
    Feb 15, 2013
    Yea the Premiere DVR will currently not locate a wireless G adapter in guided setup. There is no way to force it to work. I don't think that was intentional and if there's an update fix for it, it'll probably take a few months. It's best to find an ethernet solution for that for now. Ethernet is a LOT better of a connection in all cases anyways.

    MoCA and https://www.google.com/#q=ethernet+over+powerline+adapter these devices are considered ethernet connections as far as the Premiere unit is concerned.

    There's no reason to think that is the case. I'm not aware of any problems with the N adapter. There was probably a different issue that prevented the N adapter from being seen on the computer. That's very easy to do. Some things that block N adapters from being seen on computers are:
    1) antivirus programs blocking it
    2) computer is set to wireless and did not automatically switch to ethernet when it found an ethernet connection
    3) network cable is not attached properly between the adapter and the computer
    4) the computer is asking you if this "new" network is a home/public network and you're not answering the question
    5) problem with the ethernet port
    6) something about the browser is not able to access that IP address
    7) your PC has the same IP address

    In any case, if your computer can access the internet while attempting to set up N adapter, there is no way your computer will be able to access the N adapter.
     

Share This Page