1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem setting up my Mini ...

Discussion in 'TiVo Mini' started by gweempose, Aug 29, 2013.

  1. gweempose

    gweempose Active Member

    2,449
    4
    Mar 23, 2003
    Northbrook, IL
    I bought two Minis today to go along with the new Roamio Pro that I picked up yesterday. Unfortunately, setup isn't going very well. After activating the Mini on TiVo's website, I hooked it up and plugged it in. It rebooted a couple times, downloaded some new software, and then locked up. I had to pull the plug. Eventually I got to the setup screen where it shows all my TiVos, including the Roamio. Unfortunately, they all have a red circle with a line through it next to their names. It is my understanding that since the Roamio has DTA built in, there sin't anything I need to do to get it to play nice with the Mini. It should just work. Right?

    I tried rebooting both the Roamio and the Mini. I also forced the Roamio to call in to the mother ship. Still no dice. I haven't tried the other Mini yet. Any thoughts?
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,509
    180
    Apr 17, 2000
    Nevada
    The Minis probably haven't been linked to your account yet. Unfortunately this can take up to 24 hours. Normally I would say to keep forcing calls until it links, but because the Minis are stuck in setup I don't think there is any way to force a call. I think TiVo might have some way to force your Mini to make a call from their end, so if you're impatient you might want to call and see what they can do.
     
  3. gweempose

    gweempose Active Member

    2,449
    4
    Mar 23, 2003
    Northbrook, IL
    Bingo! I unplugged the Mini again, and when it booted back up, it forced a call. After the connection was complete, it let me link it to the Roamio. I had tried doing this before to no avail, but maybe it worked the second time because it was AFTER I had the Roamio call in.
     
  4. Icarus

    Icarus New Member

    360
    0
    Jun 15, 2002
    Upcountry...
    You can power cycle it. That makes a call on the way back up through a shortened version of guided setup.

    I've done it 2x already, plus forced calls on the roamio side, still can't select the roamio.

    The roamio and the mini show up in my account on the web site, but with "We're still processing your activation. Check back again in 24 hours."

    Ugh. It was going so well until this point.

    -David
     
  5. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,509
    180
    Apr 17, 2000
    Nevada
    Try again. Force another call on the Roamio first. When it's done reboot the Roamio. Then reboot the Mini again so it makes another call.
     

Share This Page