1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem connecting - anyway to fix?

Discussion in 'TiVo Stream' started by bradleys, Nov 18, 2013.

  1. bradleys

    bradleys It'll be fine....

    3,687
    4
    Oct 31, 2007
    On a trip and using then stream in my hotel room... It was really working pretty well. Watched a whole show and the quality was great! Very usable...

    Started watching the new Fast and Loud, watched for a little while and the picture froze.

    Now I get a dialog telling me that there is a problem connecting to the stream device.

    Asks me if I want to fix - of course that can't be done away from the network.

    Does this mean I am done for the week? I know it's new, but I really hope TiVo improves the error handling on the OOH streaming. Kind of a waste that's the system is now bricked and it only Monday of a full week trip!

    EDIT: I wonder if this is just a lost connection and the IOS app cannot see it at the moment. Given time, it will reappear and work properly.

    I will keep coming back to test.
     
  2. untfan

    untfan New Member

    24
    0
    Jul 11, 2005
    Can you see the TiVo(s) on your network (i.e. browse my shows, etc.).

    Have you tried disconnecting from the WiFi and then reconnecting - I have had similar problems with various IOS releases, and the WiFi disconnect/reconnect seemed to solve a lot of my issues. The severity has improved with the various IOS releases.
     
  3. bradleys

    bradleys It'll be fine....

    3,687
    4
    Oct 31, 2007
    Yes, I can see the TiVo's and switch between them. I have disconnected from the hotel wifi to my LTE connection and I get the same error downloading.

    Rebooted the iPad to see if that would help - no joy!

    The app sees the TiVo's and all functionality works - initiate a recording, delete a recording, set up a season pass...

    Just the handshake to the stream is broken.

    Tried again this morning and have the same outcome.
     
  4. bradleys

    bradleys It'll be fine....

    3,687
    4
    Oct 31, 2007
    New app update today... Still doesn't work, but I suspect I am going to have to be back on my home network to re-pair the stream.

    A bust for this week, but I am hopeful they have identified some of the instability issues.

    When it worked - it worked great!
     
  5. MikePA1

    MikePA1 New Member

    71
    0
    Nov 15, 2013
    I re-paired from WiFi at work.
     
  6. bradleys

    bradleys It'll be fine....

    3,687
    4
    Oct 31, 2007
    Not sure how you did that. Says it has to be on the same network to pair...
     

Share This Page