1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Premiere XL Tuner 0 goes out randomly at night

Discussion in 'TiVo Help Center' started by dgenem, Oct 11, 2013.

  1. dgenem

    dgenem New Member

    15
    0
    Dec 16, 2011
    A few days ago, HD channels started flickering black, then would go out. Then the message telling me to contact my cable service provider. You could switch channels, and usually it would pop back on. Then it became worse. After 7pm, most of the HD channels go black and sometimes the regular ones as well. Often they come back if you SLOWLY flip through the channels several times over.

    Under DVR diagnostics, it shows blank stats mostly under tuner 0 when the chanels go out. But tuner 1 is always fine. Just using a Comcast cable card. Tuner 0 says the cablecard association :None and shows current tuning status : Wrong card State. But tuner 1 shows everything is fine with the same cable card.

    Swapped out the cable card with another one. Everything is fine, the after 7pm it goes out randomly again. Then in the morning, it is working perfectly again and both tuner 0 and 1 all report normal stats.

    Is there a problem with the cable line? It reads signal strength between 99-100. The SNR reads 38db most of the time. Or is my Tivo about to expire?
     
  2. unitron

    unitron Active Member

    16,390
    2
    Apr 28, 2006
    semi-coastal NC
    See if you can catch Tuner 0 cycling through modulation modes, and perhaps small frequency changes, unable to settle on them.
     
  3. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    There very well could be. For instance, you could have a loose connection outside that fluctuates with the temperature.
    As the temperature rises and falls, a loose connection could expand with the heat of the day and be fine, while at night when the temperature falls, the connection contracts and becomes unstable.
     
  4. dgenem

    dgenem New Member

    15
    0
    Dec 16, 2011
    It is not cycling through modulation modes. Both always say QAM 256

    Something interesting. It is usually the same channels every night that go out. And when I switch it to a channel that is on, tuner 0 shows normal stats but tuner 1 goes blank if it is trying to record a dead channel.

    The tuner stats change depending on what channel. I can get them both to show stats when both are on active channels.

    I am just trying to figure out which part is to blame. Tivo box, cable card, or Comcast and their connection. I guess I'll get Comcast to check it out. They love adding new charges to add to my account.

    I would hate to post all the stats. Are there any specific stats besides SNR and signal strength that would help?
     
  5. dgenem

    dgenem New Member

    15
    0
    Dec 16, 2011
    Comcast has a big cable hub for all the lines in here on the outside wall just under the edge of the roof. It is locked, so I'll have to get them to check it. I did try bypassing the inside splitter and nothing changed. So that is a far as I can go for now.

    Thanks everyone so far. This is annoying since it only drops the channels I record at night. Comedy Central is the one channel that is ALWAYS out at night for some reason. It hates specific channels at night.
     
  6. dgenem

    dgenem New Member

    15
    0
    Dec 16, 2011
    I should of known. I posted over in the Tivo support forums and found this is a growing problem. Even with new Tivos.

    They are researching this just like the Netflix freezing and lockup problems.
     
  7. taylorich

    taylorich New Member

    2
    0
    Dec 1, 2010
    I am also having random outages of specific channels, usually the same ones and at the same times. I have one TiVo in the living room and one in the bedroom, and the living room TiVo is the only one that loses the channel. Just started to happen randomly. Signal strength the same for both...actually a little better for the living room outlet per Comcast. Please update if you see any progress or get a fix for this. Thanks
     

Share This Page