1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Premiere with all front lights blinking

Discussion in 'TiVo Premiere DVRs' started by Tico, Dec 2, 2012.

  1. Dec 2, 2012 #1 of 23
    Tico

    Tico Bear Down Cats!!!!!

    327
    0
    Dec 9, 2002
    So my premiere seems to died. Tuners stopped picking up signal a few weeks ago. But everything else worked fine so I left it running and was streaming all od the recording off of it to other tivos.

    Unplugged it to make room for new Tivo. When plugging it back in goes Immediately to all front lights blinking simultaneously

    It had a 6month old TB drive in it. Tried with Original stock drive with same results.

    Only thing I can think is Power Supply or Something else on Motherboard.
    Took these pics of the Power Supply. Does anybody see anything that could be the problem?

    https://www.dropbox.com/s/whc2eiyu072nkcb/2012-12-01 20.31.52.jpg

    https://www.dropbox.com/s/2scg0x8f8vjys83/2012-12-01 20.31.44.jpg
     
  2. Dec 2, 2012 #2 of 23
    Arcady

    Arcady Stargate Fan

    3,960
    0
    Oct 14, 2004
    Philadelphia...
    It's hard to tell from a picture, but the two caps near the front of the Premiere look like they are slightly bulging to me. C2 and C3 I think.
     
  3. Dec 2, 2012 #3 of 23
    Tico

    Tico Bear Down Cats!!!!!

    327
    0
    Dec 9, 2002
  4. Dec 2, 2012 #4 of 23
    Arcady

    Arcady Stargate Fan

    3,960
    0
    Oct 14, 2004
    Philadelphia...
    Definitely looks slightly bulged to me.

    BTW, your phone has a good camera.
     
  5. Dec 2, 2012 #5 of 23
    Tico

    Tico Bear Down Cats!!!!!

    327
    0
    Dec 9, 2002
    My other 2 premieres are under warranty still. Would Tivo be able to tell if I opened the case to borrow one of their power supplies to test?

    Luckily I see Weaknees sells Power supplies to get a new one.

    And Thanks. It does have a good Camera.

    It is a Samsung Galaxy Note2
     
  6. Dec 2, 2012 #6 of 23
    Tico

    Tico Bear Down Cats!!!!!

    327
    0
    Dec 9, 2002
    OK, To update. I opened one of my virgin Tivos and borrowed the Power Supply.

    First. This new one is a new design. Those Bulging caps are not even on this Power Supply.

    Here is the one I borrowed:

    https://www.dropbox.com/s/l4cskdd2b9uupu4/2012-12-02%2016.59.43.jpg


    It is booting and completing an update that must have been pending. Will follow up in a bit.
     
  7. Dec 2, 2012 #7 of 23
    steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Upside down or not, those caps are definitely bulging.

    If swapping the power supplies solves the problem you will have your answer soon.

    BTW those caps look like they would be easy to replace even with basic soldering skills.
    Explore that option before you pay for a complete power supply from Weaknees.
     
  8. Dec 2, 2012 #8 of 23
    unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC

    Congratulations, I think you're the first reported case of Series 4 capacitor plague.

    Those 2 caps with the rounded tops have to be replaced.

    What was on those 2 white labels and why did they need to be obscured?

    =========================================

    If you go to the end of this thread

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=388695

    and back up a couple of pages to the end of September, you'll find people who need Sony 3000 images.
     
  9. Dec 3, 2012 #9 of 23
    Tico

    Tico Bear Down Cats!!!!!

    327
    0
    Dec 9, 2002

    The white labels had serial numbers on them. Didn't want anything that could ID me to anyone. :)
     
  10. Tico

    Tico Bear Down Cats!!!!!

    327
    0
    Dec 9, 2002
    And Oh ya for me... lol

    It looks lie they redesigned the PS anyways to eliminate this problem.

    Tivo has been working fine with new power supply!
     
  11. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Did you scribble on the photo or the labels themselves?
     
  12. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    They didn't necessarily redesign the power supply so much as change suppliers, and each supplier comes up with their own design to meet TiVo's specs for physical footprint and input/output voltage and power and connectors.

    Good news for you is those two caps are out where they're relatively easy to get to instead of up underneath the overhang of a heat sink like they are on S2s and S3s.
     
  13. Tico

    Tico Bear Down Cats!!!!!

    327
    0
    Dec 9, 2002
    Just the photo with Paint... lol
     
  14. Tico

    Tico Bear Down Cats!!!!!

    327
    0
    Dec 9, 2002
    Any suggestions on where to get the caps?

    They are 16V 2200uF
     
  15. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    I'm sure those labels only apply to the power suppy.

    <tin foil hat on>
    However, if someone was determined enough, they could find out who manufactured it and hack into their system to track where it went.
    Once they find that out, they hack into the receiving company's system to see if they track internally, etc.

    Hmm, better safe than sorry, I guess.
    </tin foil hat>

    :p
     
  16. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Digi-Key and Mouser are two of the online sources I have heard of.

    I don't know about any B&M stores.

    You want to make sure they are 'low ESR' and 'high temp' (at least 105degrees C).
     
  17. waterchange

    waterchange Member

    149
    0
    Jun 29, 2010
    These via Amazon? Or your local electronics store.
     
  18. Tico

    Tico Bear Down Cats!!!!!

    327
    0
    Dec 9, 2002
    I am sure they do, But since I opened a Still in warranty box not gonna take a chance.. :)
     
  19. Tico

    Tico Bear Down Cats!!!!!

    327
    0
    Dec 9, 2002
    Bought these...
    Nobody local had any, And i don;t have time to search anymore. :)

    Thanks
     
  20. kpkammer

    kpkammer New Member

    1
    0
    Mar 25, 2013
    Any luck?
     

Share This Page