1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Premiere stops responding to remote commands while streaming ...

Discussion in 'TiVo Premiere DVRs' started by gweempose, Sep 13, 2013.

  1. gweempose

    gweempose Active Member

    2,449
    4
    Mar 23, 2003
    Northbrook, IL
    On two recent occasions, my Premiere XL completely stopped responding to remote commands while I was streaming a show from one of my other boxes. Once the show ended, I was then able to once again control the machine normally. Has anyone else experienced something like this?
     
  2. kpepling

    kpepling New Member

    21
    0
    May 10, 2004
    I have. I found that I didn't run into the problem if I pulled up the title of the show and just pressed play but if I went into the description it was definitely more likely to happen.
     
  3. gweempose

    gweempose Active Member

    2,449
    4
    Mar 23, 2003
    Northbrook, IL
    Interesting. I'll have to give that a try next time. Do you recall what model you were streaming from when the lockup occurred? I believe it happened to me when streaming from both a Premiere XL and a Roamio Pro.
     
  4. kpepling

    kpepling New Member

    21
    0
    May 10, 2004
    I was streaming from my elite to my regular premiere.

    Sent from my Nexus 7 using Tapatalk 4
     
  5. e_identity

    e_identity New Member

    21
    0
    Jan 21, 2005
    Maryland
    This happened to me while streaming a program using Netflix. No response to remote commands like pause, play, backarrow, etc..... Finally, I pressed the <tivo> button, and the unit responded to that. Overall, this was annoying because I really wanted to pause play, not shut down Netflix. This was on a two tuner premiere about a week ago. I haven't tried it since.
     
  6. gweempose

    gweempose Active Member

    2,449
    4
    Mar 23, 2003
    Northbrook, IL
    Unfortunately, it's happened to me a couple more times now. In both cases, I had to unplug the TiVo. It would not recognize any remote commands at all, including the TiVo button. This is getting very frustrating.
     
  7. scandia101

    scandia101 Just the facts ma'am

    10,520
    0
    Oct 20, 2007
    MN, greater...
    Have you tried using the Tivo app on android or ios when this happens? I've found that the majority of the time, when my Premiere freezes and won't accept commands from the ir remote, the app will at least allow me to exit the frozen state w/o having to pull the plug by allowing me to get to the home screen via the app's tivo button or by choosing a recording and playing it. It's not a solution, but it is a whole lot quicker and easier than pulling the plug and waiting for it to restart.
     

Share This Page