1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Premiere-"Problem tuning antenna channel..."

Discussion in 'TiVo Help Center' started by Itproman, May 19, 2013.

  1. Itproman

    Itproman New Member

    47
    0
    Dec 30, 2012
    Hastings,Ont...
    That's not the exact wording.I'm going to have write it down! lol

    edit: "Problem with the signal on this antenna channel.Trying again."

    This just started today,although I lost this channel briefly yesterday,but,it came back.

    Some days ago,our local Channel 12 went digital and when I punched it in on the Tivo Premiere,it was there,so I did a rescan to add it in.All was fine.

    Today,I lost it.All the other channels are fine,but,they're digital and UHF.

    One thing I should note: No Channel ID,or program info.The Tivo lists it as "UNKNOWN."

    Diagnostics says : "program lock= NO"

    I've searched,read and tried the 2 usual fixes: restart and rescan.

    Note:

    1)On my Sony Bravia LCD TV it's fine.
    2)Tivo says : 82 % signal lock.
    3)An old Samsung SIR T151 digital converter box I have,locks it,a bit slow,but,it works fine.

    Note: I haven't activated the Tivo Service yet.Don't if that factors in.

    btw: Is the Tivo Channel list different than the Zap2it data for my postal code(K0L1Y0)?Their data is out to lunch.Only locals here are: 6 CJOH[CTV],11(soon 11.1)CKWS [CBC],12.1 CHEX[CBC],27.1,(30.1 -only 5kw xmttr),35.1[CTV]
     
  2. worachj

    worachj Active Member

    1,142
    2
    Oct 13, 2006
    Eagan, MN
    Try checking the channel list and see if the channel is listed multiple times but with different frequencies. Sometimes channel scans and guide data don’t match and can create multiple entries for a channel. If it’s listed multiple times you need to select the one with the correct frequency.
     
  3. Itproman

    Itproman New Member

    47
    0
    Dec 30, 2012
    Hastings,Ont...
    Thanks,but,didn't work.

    I checked the Channel List -no multiple entries.In any event,I removed it from the list and did a scan.

    Now,it didn't find my VHF ch. 12.1 at all.

    Even entering it directly just brings up the above error msg.

    Addition -22.05.2013:

    On the website of CHEX-TV today:

    OVER THE AIR (OTA): We have had a technical issue with the switch to digital which negatively impacted some viewers - who otherwise would have received our signal. The cause has been identified and corrected. If you are currently having any difficulty receiving our signal, please call our engineering department for advice.

    Today,I plugged my Tivo Box and TV back in upstairs,at my testing station in the bedroom(had thunderstorms for a few days,so I unplugged the lot!) and,lo and behold,entered "12.1" and ,viola!There it was,instantly!It even added itself to the Tivo's Channel list!

    Mystery solved!
     

Share This Page