1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Premiere not always seeing TiVo Desktop

Discussion in 'TiVo Home Media Features & TiVoToGo' started by cbpowers, Feb 28, 2013.

  1. cbpowers

    cbpowers New Member

    8
    0
    Feb 28, 2013
    Hello,

    I seem to be having a problem that others have had. Unfortunately, nothing seems to work well.

    My series 2 works, far as I can tell, all the time - it sees the TiVo Desktop (TiVo Plus enabled if it matters).

    To me, this is odd, as kmttg (on PC with TiVo Desktop) is able to do auto-transfers fine, so PC can always reach Premiere TiVo. But, for whatever reason, TiVo can't see / reach TiVo Desktop, I'm guessing.

    I've tried stopping and restarting the TiVo Server - Services, TiVo Server Properties, wait 10 mins or so for it to load, exit, then restart it. This most of the time works, however, it's not very easy / automated.

    Just curious if anyone has come up with either a cause or good work-around?

    thanks,
    Chris
     
  2. tivosupport_gen

    tivosupport_gen New Member

    113
    0
    Feb 4, 2013
  3. MHunter1

    MHunter1 TiVo Bug Hunter

    287
    0
    Oct 11, 2007
    Silicon Valley
    This happens to me intermittently as well. If I start the TiVo Desktop server but the PC doesn't appear in the My Shows list, I've gotten into the habit of going through this sequence:

    1. From Live TV, press TiVo to go TiVo Central
    2. Highlight "Music, Photos & Showcases" and press Select
    3. Scroll down and highlight your PC's IP address then press Clear to remove it (skip to step 5 if no IP is shown)
    4. Refresh the UI by pressing TiVo to go back to TiVo Central then highlight & select "Music, Photos & Showcases"
    5. Scroll down to "Manually add a server"
    6. Enter your PC's IP address (found by accessing your internet router's home network settings) then highlight & select "Add Server to List"
    7. Stay on the "Music, Photos & Showcases" page for about 10 seconds while the TiVo establishes a connection with your PC. You may see the list "flicker" as your PC's music and photos are added as new options on the list if you enabled access to them in TiVo Desktop settings.
    8. Press TiVo twice to go to My Shows and scroll down to the bottom to see if your PC shows up as an external server. If not, repeat the process but wait up to 30 seconds on step 7 while the TiVo establishes a connection with your PC. It could take multiple attempts but shouldn't take more than three tries.

    This procedure has worked successfully for me whenever I start/resume the TiVo Desktop server but don't see my PC as an external server in the My Shows list.

    Sometimes simply waiting on the "Music, Photos & Showcases" page without going through the whole sequence of re-entering the PC's IP address will re-establish the connection.

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=388019
     
  4. SNJpage1

    SNJpage1 Active Member

    3,693
    14
    May 25, 2006
    Atlantic...
    I was having a problem with my TivoHD not seeing the Desktop. It turns out the Bonjour service had stopped. To restart it I had to do the following:

    To start the Services snap-in
    Click Start, in the Start Search box, type services.msc, and then press Enter.
    Now scrool down the list to Bonjour service and make sure it is started.

    I ended up uninstalling Desktop and down loading a fresh copy and installing it to fix the problem
     
  5. cbpowers

    cbpowers New Member

    8
    0
    Feb 28, 2013
    Thanks guys for the quick replies. I'll try these out next time(s).

    I will say I already have static IPs on everything (TiVos, PCs) - it made it easier to keep everything straight. :)

    I may look to write some batch file / script and just restart Bonjour every n hours and see how that goes. In theory, shouldn't be too difficult, but wonder if that'll cause problems with kmttg if this happened when it was trying to download shows.

    Again, thanks!

    -Chris
     
  6. Gaidin43

    Gaidin43 Member

    100
    0
    Mar 6, 2013
    I am having this same issue with my PC not showing up in the my shows list. Services are all set and cleared to go through the firewall. Do you have any solutions to this?
     
  7. dgorman

    dgorman New Member

    13
    0
    Apr 13, 2013
    Make sure your widows firewall is off, ideally connect to a hub that your tivo would/could be connected to, failing that "pause" the server on your desktop and then "resume" and you should see it pop up. I had the same issue.
     
  8. Eamus Catuli

    Eamus Catuli Member

    77
    0
    Aug 8, 2010
    Toronto ON...
    Sounds like the problem I had - it seems as though McAfee was blocking it and it was difficult for me to make f/w rules to get this to work consistently.

    Now I'm using Avast and it's no trouble at all. :)
     

Share This Page