1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Premiere hangs when transferring show from another Premiere

Discussion in 'TiVo Help Center' started by Brian Kendig, Oct 11, 2012.

  1. Brian Kendig

    Brian Kendig New Member

    13
    0
    Nov 25, 2007
    I have two Series4 dual-tuner Premiere units - I'll call them A and B. Each has a digital cable card and they are both wired into my home network. A has a MyBook DVR Expander attached.

    When I start to transfer a recording from B to A, within two or three minutes A will hang.

    I've only tried to transfer HD recordings, and I've only tried from B to A, not the other direction. A hangs whether I'm transferring the recording for later viewing, or watching it while it transfers. I have to pull/reseat the plug to reboot it.

    When it reboots, sometimes the video is choppy and the unit is dog-slow for a minute or two, then it reboots again on its own. This may happen one or two times until it boots up and works fine. I suspected the hard drive, so I booted it into diagnostic mode and ran SMART hard drive tests which took all night but passed with no errors. I have no problems if I don't try to transfer recordings, but I want to be able to!

    What might be wrong?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    6,739
    9
    Apr 6, 2000
    SF Bay Area
    Possibly your external is going bad and the Tivo can't detect a problem until it gets serious enough. Tivo shares the storage of recordings on both drives at the same time.

    What happens when you try to record something on Premiere-A? does it freeze or lock up, maybe reboot?
     
  3. Brian Kendig

    Brian Kendig New Member

    13
    0
    Nov 25, 2007
    Thank you for the reply!

    When I'm not trying to transfer a recording, Premiere A works fine. Records programs with no problem, plays them back with no problem. It was a month ago that I tried to transfer something and it hung and did the multiple-restart thing, so I gave up on the transfer, and it's been working completely fine since then until last night when I tried to transfer again.

    I'm fairly sure that the overnight SMART test (from the 54 diagnostic menu) tested the external drive as well as the internal drive, since it had a column for Primary and one for Secondary and both were Pass.

    These two details are why I'm suspecting this might be something other than a hard drive problem...
     

Share This Page